Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetzuggang im Netzwerk mit einem Router

Frage Netzwerke LAN, WAN, Wireless

Mitglied: marioleithner

marioleithner (Level 1) - Jetzt verbinden

03.04.2005, aktualisiert 22:04 Uhr, 4895 Aufrufe, 5 Kommentare

Ich habe ein Netzwerk mit 1 Server und 10 Clients, diese sollen einen Internetzugang mit einem Router bekommen. Den Router habe ich am Switch angeschlossen. Eine Einwahl zum Internet besteht.

IP Server 192.168.0.200
SN 255.255.255.0
GW 192.168.0.1
DNS 217.237.151.97
DNS 194.25.0.69

IP Pouter 192.168.0.1 (D-LINK 604)
DHCP ist aus
Nur Zugangsdaten eingegeben

Mit diesen Einstellungen kann ich mit dem Server ins Internet
Clients

IP Client 192.168.0.100 "bis 192.168.0.110 also 10 Clients"
SN 255.255.255.0
GW 192.168.0.1
DNS 217.237.151.97
DNS 194.25.0.69

Mit diesen Einstellungen kann ich mit den Clients ins Internet, jedoch habe ich dann keinen Zugriff mehr auf meine Netzlaufwerke oder nur mit Problemen. Die Netzlaufwerke werden mit einem Anmeldeskript verbunden.

Nehme ich nun folgende Einstellungen, kann ich auf meine Netzlaufwerke zugreifen aber dafür nicht mehr ins Internet.

IP Client 192.168.0.100 "bis 192.168.0.110 also 10 Clients"
SN 255.255.255.0
GW 192.168.0.200
DNS 192.168.0.200

Ich habe auch schon versucht in den Eigenschaften von
Lan Verbindung > TCP/IP > Erweitert
Eine Zweite Gateway einzutragen und unter DNS die Server 217.237.151.97 und 194.25.0.69 eingetragen. Leider ohne erfolg. Es funktioniert immer nur die Verbindung, welcher Server unter DNS an oberster Stelle steht. Also entweder Internet oder Lan.

Schön währe es wenn beides ging, so die Worte meiner Chefin

Hat einer vielleicht eine Idee wo ich den Fehler mache?
Ich bedanke mich jetzt schon für Eure Hilfe
Gruß Mario
Mitglied: Marc80
03.04.2005 um 19:22 Uhr
Ist es möglich den internet zugang der Clints über den Server laufen zu lassen?

Also das der Server die Intenet verbindung Herstellt und dies an die Clints weiter giept.
Dann hätte du nur ein GW und zwar 192.168.0.200
Bitte warten ..
Mitglied: gemini
03.04.2005 um 19:23 Uhr
Hallo Mario!

Damit Internet und Intranet funktioniert brauchst du folgende Einstellungen.
Für die Clients kannst du diese auch per DHCP verteilen.

Server
IP: 192.168.0.200
Mask: 255.255.255.0
Gateway: 192.168.0.1
DNS1: 192.168.0.200
DNS2: <<a>leer<a>>

Clients
IP: 192.168.0.xxx
Mask: 255.255.255.0
Gateway: 192.168.0.1
DNS1: 192.168.0.200
DNS2: <<a>leer<a>>
bzw. wenn der Server DHCP bereitstellt '...automatisch beziehen...'

Die ISP-Nameserver kannst du auch auf dem Router einstellen.

Wichtig:
Der DC muss aus sich selbst und nur auf sich selbst als bevorzugten DNS-Server verweisen.
Die Clients müssen auf den DC und nur auf den DC als bevorzugten DNS-Server verweisen.
In den Eigenschaften des DNS können Weiterleitungen auf die Nameserver des ISP eingestellt werden.

In den Netzwerkeinstellungen innerhalb des LAN erscheinen die ISP-DNS an keiner Stelle!

Versuch das mal ... und deine Chefin liebt dich wieder
Bitte warten ..
Mitglied: marioleithner
03.04.2005 um 20:53 Uhr
Hallo gemini, danke für Deine Antwort

Wenn ich im Server DNS1 192.168.0.200 eingebe geht das Internet am Server nicht.
Gebe ich jedoch 192.168.0.1 ein geht es wieder.

Unter DNS ist keine Weiterleitung möglich, alles Felder sind grau

Ich habe im DNS den Eintrag ".", habe mal gelesen das er stöhren könnte.

Gruß Mario
Bitte warten ..
Mitglied: gemini
03.04.2005 um 21:01 Uhr
Ich habe im DNS den Eintrag ".",
habe mal gelesen das er stöhren
könnte.
Ja, die "."-Zone macht deinen DNS zum Rootserver, der keine Anfragen weiterleitet.
Hatte ich übersehen, Sorry. Ist normalerweise die erste Frage bei DNS-Problemen.
Lösche die Zone, dann sollte es funktionieren

Gebe ich jedoch 192.168.0.1 ein geht es wieder.
Klar, damit lässt du deinen DNS komplett außenvor.
Zur Strafe geht dann die Auflösung im LAN nicht mehr.
Bitte warten ..
Mitglied: marioleithner
03.04.2005 um 22:04 Uhr
Genau das war der Punkt
Habe den Ordner "." im DNS gelöscht und die Netzwereinstellungen angepasst.
Das Lan und das Internet funktionieren wieder. Vielen dank für Deine Hilfte.

Gruß Mario
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Mikrotik Router in Netzwerk einbinden (3)

Frage von Cyberurmel zum Thema Router & Routing ...

Router & Routing
gelöst 2 Router, 2 IP-Bereiche, Geräte im Netzwerk sehen sich nicht (13)

Frage von Paderman zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...