Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Internetzugriff, kann nicht angepingt werden trotz Netzwerkverbindung

Frage Microsoft Windows Netzwerk

Mitglied: derElefant

derElefant (Level 1) - Jetzt verbinden

12.05.2010 um 14:18 Uhr, 8030 Aufrufe, 6 Kommentare

Hallo Leute,

habe ein echt skurrielen Fall vor mir.
Kurzes Vorwissen: HP Notebook - Windows 7 Professional 32bit - Neuaufgesetzt
So am Anfang hat alles noch schön funktioniert, konnte alles installieren und einstellen nur dann als ich die UAC deaktiviert habe, habe ich kein Internetzugriff mehr. Daraufhin habe ich die UAC wieder aktiviert, leider immer noch kein Internetzugriff.
Aber im Netzwerk kann ich allen anderen Gerät pingen nur die anderen können das Notebook nicht pingen ##KOMISCH 1##
Nachdem ich dann wieder das Notebook via Systemwiederherstellung zurückgesetz habe, hatte ich kurze Zeit wieder Internetzugriff. Nach Installation von VMWare Player 3.0 und einem folgenden Neustart hatte ich leider wieder kein Internetzugriff ##KOMISCH 2##
Na gut, wieder zurückgesetzt, hatte Internetzugriff, kurz in der Regedit nachgeschaut ob die UAC aktivert oder deaktiviert ist habe ich wieder keinen Internetzzugriff ##KOMISCH 3##
Zum letzten Mal dann wieder zurückgesetzt, nur leider habe ich jetzt wieder kein Internetzugriff, im Netzwerk kann cih aber alles pingen nur die anderen können das Gerät nicht pingen.
##KOMISCH 4##

Treiber der Netzwerkschnittstelle ist aktuell, Treiber neuinstalliert -> leider ohne Erfolg....

Ich hoffe irgendjemand kann mir weiterhelfen.

Mit freundlichen Grüßen derElefant
Mitglied: mr.spencer
12.05.2010 um 14:26 Uhr
zum pingen: ist ICMP in deiner firewall aktiviert?

zum internetzugriff: was sagt denn das netzwerk und freigabecenter? geht die verbindung (dieser coole streifen) direkt ins netz, oder ist da irgendwo ein X zu sehen?
Bitte warten ..
Mitglied: derElefant
12.05.2010 um 14:30 Uhr
ICMP ist in der Firwall deaktiviert.

Da sich das Notebook in einer Domäne befindet, ist in der Mitte ja die Domöne angezeigt. Ein rotes X ist auf 2/3 des zweitens Striches, also zwischen Dömäne und Internet.

Edit: Konnte das Notebook nciht pingen wegen der Firewall, habe den Firewall Dienst mal deaktiviert und tadaaa, ich kann es pingen.
Bitte warten ..
Mitglied: NetWolf
12.05.2010 um 14:58 Uhr
Hallo,

für das Internet sind die Einstellungen von Gateway und DNS-Server wichtig. Stimmen diese?
Falls DHCP verwendet wird = abschalten und feste IPs etc. vergeben.

Das Notebook ist aber per LAN-Kabel verbunden?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: derElefant
12.05.2010 um 15:10 Uhr
Hallo NetWolf,

Gateway und DNS richtig eingestellt! DHCP mal via ipconfig /release & /renew die IP neuvergeben, IP mal fest vergeben.
=> immer noch kein Internetzugriff.

Das Notebook ist, wie du sagtest, via LAN verbunden.

Gruß Eike
Bitte warten ..
Mitglied: cardisch
12.05.2010 um 16:12 Uhr
Hi Elephant...

Versuchts du "nur" per Browser die Konnektivität festzustellen ?!
Wenn ja, kannst du denn etwas ausserhalb eueres Netzwerkes anpingen/auflösen ?!?
Oder bekommst du per GPO (wenn dein Lappi auch ein Domänenzugriff hat) evt einen Proxy untergejubelt, den ihr nicht habt (umgekehrter Fall geht auch)..
Versuch mal testweise nur die für die normale funktionalität benötigten Komponenten aktiv zu lassen (IPv4, Datei- und Netzwerkfreigabe Client für Microsoft Netzwerke) und auch mal das IP-Protokoll neu zu installieren.

Und ein Tracert auf eine IP/Domain im I-Net gibt dir erste Anhaltspunkte, bis wohin alles geht..

Gruß

Carsten
Bitte warten ..
Mitglied: derElefant
19.05.2010 um 13:22 Uhr
Hallo an alle, lag an dem tollen Denic Problem Nervig ^^
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Peripheriegeräte
Fritz!WLAN Stick N kein Internetzugriff (19)

Frage von Sil3nz3r zum Thema Peripheriegeräte ...

Internet Domänen
gelöst Kein Internetzugriff für einige Clients im Netzwerk (23)

Frage von rapidshare zum Thema Internet Domänen ...

LAN, WAN, Wireless
gelöst Netzwerkverbindung nach Kabelwechsel langsamer (4)

Frage von Herbiems89 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...