Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internetzugriff (http und email) ping jedoch möglich

Frage Microsoft Windows Netzwerk

Mitglied: lastminute

lastminute (Level 1) - Jetzt verbinden

14.12.2011 um 22:28 Uhr, 3349 Aufrufe, 7 Kommentare

Folgende Ausgangsituation:

Netzwerk
DSL mit Fritzbox WLAN 3270
SBS 2003
Clients XP

Ping auf Domain (z.b. google.de) funktioniert ohne Probleme.
Aufruf einer Webseite genauso wie email Abrufen nicht möglich, bzw in unregelmäsigen Abständen für kurze Zeit (ein paar Minuten) möglich.

Sobald ich den Router vom restlichen Netzwerk trenne und einen Notebook direkt mit dem Router verbinde (IP Adresse, Gateway und DNS Server manuel vergeben)
funktioniert die Internetverbindung ohne Probleme.
Wenn ich jetzt das restliche Netzwerk mit dem Router verbinde, besteht das Problem wieder (auch auf dem direkt verbundenen Laptop)

Ein weiteres Problem besteht darin, dass sich mehrere Rechner im Netzwerk ab und zu einfach auschalten und rebooten. In der Anmeldemaske steht dann nicht der eigentliche Benutzername sondern Administrator.


Wie würdet Ihr vorgehen?
Mitglied: 103571
15.12.2011 um 08:21 Uhr
Guten Morgen,

läuft der SBS oder die FritzBox als DHCP, oder ist alles manuell eingetragen worden? Grund wird wahrscheinlich der DNS Eintrag sein, weswegen du IP Adressen direkt ansprechen kannst aber andersrum keine Auflösung erfolgt.

rabauke
Bitte warten ..
Mitglied: lastminute
15.12.2011 um 08:31 Uhr
Guten Morgen,

DHCP läuft auf dem SBS. Auf dem Laptop wurde jedoch alles manuel eingetragen (DNS Server von google).
Die Auflösung funktioniert immer, per cmd kann ich domains anpingen.
Bitte warten ..
Mitglied: 103571
15.12.2011 um 08:42 Uhr
Hallo,

entschuldige, hatte das mißverstanden.

Wie sehen denn die Einträge auf dem SBS aus? Ist das Problem nur bei den Clients oder auch auf dem SBS selbst?

Und nochmal zum Verständnis, die FritzBox stellt die Internetverbindung her, nicht der SBS. D.h. der SBS hat als Gateway die FritzBox eingetragen und ist mit dem DNS und DHCP Dienst im Netzwerk unterwegs ..
Wenn ja, laufen die Dienste ordnungsgemäß, schonmal einen Neustart durchfgeführt?

rabauke
Bitte warten ..
Mitglied: lastminute
15.12.2011 um 08:52 Uhr
Zitat von 103571:

entschuldige, hatte das mißverstanden.

Kein Problem ;)

Wie sehen denn die Einträge auf dem SBS aus? Ist das Problem nur bei den Clients oder auch auf dem SBS selbst?

Problem tritt überall auf, jedoch gibt es Zeiten über den Tag verteilt, in denen es für einige Minuten geht.


Und nochmal zum Verständnis, die FritzBox stellt die Internetverbindung her, nicht der SBS. D.h. der SBS hat als Gateway die
FritzBox eingetragen und ist mit dem DNS und DHCP Dienst im Netzwerk unterwegs ..
Vollkommen korrekt
Wenn ja, laufen die Dienste ordnungsgemäß, schonmal einen Neustart durchfgeführt?
AEG? Auschalten, einschalten, geht?
Muss ich noch versuchen

Aber da das Problem ja nachdem ich das restliche netzwerk wieder mit dem Router connecte auch auf dem direkt verbundenen Laptop (externer DNS, manuelle IP) auftritt.
Bin ich ziemlich ratlos. Dieser hat ja mit den Diensten auf dem SBS nicht zu tun?
Schadsoftware?
Bitte warten ..
Mitglied: colinardo
15.12.2011 um 09:04 Uhr
Ein weiteres Problem besteht darin, dass sich mehrere Rechner im Netzwerk ab und zu einfach auschalten und rebooten. In der Anmeldemaske steht dann nicht der eigentliche Benutzername sondern Administrator.

Das hört sich so an als wenn sich jemand per Remote als Admin mit den Rechnern verbindet. Auf jeden Fall mal Passwort des Administrators ändern, und Portweiterleitungen auf der Fritzbox checken...
Bitte warten ..
Mitglied: 103571
15.12.2011 um 09:05 Uhr
Hallo,

wenn danach immer noch das selbe, vielleicht mal im Ereignisprotokoll vom SBS nachschaun, vielleicht findet sich dort ein Hinweis.

rabauke
Bitte warten ..
Mitglied: aqui
15.12.2011 um 11:05 Uhr
...und auf der FB zwingend DHCP Server und UPnP ausschalten !
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Peripheriegeräte
Fritz!WLAN Stick N kein Internetzugriff (19)

Frage von Sil3nz3r zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (22)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...