Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internetzugriff trotz IP Einstellung KVM WINDOWS 7

Frage Virtualisierung KVM

Mitglied: Toshi30

Toshi30 (Level 1) - Jetzt verbinden

28.10.2013 um 23:54 Uhr, 2345 Aufrufe, 3 Kommentare

Hallo und Mahlzeit,
ich kämpfe jetzt seit heute morgen an einer Windows 7 Virtualisierung.
Und fange so langsam an zuverzweilfeln. Ich habe bei einen Anbieter folgenden Server:

Serverstandort
Frankfurt am Main (DE-CIX)
2 vCores
8 GB RAM
300 GB
(Hardware-Raid 10)
Traffic inklusive
Ubuntu 12.04 LTS
Plesk 11 inklusive
Einbindung eigener
ISO-Images
VNC Remote-Management

Als Iso habe ich Windows 7 installiert, die Installation und alles andere klappte ganz gut.
'Nun habe ich der Netzwerkkarte die ips zugewiesen, bekomme aber kein Internet und kann machen was ich will.

Folgende Daten habe sind vorgegeben:

Während der Installation von einer eigenen ISO Quelle, verwenden Sie bitte folgende Netzwerk-Konfiguration:

IP-Adresse: XXX.XXX.XX.XX
Hostname: rv1283
Netzmaske: 255.255.255.0
Gateway: XXX.XXX.21.1
DNS1: XXX.XXX.16.141
Broadcast: XXX.XXX.21.255
.
Habe alles eingetragen nur mit der Ip vom Broadcast weis ich nichts anzufangen.

Vielleicht kann mir jemand weiterhelfen.

Danke schon mal
Mitglied: Lochkartenstanzer
29.10.2013, aktualisiert um 08:38 Uhr
Zitat von Toshi30:
Habe alles eingetragen nur mit der Ip vom Broadcast weis ich nichts anzufangen.

Moin,

  • Hast Du auch kvm so eingerichtet, daß diese über ein tap-device das Netzwerk des guests nach draußen bridged?
  • hast Du in deinem JHost eine bridge eingerichtet?
  • hast Du kvm mit dem richtigen nic-parameter aufgerufen?
  • welche netzwerkkonfiguration erhältst Du, wenn Du DHCP statt festern Werten verwendest?
  • hast Du mit tcpdump oder wireshark geschaut, ob aus der VM üebrhaupt Pakete kommen?
usw.

lks

Nachtrag: Was sucht ein Win-7 beim DE-CIX, wo die ganze Welt es ganz einfach hat, die Kiste aufzumachen?
Bitte warten ..
Mitglied: Toshi30
29.10.2013 um 09:46 Uhr
danke erstmal für deine antworten,
habe folgendes gemacht.
Jetzt durchläuft man die Installation wieder regulär bis zur Auswahl der Festplatte:

http://www.accso.de/wp/2012/07/windows-7-auf-kvm-mit-debian-6/

Hast Du auch kvm so eingerichtet, daß diese über ein tap-device das Netzwerk des guests nach draußen bridged?

KVM ist vom Hosting anbitter gestellt

Oder verstehe ich was falsch?


hast Du in deinem JHost eine bridge eingerichtet?
keine Ahnung was du meinst

hast Du kvm mit dem richtigen nic-parameter aufgerufen?
keine Ahnung was du meinst

welche netzwerkkonfiguration erhältst Du, wenn Du DHCP statt festern Werten verwendest?
keine brauchbare und auch kein Internet

hast Du mit tcpdump oder wireshark geschaut, ob aus der VM üebrhaupt Pakete kommen?

Gesendet: 30.987
Empfangen: 18.985

Was sucht ein Win-7 beim DE-CIX, wo die ganze Welt es ganz einfach hat, die Kiste aufzumachen?

Weil diese Software nur ohne Aussetzer auf Windows 7 Lauft


danke schon mal
Bitte warten ..
Mitglied: MrMobbing
02.03.2014 um 13:44 Uhr
Hallo Zusammen...

Hast Du die Win7 VM bereits ans Internet bekommen?
Ich stehe aktuell vor dem gleichen Problem.
Für einen Sinnvollen Hinweis wäre ich sehr dankbar.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (11)

Frage von Daoudi1973 zum Thema Webbrowser ...