Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internetzugriff mehr möglich

Frage Netzwerke

Mitglied: StefanW

StefanW (Level 1) - Jetzt verbinden

04.11.2007, aktualisiert 05.11.2007, 3065 Aufrufe, 3 Kommentare

Hilfe habe hier mega Problem bei einem Netzwerk,

ein IBM T43P macht was er will.
Das war eigentlich ein KEN3 Netzwerk das ohne Probleme über lange strecken funktionierte.

Bis irgendjemand meinte er müsste auf alle Rechner eine extra internet security installieren so begann das elend.

War eine Avira Premium Security.

Als ich aber fas mit allen Rechner wieder fertig war kam ein letzter Test bei dem IBM laptop da gabs noch PRobleme mit den Emails, also bin ich erstmal hingegangen und habe die Internet Security deinstalliert und habe das KEN3 Klient installliert, seit dem funktioniert das Netzwerk (Drucken, Netzwerklaufwerke zwar) allerdings geht das Teil nicht mehr ins Internet

der versucht sich nicht mal ins Internet zu conneten weder LAN noch WLAN, bricht direkt ab wenn man den IE aufmacht.

Habe das Laptop erstmal zu mir geschleppt und wollte das Laptop mit einer Fritzbox per DHCP in betrieb nehmen, aber es geht nix, komm nicht mal mit direkt anschluss an die fritzbox mehr mit dem teil ins internet, also PEr DHCP kommt keine Konnektivität, per statische IP kann ich die Box zwar pingen aber komm nicht ins Internet (alle Einstellungen besten Wissens eingegeben (DNS Server Standard Gateway , ohne Proxy usw.) keine Chance.

Was soll ich machen ?

Häng jetzt schon ewig lang an diesem Problem und sehe langsam keine Chance mehr für ein vernünftigen Sonntag

Weiß jemand noch was wie ich das Netzwerk wieder zum laufen bekomme (flashen, reseten) ???

VIELEN VIELEN VIELEN DAnk falls jemand was weiß!!!
Mitglied: BigWumpus
04.11.2007 um 01:04 Uhr
Ist da für die Internetverbindung ein Proxy eingetragen ?
Suche mal nach LSPFIX !
Und verhaue den, der die Idee mit "Internet Security" hatte !
Bitte warten ..
Mitglied: StefanW
04.11.2007 um 01:17 Uhr
schon mal vielen Dank für die Antwort, wird wohl eine lange nacht

Also daheim mit der FritzBox habe ich kein Proxy eingetragen.

Ich schau gleich noch nach LSPFIX.

Ich mach jetzt nen Image von dem Laptop und dann probier ich die groben Dinge
Bitte warten ..
Mitglied: aqui
05.11.2007 um 14:52 Uhr
An deiner Fritzbox solltest du eine statische Adresse aus deinem Netz probieren !

Statischer DNS Server ist die IP deiner Fritzbox, ebenso das Default Gateway auch die IP der Fritzbox. Wenn dann wirklich kein Proxy am Browser eingestellt ist sollte dich das ins Internet bringen ohne Probleme.
Ob du per DHCP korrekte IP Adressen bekommst kannst du in der Eingabeaufforderung mit dem Kommando ipconfig oder ipconfig -all sehen !
Vermutlich hat diese Security SW irgendwelche sinnlosen FW Funktionalitäten installiert, die Win so oder so schon hat...
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
Virtual Box VM über Proxy mit Authentifizierung kein Internetzugriff (1)

Frage von blade999 zum Thema Virtualisierung ...

Windows 10
gelöst Windows 10 kein internetzugriff wird angezeigt trotz Internet (3)

Frage von fensterbauer zum Thema Windows 10 ...

Windows 10
Windows 10 - kein Userlogin möglich (2)

Frage von upiethe zum Thema Windows 10 ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte