Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Interrupverwaltung braucht sehr viel CPU Zeit

Frage Sonstige Systeme

Mitglied: golobengler

golobengler (Level 1) - Jetzt verbinden

22.03.2008, aktualisiert 03.04.2008, 3407 Aufrufe, 4 Kommentare

Mein Rechner läuft unter XP Home SP2 mit allen aktuellen Updates. Der Prozessexplorer zeigt mir an, dass die Interruptverwaltung zum Teil bis zu 50% der CPU beansprucht. Der Rechner ist sauber, d.h. keine Viren, Trojaner und all so ein Gedöns. Hat jemand eine Ahnung wie ich herausfinden kann ob da ein Gerät "Mucken" macht ?
Mitglied: PeterPiksa
24.03.2008 um 01:44 Uhr
Ich würde mir an deiner Stelle zunächst mal im Gerätemanager ansehen, ob es dort Geräte gibt, die mit einem Ausrufezeichen behaftet sind. Dein Problem klingt für mich so als wäre der Chipsatztreiber nicht korrekt installiert. Probier doch mal die aktuellen Chipsatztreiber zu installieren. Wenn du nicht weisst, welchen Chipsatz du hast, kann dir Intel mit deren Chipset Recognition tool weiterhelfen. Geh mal auf www.intel.com und such da mal.

Viele Grüsse
Peter
Bitte warten ..
Mitglied: golobengler
26.03.2008 um 18:03 Uhr
Hi Peter,

vielen Dank für die Tipps. "Leider" sieht der Gerätemanager OK aus und die Chipsatztreiber sind aktuell und auch korrekt installiert. Ich vermute eigentlich irgendeinen Hardwaredefekt. Hab aber schon RAM, Grafikkarte und Netzteil getauscht. Andere HArdware fällt mir jetzt nicht ein die solche Probleme noch verursachen könnte. Treiberkonflikte kann ich auch keine feststellen.
Grüße
Bitte warten ..
Mitglied: PeterPiksa
26.03.2008 um 19:00 Uhr
Ok, dann versuch mal folgendes.
Device Manager an die Sonne geholt -> IDE ATA/ATAPI-Controller aufgeklappt.
Jeden IDE-Kanal rechtsklicken und Deinstallieren wählen.
Dann neustarten.

Windows wird beim nächsten Betriebssystemstart die Treiber neu setzen.
Womöglich ist das Problem somit behoben.

Bitte Feedback geben.
Bitte warten ..
Mitglied: golobengler
03.04.2008 um 07:58 Uhr
Hi Peter,
ds sieht bis jetzt ganz gut aus. Jetzt ist die CPU Zeit zwischen 5 und 8 %.

Vielen Dank für Deine Tipps !

Klaus
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
CPU Lüfter von CPU entfernen
Frage von uridium69CPU, RAM, Mainboards6 Kommentare

Ich habe gebraucht ein Mainboard mit AMD AM3 CPU und einem Noctua NH-U9DO A3 Lüfter gekauft, nun wollte ich ...

CPU, RAM, Mainboards
CPU Lüfter auf AMD CPU sehr laut
Frage von uridium69CPU, RAM, Mainboards28 Kommentare

Ich habe ein Gigabyte GA-F2A88XM-D3HP Rev. 1.0, also AMD CPU AMD FM2+ A10-7850K. Es wurde der mitgelieferte Lüfter installiert. ...

Server-Hardware
Braucht ein Server eine Grafikkarte?
gelöst Frage von lcer00Server-Hardware16 Kommentare

Hallo zusammen, habe gerade 3 Stunden gebraucht, um herauszubekommen, dass die Remotemanagement-Console von Intel (RMM4) nur funktioniert, wenn die ...

Visual Studio
Wo für braucht eine Anwendung Administrator Rechte
Frage von Herbrich19Visual Studio23 Kommentare

Hallo, Meine tolle Herbrich Software braucht immer Administrator Rechte. Ich möchte gerne wissen wo für um diese Funktionen (Code ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 21 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...