Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

intranet über LAN und internet über W-Lan?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Klein-Neo

Klein-Neo (Level 1) - Jetzt verbinden

23.09.2008, aktualisiert 24.09.2008, 6143 Aufrufe, 8 Kommentare

FSC Celsius mit XP Pro

Hallo,
ich habe eine Frage bzgl. der parallelen Nutzung von LAN und WLAN.

Ich muss als externer mit meinem eigenen Rechner arbeiten und wurde dazu für das Intranet und Internet über Proxy im LAN freigeschaltet (Mac Adresse)
.
Dummerweise kann ich meine GMX Mails nicht abrufen und auch sonst die schönen Dinge des Netzes (Webradio, Messenger...) nicht nutzen.
Jetzt gibt es einen WLAN Router auf der Etage, über den ich eine Verbindung ohne Proxy ins Internet herstellen kann und somit eigentlich alles habe was ich so brauche.

Aktuell ist es so, dass solange das LAN Kabel steckt der Zugriff auf Exchange und die vom Proxy freigegebenen Dienste klappt
aber alles andere nicht (also die WLAN Verbindung ignoriert wird).

Ziehe ich das LAN Kabel, geht alles andere bis auf die Intranetverbindungen *grrrrr*

Gibt es eine Möglichkeit die Netzwerkeinstellungen so anzupassen, dass erst das LAN probiert wird und wenn es hier zu keiner Verbindung kommt ,
das WLAN herangezogen wird?
oder
kann ich das WLAN meinem Outlook als Modem vorgaukeln, sodass ich im Outlook für die Konten nur die Verbindung einstellen muß?
oder
..... hat jemand eine andere schlaue Idee?

ich hoffe hier gibt es jemanden der mich aufklären und bei diesem Problem unterstützen kann...

viele Grüße,
Klein_Neo
Mitglied: aqui
23.09.2008 um 17:39 Uhr
Die Lösung ist so einfach wie banal:

Lösche einfach das Gateway in den TCP/IP Settings auf dem LAN Kupferanschluss und gut ist.

Du kannst dann im lokalen LAN alles sauber benutzen und deine default Route in die große Weite Welt geht nur noch über das WLAN !!

Damit hast du dann deinen Internetzugang nur über das WLAN wie du es willst !

Das funktioniert allerdings nur wenn das WLAN ein anderes IP Netzwerk ist was bei dir aber vermutlich der Fall ist.
Leider versäumst du uns das ja mitzuteilen (ipconfig in der Eingabeaufforderung), so das wir in diesem Punkt gezwungen sind leider, wie so oft, zu raten
Bitte warten ..
Mitglied: Klein-Neo
23.09.2008 um 18:09 Uhr
bisher habe ich auch beim LAN alles per DHCP zugewiesen bekommen.
wenn ich jetzt alles manuell einstelle und das Gateway leer lasse, funktioniert alles bis auf das Intranet (keine Mails vom Exchange und keine Intranetseiten).

Im IE ist der Proxy eingestellt, der ja jetzt auch nicht mehr gefunden wird....

Danke für den Hinweis bzgl. ipconfig...

LAN ist jetzt:
IP: fest (10.153.214.200)
SN: fest (255.255.255.0)
DNS: fest (10.153.143.22 und 10.153.143.150)
Gateway: leer

WLAN (von DHCP)
IP: 192.168.2.39
SN:255.255.255.0
DNS: 192.168.2.1
Gateway: 192.168.2.1
Bitte warten ..
Mitglied: tommy266
23.09.2008 um 19:24 Uhr
Hallo,
wenn mit den Proxyeinstellungen der Intranet und Internetzugang funktionierte, wird das, dass du nix Mail und Radio und Ebay tun kannst irgentwie beabsichtigt sein, da du hinter einem ISA hängst.
Stelle mal die Sache wieder so ein wie es war.
Du siehst ja, dass das zwei unterschiedliche Netze sind.
Entweder bist du Proxy Client oder NAT Client. Aber nicht beides, das siehst du schon an deiner IP-Adresse und SubnetMask.
Und Anfragen an das Intranet werden über das Standartgateway des WLAN-Routers geschickt, der offensichtlich keinen Zugriff auf dieses interne Netz hat und verschiedene Standartgateways sind nicht akzeptabel. Ich denke deine Maschine ist dort nur zum Arbeiten eingebunden und nicht zum Zeitvertreib.
Notnagel: Was du schon getan hast, ziehe das LAN-Kabel wenn du Emails bei GMX abrufen willst.
Thomas
Bitte warten ..
Mitglied: creyzee
23.09.2008 um 20:05 Uhr
hallo,

hast schon mal an den befehl route add gedacht? damit kannst regeln, welche ip's über welche karte gehen - wenn wlan und lan nicht im selben subnet liegen: würde also etwa so funktionieren:

route add -p 192.168.1.0 mask 255.255.255.0 192.168.1.1

dabei ist 192.168.1.0 ist das lokale netz und 192.168.1.1 der proxy fürs lan

zusätzlich musst du die metrik der schnittstellen anpassen, so dass der client die lan-verbindung für die "teurere" hält (höhere metrik). damit passiert folgendes: du rufts eine website auf. diese liegt nicht im lokalen net 192.168.1.0/24 und geht wegen der niedrigeren metrik über das wlan. dann ruftst du einen lokalen server auf, der im lan liegt. die metrik der schnittstelle ist zwar höher, aber die route bestimmt, dass die lan-verbindung verwendet wird.

probiers mal und gib bescheid.

der creyzee
Bitte warten ..
Mitglied: Klein-Neo
23.09.2008 um 20:11 Uhr
und wie bzw. wo mache ich das?
Bitte warten ..
Mitglied: creyzee
23.09.2008 um 20:26 Uhr
hallo,

also den route- befehl in einem cmd-fenster und die metrik findest unter "eigenschaften von tcp-ip protokoll" -> erweitert .. da findest unten automatische metrik. den deaktivierst und setzt bei wlan 20 und bei lan 50 ein (zb)

der creyzee
Bitte warten ..
Mitglied: Klein-Neo
23.09.2008 um 20:34 Uhr
ok, die metrik einstellung habe ich gefunden... werde morgen mal versuchen obs klappt und mich dann wieder melden...

danke erst einmal und schönen abend noch
Bitte warten ..
Mitglied: aqui
24.09.2008 um 12:31 Uhr
@creyzee
Das ist doch vollkommener Unsinn, denn das 192.168.1.0er Netz wäre ja direkt am Rechner angeschlossen !
Eine statische Route nochmal extra dafür einzutragen auf eine IP Adresse in einem lokal angeschlossenen Netz ist vollkommen überflüssig und führt auch zu nix und ist letztendlich Blödsinn !!!

@Klein-Neo
Dadurch das Email nicht klappt kann man schliessen das der Email Server NICHT im lokalen LAN von 10.153.214.0 /24 liegt !!!

Wenn dem wirklich so ist, wird erst jetzt eine statische Route wie oben beschrieben sinnvoll um dem Rechner den Weg in dieses Netz vorzugeben, da er ja sonst sein Default Gateway über das WLAN benutzen würde, was er in diesem Falle ja nicht darf !!!

Angenommen also der Email Server befindet sich lokal im IP Netzwerk 10.153.215.0 /24 dann müsste die Route die du eintragen müsstest:

route add 10.153.215.0 mask 255.255.255.0 10.153.214.x

lauten, wobei .x die IP Adresse des Gateways im lokalen LAN 10.153.214.0 in das dein Rechner angeschlossen ist.
Eine Metrik anzugeben ist NICHT erforderlich, da durch das IP Netz ja klar ist das der Rechner den LAN Adapter dafür nimmt, da das Gateway ja in diesem IP Netz am LAN Adapter liegt.

Auch das -p solltest du weglassen, denn dann ist diese Route permanent im Rechner gespeichert und fristet dort wenn du sie mal vergisst als Route Leiche im Keller ihr Dasein und zwingt dich ggf. mal zum Troubleshooten .

Für dich ja auch unsinning es permanent zu machen, da du ja nur Gast in dem LAN bist und diese Route dann nur temporär benötigst !
Schreib dir das als Batch Datei, lege das auf die Desktopoberfläche oder einen Platz deiner Wahl und doppelklicke es immer wenn du in dem Netz bist damit diese Route dann auf Mausklick eingerichtete wird.
(Nach dem Reboot ist sie dann immer wieder weg und der Rechner wieder sauber !)
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
MikroTik RouterOS
gelöst VPN Tunnel steht - Internet und LAN tot (12)

Frage von 118080 zum Thema MikroTik RouterOS ...

Notebook & Zubehör
HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (4)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (5)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...