Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Intranet Seite via DNS, Eintrag Alias+Host Namenseintrag, funktioniert nur mit FF richtig

Frage Internet Server

Mitglied: dark3zz

dark3zz (Level 1) - Jetzt verbinden

08.10.2014 um 14:59 Uhr, 1474 Aufrufe, 3 Kommentare

Hab vorhin auf meinem SBS2003 im DNS einen Alias und Host Eintrag gemacht.

Leitet schön auf die Synology weiter wo der Webdienst aktiviert ist. Die Seite,


Im Firefox tippe ich nur "wiki" ein. geht.

Der IE und Chrome gelangt leider ins Internet auf Google Bei den beiden muss ich ein "http://wiki" tippen.


Hab ich da was vergessen ? Evtl auf der Synology einen virtuellen Host eröffnen oder sonstwas ??!

tnx fuer jede Hilfe :--)
Mitglied: Raboom
08.10.2014 um 16:07 Uhr
Liegt an den Browser, wenn di wiki/ eingibst, funktioniert es.

Hintergrund: "wiki" ist kein gültiger Domainname, daher schicken dich die Browser zu einer Suchmaschine.
Bitte warten ..
Mitglied: dark3zz
08.10.2014 um 16:44 Uhr
hoi. brauch ja kein domainnamen. das sollte funktionieren. eine wildcard wie auf einem internet dns geht da wohl auch nicht, keine ahnung, kenne mich zuwenig damit aus.
Bitte warten ..
Mitglied: Raboom
08.10.2014 um 17:04 Uhr
Aber dein browser erwartet einen domainnamen an der stelle. Also einfach "wiki/" in die adresszeile eingeben und allet wird jut
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Wie DNS Einträge löschen außer durch flushdns (16)

Frage von f.reisenhauer zum Thema Windows Netzwerk ...

Windows Netzwerk
Seite Intranet wird als lokaler Computer "erkannt" (2)

Frage von SchiDie zum Thema Windows Netzwerk ...

Netzwerkmanagement
SquidProxy ruft bestimmte Seiten im Intranet nur mit der IP auf (1)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...

Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (12)

Frage von Spitzbube zum Thema Firewall ...