Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Intranet Seite via DNS, Eintrag Alias+Host Namenseintrag, funktioniert nur mit FF richtig

Frage Internet Server

Mitglied: dark3zz

dark3zz (Level 1) - Jetzt verbinden

08.10.2014 um 14:59 Uhr, 1449 Aufrufe, 3 Kommentare

Hab vorhin auf meinem SBS2003 im DNS einen Alias und Host Eintrag gemacht.

Leitet schön auf die Synology weiter wo der Webdienst aktiviert ist. Die Seite,


Im Firefox tippe ich nur "wiki" ein. geht.

Der IE und Chrome gelangt leider ins Internet auf Google Bei den beiden muss ich ein "http://wiki" tippen.


Hab ich da was vergessen ? Evtl auf der Synology einen virtuellen Host eröffnen oder sonstwas ??!

tnx fuer jede Hilfe :--)
Mitglied: Raboom
08.10.2014 um 16:07 Uhr
Liegt an den Browser, wenn di wiki/ eingibst, funktioniert es.

Hintergrund: "wiki" ist kein gültiger Domainname, daher schicken dich die Browser zu einer Suchmaschine.
Bitte warten ..
Mitglied: dark3zz
08.10.2014 um 16:44 Uhr
hoi. brauch ja kein domainnamen. das sollte funktionieren. eine wildcard wie auf einem internet dns geht da wohl auch nicht, keine ahnung, kenne mich zuwenig damit aus.
Bitte warten ..
Mitglied: Raboom
08.10.2014 um 17:04 Uhr
Aber dein browser erwartet einen domainnamen an der stelle. Also einfach "wiki/" in die adresszeile eingeben und allet wird jut
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst DNS Eintrag einer DHCP Zone zuweisen (2)

Frage von itisnapanto zum Thema Windows Server ...

Windows Server
gelöst Windows 2012 DNS Eintrag auf internen Server (4)

Frage von Akcent zum Thema Windows Server ...

Windows Server
Raid funktioniert nicht richtig (20)

Frage von Roadrunner777 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (14)

Frage von SYS64738 zum Thema Weiterbildung ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...