Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Intranetanmeldung mit IE 8 - Fehler

Frage Internet Webbrowser

Mitglied: tigger

tigger (Level 1) - Jetzt verbinden

09.04.2010, aktualisiert 17:40 Uhr, 4901 Aufrufe, 3 Kommentare

Benutzerauthentifizierung klappt nicht

Hallo Gemeinde,

es scheint nur ein kleines Problem zu sein, aber ich komme irgendwie nicht dahinter.

Wir haben in unserem Unternehmen ein Intranet. Der Zugang erfolgt intern über VPN und Browser.

(Die User haben WinXP mit SP3 und sind Mitglieder einer Domäne.)

Standardmäßig ist es so,dass im IE unter Benutzerauthentifizierung
"Automatische Anmeldung mit aktuellem Benutzernamen und Passwort"
gesetzt ist. (Klappt in der Regel.)

Soweit so gut!

Nun passiert es aber bei dem einen oder anderen User, dass nach der Umstellung auf den IE 8
Benutzername und Passwort erneut abgefragt werden, auch mit o.g. Einstellung.

Sprich vorher hat es funktioniert, nach dem Update funktioniert es nicht mehr.

Angemerkt sei noch, dass es kein generelles Problem ist, sondern nur bei wenigen auftritt.

Hat jemand einen Tip?


Grüße

Kersten
Mitglied: tigger
09.04.2010 um 09:41 Uhr
Hallo,

ich konnte das Problem etwas einkreisen.

Entweder ist es ein Fehler im Profil des Users oder ein fehlerhafter Eintrag
in der Registry.

Wenn es danach ginge bräuchte ich eigentlich bloß den User vom PC
löschen und sein Profil neu generieren lassen.

Ist mir aber ehrlich gesagt zu ... grob.

Ich würde gern nur den Fehler entfernen.


Grüße
Kersten
Bitte warten ..
Mitglied: reXen96
09.04.2010 um 10:06 Uhr
wie siehts aus wenn sich benutzer x (mit dem fehler) anden pc von benutzer y(der den fehler normalerweise nicht hat) anmeldet hat der dann den fehler dort auch wenn ja dann ist das serverseitige profil defekt wenn nicht den rechner am besten platt machen und neu aufsetzen
Bitte warten ..
Mitglied: tigger
09.04.2010 um 13:36 Uhr
Hi @reXen96,

vorweg ... wir arbeiten schon lange nicht mehr mit serverseitigen Profilen.
Die Nachteile haben die Vorteile übertroffen.

Also ... wenn Benutzer X am PC von Benutzer Y arbeitet tritt der Fehler nicht auf.

Inzwischen habe ich schon etwas weitergegraben und konnte die Ursache
etwas genauer eingrenzen.

In der Registry gibt es einen Abschnitt:

HCU\Software\Microsoft\Windows\Current\Internet_Settings

Innerhalb dieses Abschnitts liegt der Fehler.

Tja, und nun .... heisst es vergleichen.

Ich meld mich wieder

Grüße

Kersten
Bitte warten ..
Ähnliche Inhalte
Exchange Server
MS Exchange 2013 KillBit Fehler (2)

Frage von amarsin zum Thema Exchange Server ...

Windows Update
Windows Update Fehler Code 0x80244018 bei Exchange 2010 (4)

Frage von Froschmedia zum Thema Windows Update ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...