Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Io7 3820 mit Asrock Extreme 4 Inkompatibel

Frage Hardware

Mitglied: BeRTeL

BeRTeL (Level 1) - Jetzt verbinden

18.02.2012 um 19:53 Uhr, 3324 Aufrufe, 4 Kommentare

Hallo liebe Community!
Ich habe mir ein Asrock X79 Extreme 4 Board mit Sockel 2011 und einen Intel i7 3820 Sandy Bridge-E CPU mit M1 Stepping bestellt. Leider Bekomme ich die Hardware in dieser Konstellation nicht zum Laufen und bitte um eruren Rat.

ich habe den neuen Intel i7 3820 Sandy Bridge-E CPU mit M1 Stepping auf dem Asrock X79 Extreme 4 Board mit Sockel 2011 verbaut.

Nachdem alle Komponenten ordungsgemäß installiert sind meldet das Mainboard den Fehlercode 19.

Nach meiner Recherche im Internet und auf der Asrock Homepage bin ich darauf gestoßen, dass das Extreme4 Board meinen neuen i7 3820 mit Sandy Bridge-E CPU mit M1 Stepping erst ab Bios Version P1.6 unterstützt. Leider ist auf meinem Mainboard nur die Bios-Version P1.1 (vgl. Aufkleber Bios Chip) installiert.

Da ich keine Möglichkeit habe das Bios des Mainboards upzudaten, da mein CPU nicht erkannt wird und der Bildschirm schwarz bleibt bitte ich euch um Hilfe.

Wie würdet ihr in dem Fall vorgehen? Ich habe bereits den Asrock Support sowie meinen Hardwarehänder kontaktiert. Ich frage mich aber ob es noch eine Andere Möglickeit gibt mein Bios mit der Version P1.1 auf die P1.6 zu flashen.

Habt ihr schon Erfahrung mit einem deraritgen Problem gesammelt? Ist es irgendwie möglich das Bios ohne CPU zu flashen oder kann man einen Bios-Chip mit aktuellem Bios nachbestellen?

Vielen Dank im Voraus für eure Beiträge!
Mitglied: Lochkartenstanzer
18.02.2012 um 21:10 Uhr
Hallo,

Normalerweise sollte der Händler Dir helfen können.

Ansonsten:

  • Passenden Prozessor kaufen/leihen.
  • BIOS flashen
  • Prozessor verkaufen bzw. den gelieghenen Prozessor zurückgeben.



Du könntest natürlich auch den Flashspeicehr auslöten und in einem anderen System das BIOS aufspielen und danach wieder zurücklöten. dann dürfet die gewährleistugn aber ganz hinüber sein.

lks

PS. Die Zeiten, in denen die FlashROMS/EPROMS noch gesockelt waren sind leider vorbei.
Bitte warten ..
Mitglied: BeRTeL
18.02.2012 um 21:20 Uhr
danke ;)
ich muss ja nicht mal löten. das bios ist aufgesteckt
Bitte warten ..
Mitglied: Lochkartenstanzer
19.02.2012 um 10:56 Uhr
Zitat von BeRTeL:
danke ;)
ich muss ja nicht mal löten. das bios ist aufgesteckt

Du Glücklicher. Ich hatte schon Boards da, da waren die Dinger draufgelötet, weil er Hersteller ein paar Cent sparen wollte. Führte dann dazu daß das Board nur noch Schrott war, nachdem der Benutzer/Kunde das BIOS beim flashen zerschossen hat.

Shau mal hier nach, ob Dir das weiterhilft: http://flashrom.org/Flashrom

lks
Bitte warten ..
Mitglied: BeRTeL
20.02.2012 um 17:52 Uhr
das Flashrom-Gerät ist interessant. Kostet aber zB bei eBay um die 40 euro und es ist fraglich ob es dann auch 64 MBit Chips beschreiben kann.

Nachdem ortsansässige Hardwarehändler keine der beiden anderen Sockel 2011 Prozessoren (die kosten ja auch 500-900 Euro) zum flashen da hatten habe ich mich für die Reklamation beim Onlineversand entschieden. Hoffe die können da zügig Abhilfe schaffen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
Extreme Networks übernimmt WLAN Sparte von Zebra Technologies

Link von Valexus zum Thema LAN, WAN, Wireless ...

CPU, RAM, Mainboards
Asrock C States Probleme

Frage von bootloader zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (23)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...