Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Io7 3820 mit Asrock Extreme 4 Inkompatibel

Frage Hardware

Mitglied: BeRTeL

BeRTeL (Level 1) - Jetzt verbinden

18.02.2012 um 19:53 Uhr, 3363 Aufrufe, 4 Kommentare

Hallo liebe Community!
Ich habe mir ein Asrock X79 Extreme 4 Board mit Sockel 2011 und einen Intel i7 3820 Sandy Bridge-E CPU mit M1 Stepping bestellt. Leider Bekomme ich die Hardware in dieser Konstellation nicht zum Laufen und bitte um eruren Rat.

ich habe den neuen Intel i7 3820 Sandy Bridge-E CPU mit M1 Stepping auf dem Asrock X79 Extreme 4 Board mit Sockel 2011 verbaut.

Nachdem alle Komponenten ordungsgemäß installiert sind meldet das Mainboard den Fehlercode 19.

Nach meiner Recherche im Internet und auf der Asrock Homepage bin ich darauf gestoßen, dass das Extreme4 Board meinen neuen i7 3820 mit Sandy Bridge-E CPU mit M1 Stepping erst ab Bios Version P1.6 unterstützt. Leider ist auf meinem Mainboard nur die Bios-Version P1.1 (vgl. Aufkleber Bios Chip) installiert.

Da ich keine Möglichkeit habe das Bios des Mainboards upzudaten, da mein CPU nicht erkannt wird und der Bildschirm schwarz bleibt bitte ich euch um Hilfe.

Wie würdet ihr in dem Fall vorgehen? Ich habe bereits den Asrock Support sowie meinen Hardwarehänder kontaktiert. Ich frage mich aber ob es noch eine Andere Möglickeit gibt mein Bios mit der Version P1.1 auf die P1.6 zu flashen.

Habt ihr schon Erfahrung mit einem deraritgen Problem gesammelt? Ist es irgendwie möglich das Bios ohne CPU zu flashen oder kann man einen Bios-Chip mit aktuellem Bios nachbestellen?

Vielen Dank im Voraus für eure Beiträge!
Mitglied: Lochkartenstanzer
18.02.2012 um 21:10 Uhr
Hallo,

Normalerweise sollte der Händler Dir helfen können.

Ansonsten:

  • Passenden Prozessor kaufen/leihen.
  • BIOS flashen
  • Prozessor verkaufen bzw. den gelieghenen Prozessor zurückgeben.



Du könntest natürlich auch den Flashspeicehr auslöten und in einem anderen System das BIOS aufspielen und danach wieder zurücklöten. dann dürfet die gewährleistugn aber ganz hinüber sein.

lks

PS. Die Zeiten, in denen die FlashROMS/EPROMS noch gesockelt waren sind leider vorbei.
Bitte warten ..
Mitglied: BeRTeL
18.02.2012 um 21:20 Uhr
danke ;)
ich muss ja nicht mal löten. das bios ist aufgesteckt
Bitte warten ..
Mitglied: Lochkartenstanzer
19.02.2012 um 10:56 Uhr
Zitat von BeRTeL:
danke ;)
ich muss ja nicht mal löten. das bios ist aufgesteckt

Du Glücklicher. Ich hatte schon Boards da, da waren die Dinger draufgelötet, weil er Hersteller ein paar Cent sparen wollte. Führte dann dazu daß das Board nur noch Schrott war, nachdem der Benutzer/Kunde das BIOS beim flashen zerschossen hat.

Shau mal hier nach, ob Dir das weiterhilft: http://flashrom.org/Flashrom

lks
Bitte warten ..
Mitglied: BeRTeL
20.02.2012 um 17:52 Uhr
das Flashrom-Gerät ist interessant. Kostet aber zB bei eBay um die 40 euro und es ist fraglich ob es dann auch 64 MBit Chips beschreiben kann.

Nachdem ortsansässige Hardwarehändler keine der beiden anderen Sockel 2011 Prozessoren (die kosten ja auch 500-900 Euro) zum flashen da hatten habe ich mich für die Reklamation beim Onlineversand entschieden. Hoffe die können da zügig Abhilfe schaffen.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
ASROCK ALiveNF7G-GLAN Dual Channel mit 4 gleichen Modulen
Frage von obliteratorCPU, RAM, Mainboards1 Kommentar

Hallo zusammen, ich stehe vor einem Problem was ich nicht wirklich verstehe. Ich habe 4 mal 1 GB DDR2-667 ...

Grafikkarten & Monitore
Extremes Ruckeln bei RDP
Frage von HenereGrafikkarten & Monitore7 Kommentare

Servus zusammen, meine Workstation: i4770K (4,2GHz), 24 GB RAM, Samsung 850pro SSD, Radeon R9 390X2, 2 x 28" UHD ...

Switche und Hubs
Extreme Switch nicht erreichbar im Netzwerk
Frage von Ghost108Switche und Hubs22 Kommentare

Hallo :) ich hatte bis gestern einen extreme switch summit 200 welcher via Port 21/22 via LWL mit meinem ...

Netzwerkmanagement
Extreme Switche Portbelegung abfragen
gelöst Frage von Ghost108Netzwerkmanagement11 Kommentare

Hallo alle zusammen, habe hier einige Extreme Switche im Einsatz. Da leider anfangs die Dokumentation der Netzwerkkabel versäumt wurde, ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 13 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 18 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 19 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...