Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IOmega Home Media Hard Drive Network installieren ?!?

Frage Hardware Festplatten, SSD, Raid

Mitglied: Marius85

Marius85 (Level 1) - Jetzt verbinden

30.10.2012 um 07:41 Uhr, 23695 Aufrufe, 22 Kommentare

Hallo zusammen,

ich habe mir bei eBay ein IOmega Home Media Hard Drive Network Gehäuse gekauft und dort nun die passende HDD eingebaut.

Nun muss ich auf der HDD ja ein "Betriebssystem" oder eine Software installieren, damit das alles korrekt läuft.

Ich woll die IOmega an meinen Router anschließen und von dort aus dann mit dem Notebook und IPdad auf die Daten zugreifen.

Frage: Weiss jemand wie und was ich dort auf der HDD installieren muss?

Geht es überhaupt so wie ich mir das vorstelle, sprich die auf die HDD im Netzwerk zugreifen?

Bin über jegliche Info dankbar.

PS: IOmega will für den telefonisch Support 40€ sehen.


Danke euch schonmal im voraus.

MfG
Marius85
Mitglied: Hitman4021
30.10.2012 um 08:00 Uhr
Hallo,

das ist ja ne normale NAS Box oder?
Dann ist das OS auf einem Flash Speicher und du musst auf der HDD nichts installieren.

Gruß
Bitte warten ..
Mitglied: kontext
30.10.2012, aktualisiert um 08:14 Uhr
Ciao Marius85,

Hast du auch schon mal auf der iomega Homepage gesucht ...
... hab hier die allgmeine Seite: https://iomega-eu-de.custhelp.com/app/cust_alp/p/1031,1085
... und hier das Handbuch: http://download.iomega.com/manuals/hmnhd_cloud/hmnhd_de.pdf
... und hier die Schnellinstallation: http://download.iomega.com/manuals/hmnhd_cloud/qig/d31570800.pdf

Schau mal ob du da findest wie du das Teil konfigurieren kannst ...
... normalerweisen ziehen sich die Teile ein IP per DHCP oder haben eine Standard-IP

Dann greifst du mittels Browser (oder wenn vorhanden mit der iomega Software) auf das NAS zu und kannst alle Einstellungen anpassen
... HDD formatieren, Shares einrichten, Zugriffskontrolle, etc ...

Cheers
@zanko
Bitte warten ..
Mitglied: Marius85
30.10.2012 um 08:17 Uhr
Hi Zanko,

d.h. ich habe nun die neue HDD eingebaut, muss mir eine spezielle Software von IOMEGA laden und diese auf meinem Notebook installen, oder ich kann per browser auf die HDD zugreifen und von dort aus konfigurieren?

Habe die Platte nun leider nicht hier im Büro, werds später sofort testen.

Danke.

Ciao
Marius
Bitte warten ..
Mitglied: siegit
30.10.2012 um 08:19 Uhr
Mittels Browser läßt sich auf diese Iomega Drives nicht zugreifen. Ebensowenig auf die Freigaben.

Konfiguration erfolgt über die Iomega Software (Download über die Homepage möglich). Für den Zugriff ebenfalls.

Software runterladen, installieren, Firmwareupdate machen und dann einrichten.
Bitte warten ..
Mitglied: kontext
30.10.2012 um 08:21 Uhr
HeyHo,

ja - Software runterladen und dann solltest du deine Platte finden und kannst sie konfigurieren ...
Danke @siegit - hab hier keine iomega da liegen - bei anderen Herstelleren ist auch eine Konfig via Browser möglich

Cheers
@zanko
Bitte warten ..
Mitglied: Marius85
30.10.2012 um 08:30 Uhr
Heisst die Software zum konfigurieren der Platte zufällig : Iomega Discovery Tool Home-Dienstprogramm ( https://iomega-eu-de.custhelp.com/app/answers/detail/a_id/19444/p/1031,1 ... ) ????
Bitte warten ..
Mitglied: siegit
31.10.2012 um 08:30 Uhr
@6391:
ja, das ist es.

@zanko:
Das Iomega Nas war bisher auch das einzige, was ich in den Fingern hatte, dass sich nur über diesen propertiären Weg einrichten ließ. War auch etwas verwundert.
Bitte warten ..
Mitglied: Marius85
31.10.2012 um 08:42 Uhr
Hallo nochmal,

eine Frage, ich hoffe die letzte :

Um auf das Gerät zuzugreifen, muss ich das dann direkt per Netzwerkkabel in mein Speedport stecken, oder gibt es eine andere Möglichkeit?

Ich habe das Gerät gestern in meinen Speedport gesteckt, und dann mit der passenden IOmega Software suchen lassen, da sagt er mir kein Gerät gefunden.

Könnte es vllt sein, da das Gerät gebraucht gekauft wurden, das dort eine IP-Adresse eingereichtet ist, die nicht in meinem Adressenkreis ist und ich somit das Gerät nicht finde??

Per USB an mein Notebook geht es nicht, da an dem Gerät wohl ein USB Anschluss ist, jedoch ist es ähm kein Stecker sondern eine Buchse (hoffe ich habe das nun richtig gesagt ).

LG
Marius85
Bitte warten ..
Mitglied: kontext
31.10.2012, aktualisiert um 08:51 Uhr
Zitat von Marius85:
eine Frage, ich hoffe die letzte :
HeyHo,
kein Problem - lieber einmal zu viel als einmal zu wenig
Außer wir drehen uns im Kreis und die Fragen werden immer doppelt oder dreifach gefragt :D

Um auf das Gerät zuzugreifen, muss ich das dann direkt per Netzwerkkabel in mein Speedport stecken, oder gibt es eine andere
Möglichkeit?
Gibt es: Direkt an deinen Laptop - ist aber abhängig von der Standard-Konfig (siehe weiter unten) ...

Ich habe das Gerät gestern in meinen Speedport gesteckt, und dann mit der passenden IOmega Software suchen lassen, da sagt er
mir kein Gerät gefunden.
Könnte es vllt sein, da das Gerät gebraucht gekauft wurden, das dort eine IP-Adresse eingereichtet ist, die nicht in
meinem Adressenkreis ist und ich somit das Gerät nicht finde??
Kann sein - muss nicht sein.
Schau mal im Handbuch ob das Gerät eine IP-Adresse per DHCP sucht oder eine Standard-IP hat ...
... wenn DHCP dann würde es schon passen wenn du über den Speedport gehst

Bei der Standard-IP musst du deinem Laptop eine IP im gleichen IP-Range geben ...
... und das Netzwerkkabel direkt an deinem Laptop / PC und dem Iomega anschließen

Per USB an mein Notebook geht es nicht, da an dem Gerät wohl ein USB Anschluss ist, jedoch ist es ähm kein Stecker
sondern eine Buchse (hoffe ich habe das nun richtig gesagt ).
Wird nicht funktionieren - da diese USB Anschlüsse für andere USB Geräte (z.B. externe HDD's oder USB Sticks) gedacht sind - da kannst du z.b. Triggern das ein bestimmtes Verzeichnis immer auf das USB Gerät kopiert werden soll, wenn eines Angesteckt wird - so quasi als "externe Sicherung"

LG
Marius85
Cheers
@zanko
Bitte warten ..
Mitglied: Marius85
31.10.2012 um 09:13 Uhr
1000x DANKE @ Zanko !!

Ich habe gedacht, wenn ich das Gerät direkt per Netzwerkkabel an mein Notebook anschließe, es nicht funktionieren kann, habe gedacht sowas geht dann nicht mit einem Crossover Kabel, aber okay wieder schlauer geworden.

Ich werde später einen Hardware reset machen, googlen nach der Standart IP und dann mein Notebook umstellen auf den Adressen Kreis.

DANKE

LG
Marius
Bitte warten ..
Mitglied: kontext
31.10.2012 um 09:19 Uhr
Zitat von Marius85:
Ich habe gedacht, wenn ich das Gerät direkt per Netzwerkkabel an mein Notebook anschließe, es nicht funktionieren kann,
habe gedacht sowas geht dann nicht mit einem Crossover Kabel, aber okay wieder schlauer geworden.
Kann sein - muss nicht sein ...
... früher (vor 5 Jahren +) war es noch so das ein Crossover verwendet werden musste
... heutzutage machen die (NAS / Notebook) selbst aus
... aber wenn du ein Crossover hast, kannst es ja mit dem auch noch probieren (sicher ist sicher)

Ich werde später einen Hardware reset machen, googlen nach der Standart IP und dann mein Notebook umstellen auf den Adressen
Kreis.

Evlt. kannst du ja nach dem HW-Reset das Teil an Speedport anstecken und schauen ob du es dann findest

Cheers
@zanko
Bitte warten ..
Mitglied: Marius85
31.10.2012 um 09:36 Uhr
Ich werde es berichten ...

Danke nochmal.

LG
Marius85
Bitte warten ..
Mitglied: Marius85
07.11.2012 um 13:53 Uhr
Hallo zusammen,

so ich habe die HDD nun hier liegen, Strom und Netzwerk steckt drin. Die Platte leuchtet abwechelnd Rot und Weiß (was auch immer dies bedeutet).

Mit dem Programm: Iomega Discovery Tool Home finde ich die HDD nicht und mit dem Programm: Iomega Discovery Tool Pro auch nicht.

Mein PC hat eine ganz normale fixe IP, Netzwerk ist auf DHCP eingestellt, also sollte das Gerät eine Adresse bekommen, sofern es funktioniert.

Was kann ich nun noch tun ???
Bitte warten ..
Mitglied: kontext
07.11.2012, aktualisiert um 14:07 Uhr
Zitat von Marius85:
Was kann ich nun noch tun ???

Wie wäre es das Handbuch zu lesen?
In meinem ersten Post der 2e Link - Suche nach Rot oder Weiß und siehe da:

Blinkt weiß: Laufwerk wird zurückgesetzt oder von einemUSB-Flash-Laufwerk gestartet.
Blinkt rot: Gerätefehler. Melden Sie sich bei HomeMedia Network Hard Drive an, und prüfen Sie die Systemstatusseite auf weitere Informationen.

Mach mal ein Reset des Teils (Müsste auch im Handbuch stehen) und versuch es danach nochmals.
Ansonsten schau mal ob du noch mittels Quick Start Guide oder Handbuch auf das Teil kommst ...
Ansonsten kann ich dir leider nicht mehr helfen - hätte noch gesagt geh zum Händler oder so - aber da ebay Kauf fällt das Flach

Cheers
@zanko
Bitte warten ..
Mitglied: Marius85
07.11.2012 um 14:29 Uhr
Das Handybuch was ich habe sagt, "Boot Gerät nicht gefunden".

http://www.li-pro.de/soho/ihmnhd/start#wiederherstellung
Stimmt diese Anleitung?

Also wenn ich das nun richtig verstehe, sind doch teile die wichtig sind auf der HDD gespeichert und beim Austausch der HDD muss alles neu angelernt werden!?

Marius
Bitte warten ..
Mitglied: kontext
07.11.2012, aktualisiert um 14:36 Uhr
Ciao,

kann sein - habe keine Ahnung wie es mit diesem IOmega aussieht.
Da dieses Teil für den Consumer bzw. Privat-Gebrauch ausgelegt ist kann ich mir das durchaus vorstellen.

Ich kenne es nur von den "größeren" NAS-Systemen (QNAP, Zyxel, Buffalo, etc) - dort ist dies nicht der Fall.
Dort ist die Software der NAS nicht auf der HDD integriert sondern auf einem eigenen Flash / ROM / etc ...

Wie gesagt - ich kann dir leider nicht mehr weiterhelfen - da ich so kein Iomega Teil habe ...
... aber du könntest mal versuchen lt. deiner Anleitung vorzugehen und schauen ob du was einrichten kannst

Cheers
@zanko
Bitte warten ..
Mitglied: Marius85
07.11.2012 um 14:58 Uhr
Ja, ich werde mich heute oder morgen mal mit einem EDV Kollegen hinsetzten und das Gerät neu installieren, ich werde dann berichten.
Bitte warten ..
Mitglied: siegit
08.11.2012 um 08:30 Uhr
Zitat von kontext:
Ciao,

Ich kenne es nur von den "größeren" NAS-Systemen (QNAP, Zyxel, Buffalo, etc) - dort ist dies nicht der Fall.
Dort ist die Software der NAS nicht auf der HDD integriert sondern auf einem eigenen Flash / ROM / etc ...

Cheers

Stimmt bei Buffalo nicht ganz. Teile der Konfiguration und Software werden auch auf die HDDs geschrieben. Selbst bei Terastations mit 4 und mehr Bays. Bei fehlschlagenden Updates oder Konfigurationsproblemen rät sogar der Buffalo Support dazu, die HDDs an einem externen PC mithilfe eines Live Linux Systems komplet Platt zu machen (also alle Partitionen zu löschen ohne neue Partitionen zu erstellen) und dann das Firmwareupdate mit dem Debug Flag neu draufzuziehen.

Was die Iomega angeht, glaube ich mittlerweile eher, das die Kiste kaputt ist.
Bitte warten ..
Mitglied: Marius85
08.11.2012 um 08:41 Uhr
@ Siegit, wieso denkst du das? Btw. wie kommst du drauf?

Er zeigt ja zumindest nun mal an "Boot Gerät nicht gefunden" und es gibt eine Anleitung im Netz, mit der man das Teil installieren kann. Werde mich mal Freitag abend bei einer Kiste Bier hinsetzen und das Gerät versuchen ans laufen zu bringen.

Marius85
Bitte warten ..
Mitglied: siegit
08.11.2012 um 08:51 Uhr
Naja, wenn das Gerät nach Reset keine IP bekommt und du es nicht mit dem Iomega Discovery Tool findest, kann es nicht mehr viel anderes sein.
Solange das nicht gelingt, wird dir hier auch niemand großartig weiterhelfen können.
Wäre auch nicht das erste mal, dass in der Bucht was defektes verkauft worden ist
Bitte warten ..
Mitglied: Marius85
08.11.2012 um 10:25 Uhr
Er bekommt keine IP weil er nicht Booten kann, weil er teile sucht auf der HDD die nicht vorhanden sind.
Bitte warten ..
Mitglied: Marius85
13.11.2012 um 08:09 Uhr
Hallo zusammen,

ich wollte mich ja melden, wenn das NAS installiert ist.

Es ist geschafft.

Mit Hilfe dieser Anleitung kann man ein IOmega NAS wiederherstellen: http://www.li-pro.de/soho/ihmnhd/start#wiederherstellung

Es ist nur "relativ" kompliziert, und nichts für jemanden ohne Linux Kenntnisse.

Generell ist es von IOmega eine Frechheit, dass die nichts zum Download anbieten, um eine HDD wiederherzustellen (für Noobs).

Naja jedenfalls, wer Probleme mit dem IOmega NAS hat, oben der Link zur Anleitung.

Danke an alle.

Marius85
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
1716-Slot 4 Drive Array - Unrecovereble Media Errors Detected
Frage von k44nk1231Festplatten, SSD, Raid10 Kommentare

Hallo, als erstes mal zu meiner Sittuation, vor einigen Tagen ist eine Festplatte von unserem Server ausgefallen. Das Server ...

CPU, RAM, Mainboards
Regelmäßier Hard Restart schädlich ?
Frage von geforce28CPU, RAM, Mainboards10 Kommentare

Hallo Leute, ich habe leider eine Serverkonstellation mit einem Fehler, der sich leider nur durch ein Workaround beheben lässt. ...

Rechtliche Fragen
Restlicher Wert von Hard- und Software
gelöst Frage von DJScorpionRechtliche Fragen9 Kommentare

Hallo Community, ich stehe hier vor der Aufgabe eine Kostenabschätzung für diverse Hard- und Software abzugeben, sodass wir anschließend ...

TK-Netze & Geräte
NAS-Festplatte Iomega wird nicht erkannt
Frage von hedrichTK-Netze & Geräte6 Kommentare

Ich habe eine NAS-Festplatte (die ich lange nicht mehr genutzt habe) von Iomega (1TB), die ich gerne im Netzwerk ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 42 MinutenDSL, VDSL

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 53 MinutenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 4 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...