Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IP Adresse ändern

Frage Netzwerke

Mitglied: 24853

24853 (Level 1)

08.02.2006, aktualisiert 14.02.2006, 5894 Aufrufe, 7 Kommentare

unter Netzwerkverbindungen wird kein Adapter angezeigt

Erstmal ganz großen Lob an das Forum! Hat mir schon ganz oft weiter geholfen! Und jetzt ist der Punkt gekommen wo ich mich entschlossen habe auch mit zu posten! Da ich ja auch schon öfter die Hilfe des Forums in Anspruch genommen habe! Selber habe ich natürlich auch noch ein Prob! Das wie folgt lautet! Ich habe in einer 2003 Server umgebung den RAS dienst neu konfiguriert und damit die alte Konfig gelöscht. Jetzt hab ich das Problem, wobei ich nicht genau weiß ob es da ein Zussammenhang gibt, dass bei einem Client im Netzwerk kein Adapter mer angezeigt wird! Und ich somit die IP Adresse nicht ändern kann! Hab den Treiber der Netzwerkkarte neu installiert nix. Die Karte komplett deinstalliert und dann wieder drauf nix! Im Internet gefunden:
zuerst den winmgmt -dienst beenden
dann den Inhalt dieses Ordners löschen
C:\WINDOWS\SYSTEM32\WBEM\ REPOSITORY
PC neustarten

Hat aber auch nicht geholfen!!! Jetzt bin ich ratlos! Wäre schön wenn mir jemand helfen kann!
Mitglied: wikrie
08.02.2006 um 13:55 Uhr
wenn ich das zusammenfasse erkennt der client also die nic nicht mehr oder hast du einen wichtigen punkt vergessen?
fals dem so sein sollte kannst du logischerweise auch keine ip adresse ändern also bitte nochmal ein hinweis zur hardware !
Bitte warten ..
Mitglied: Karo
08.02.2006 um 14:00 Uhr
...da mit dem WBEM/WMI hat nichts mit Deinem Prob zu tun. Das Prob ist eher bei der Hardware zu suchen. Sollte Deine Netzwerkkarte Onboard sein, dann schau mal ob der Adapter im BIOS aktiviert ist. Ansonsten kann es natürlich auch sein, dass der NIC platt ist.

Karo
Bitte warten ..
Mitglied: 24853
08.02.2006 um 15:19 Uhr
Die NIC ist onboard! Sie wird im Gerätemanager auch angezeigt und dieser zeigt die Karte auch ohne Probleme an!
Bitte warten ..
Mitglied: Karo
08.02.2006 um 16:15 Uhr
aaaaarg...na klar.... und in Netwerk und DFÜ-Verbindungen siehst Du nichts?
Schau mal ob der Dienst "Network Connections" (Netzwerkverbindungen) gestartet ist und nicht auf deaktiviert steht.

Karo
Bitte warten ..
Mitglied: 24853
12.02.2006 um 15:15 Uhr
So habe evt die Lösung! Zumindestens ist das Problem jetzt behoben! Der WMI-Dienst konnte nicht gestartet werden! Es wurde immer die Fehlermeldung Keine Win-32 Anwendung ausgegeben. Jetzt habe ich Windows einfach Upgedated und das Problem ist behoben! Sicher nicht der Beste Weg! Aber alle sind mit dieser Lösung zufrieden gestellt worden! Danke für eure Hilfe
Bitte warten ..
Mitglied: Karo
13.02.2006 um 18:00 Uhr
Moin,

die Fehlermeldung "Keine Win-32 Anwendung" taucht auch dann auf, wenn der Pfad in einem Dienst nicht korrekt angegeben wurde. So steht z.B. in einem Dienst der Pfad C:\Program Files\BLABLA\start.exe der Pfad liegt jedoch unter C:\Programme\... . Am besten man trägt den Pfad im Short Format ein c:\Progra~1\... dann gibbet auch bei Updates kein Prob mehr (hatte dieses Prob u.a. bei Yosemite Tapeware)

bye
Karo
Bitte warten ..
Mitglied: 24853
14.02.2006 um 08:15 Uhr
Ja cool Danke dir!! Dann weiß ich ja für die Zukunft bescheid! Dankeeuch allen nochmal für die Hilfe!! Schönen Tag noch! Eine Frage habe ich da nochmal! Wie kann ich mich denn Informieren welche Beiträge nu sind! Um die wenn es mein Wissen hergibt zu ergänzen??
Bitte warten ..
Ähnliche Inhalte
UMTS, EDGE & GPRS
gelöst IP Adresse im Mobilfunknetz bei Geräte-Diebstahl (7)

Frage von Jordi zum Thema UMTS, EDGE & GPRS ...

Exchange Server
Outlook Web Access auf IP Adresse beschränken (6)

Frage von touro411 zum Thema Exchange Server ...

DNS
gelöst Zugriff auf Netzlaufwerk nur über IP-Adresse möglich (18)

Frage von standard zum Thema DNS ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...