Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IP-Adresse automatisch beziehen klappt nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: ms01

ms01 (Level 1) - Jetzt verbinden

12.02.2008, aktualisiert 15.02.2008, 20455 Aufrufe, 10 Kommentare

neuer PC wird in bestehendem Netz nicht mit einer IP versehen

Hallo,
ich habe ein kleines Netzwerk mit XP-Rechnern und einem Router fürs Internet sowie einem Drucker mit fester IP.

Alle Rechner arbeiten einwandfrei mit "IP-Adresse automatisch beziehen" sehen den "Server", der eigentlich ein Arbeitsplatz ist, aber ein LW freigibt, kommen ins Internet und können auch drucken.

Jetzt möchte ich einen neuen Rechner mit ins Netz einbinden. Wenn ich nun auch auf "IP-Adresse aut..." einstelle findet er gar nichts.
Erst wenn ich ihm eine feste IP gebe, ähnlich des Druckers, dann sieht er zumindest den "Server", kommt aber auch nicht ins Internet.
Wo habe ich da etwas übersehen einzustellen? Dieser Rechner soll jedenfalls auch automatisch seine IP erhalten und dann auch in Internet kommen wie die anderen Rechner auch.
Wäre schön, wenn mir ja jemand ein paar Tipps geben könnte.
Gruß Michael
Mitglied: Darkhell
12.02.2008 um 07:54 Uhr
Hallo,
ist der MAC-filter im Router eingeschaltet? Muss der neue Client erst im Router hinzugefügt werden?
Daran kann es liegen.

Grüße
Bitte warten ..
Mitglied: ms01
12.02.2008 um 07:59 Uhr
Nein, der MAC-filter ist nicht eingeschaltet und eine Routeranmeldung ist auch nicht notwendig. Es ist ja auch so, dass der neue Rechner im Netz nichts freigegebenes oder einen anderen Rechner findet, wenn er eine aut. IP hat. Erst wenn ich ihm eine feste IP gebe, dann sieht er Freigaben anderer Rechner. ALLE Rechner haben eine aut. IP und aut. DNS. Das ist ja das merkwürdige. das muss an irgendeiner Einstellung am PC liegen. Aber wo?
Bitte warten ..
Mitglied: -Ohforf
12.02.2008 um 08:22 Uhr
Wie meinst du das jetzt?

Alle PC funktionieren mit "IP automatisch beziehen", ausser einer?!
oder funktioniert es generell nicht?
Bitte warten ..
Mitglied: IceBeer
12.02.2008 um 08:40 Uhr
Hi,

also ins Internet kommt er evt. nicht weil du den Gateway- und/oder DNS-Eintrag vergessen hast.
Hast du am Router evt. den DHCP Scope so klein eingestellt, dass keine frei Adresse mehr existiert??
Am schnellsten kannst du das testen indem du mal nenn weiteren neuen Rechner dranhängst....

Gruß IceBeer
Bitte warten ..
Mitglied: PowerPan
12.02.2008 um 09:13 Uhr
was du auch noch einmal schauen könntest ob der Service "DHCP Client" läuft

das war einmal auch mein Probelm
Bitte warten ..
Mitglied: ms01
12.02.2008 um 09:16 Uhr
-> Ohforf
Ja, so ist es. Alle Rechner arbeiten mit "IP-Adresse automatisch beziehen" ! Sie sehen die gegenseitigen Freigaben, und kommen auch ins Internet. Es sind 4 PC und 1 Notebook. Alle mit XP SP2. Nur dieser eine Rechner, der sieht bei "IP-Adresse automatisch beziehen" NICHTS und keinen anderen Rechner. (Gleiche Arbeitsgruppe ist gegeben). Auch über Namenssuche im Explorer wird nichts gefunden.
Erst wenn ich ihm eine feste IP gebe, dann sieht er zumindest die anderen Rechner, aber kein Internet.
Bitte warten ..
Mitglied: TobiasJF
15.02.2008 um 09:53 Uhr
Hallo,

was hast du für eine Netzwerkkarte? Ich kenne das Problem mit den Netzwerkkarten von SiS.
Gib in der Eingabeaufforderung ipconfig /all ein und sieh dir die MAC Adresse deines Controllers an. Falls da 00-00-00-00-00-00 steht, hast du den Fehler schon gefunden.
Geh zum Hersteller deines PC/Netzwerkcontrollers und lade dir den aktuellen Treiber herunter. Dann geht es wieder.

Gruß
TobiasJF
Bitte warten ..
Mitglied: aqui
15.02.2008 um 13:24 Uhr
Ist dein neuer Rechner ggf. eine Vista Maschine ??

Dann gilt ggf. dies hier für DHCP:

http://support.microsoft.com/?scid=kb%3Bde%3B928233&x=13&y=12
Bitte warten ..
Mitglied: ms01
15.02.2008 um 13:41 Uhr
Danke Leute,
aus unerklärlichen Gründen klappt es wieder. Ich weiß nicht warum, ich habe nichts Neues installiert oder sonst etwas. Plötzlich geht es so wie es soll!
Danke für Eure Tipps.
Gruß Michael
Bitte warten ..
Mitglied: aqui
15.02.2008 um 13:53 Uhr
Tja, das ist eben Windows
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
WinServer2k8 Kein Internetzugang bei "IP Adresse automatisch beziehen"
gelöst Frage von cptkrabbeNetzwerkgrundlagen11 Kommentare

Hallo! Es tut mir leid, falls das hier nicht richtige Plattform ist, aber ich dachte ich probier einfach mal, ...

Batch & Shell
Powershell Befehl für IPv4 Adresse und DNS automatisch beziehen
gelöst Frage von 132934Batch & Shell5 Kommentare

Hallo zusammen, ich suche nach einem Powershell Befehl mit dem man auf einem Netzwerkadapter "Ethernet0" die Eigenschaften von IPv4 ...

Windows Server
Windows Server 2K12 zeigt "IP automatisch beziehen" an, hat aber feste IP
Frage von BlueStarDEWindows Server10 Kommentare

Hallo zusammen Sehr merkwürdiges Phänomen: Ein W2K12 Server. Rollen: AD, DHCP, DNS Alles funktioniert aktuell ohne Probleme. Auch die ...

Router & Routing
Wie update ich meine IP-Adresse bei DynDNS automatisch?
Frage von GeforceRouter & Routing14 Kommentare

Hallo zusammen, ich habe hier zwar im Forum schon einige Beiträge durchgelesen, aber irgendwie werde ich daraus trotzdem nicht ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...