Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IP-Adresse ist bereits einem Adapter zugeordnet

Frage Virtualisierung Hyper-V

Mitglied: Flo985

Flo985 (Level 2) - Jetzt verbinden

05.11.2014, aktualisiert 15:14 Uhr, 1746 Aufrufe, 4 Kommentare

Hallo zusammen,
habe ein Problem, wo ich gerade den Wald vor Bäumen nicht sehe

Heute Morgen war ein virt. Server (XP) der unter einem Server 2012 Std. läuft nicht mehr über den Namen erreichbar, IP geht.
Wenn ich in die Adaptereinstellungen gehe und die IP anschaue und dann OK klicke kommt folgende Meldung:

Die IP-Adresse XXX.XXX.XXX.XXX, die für diesen Nezwerkadapter eingegeben haben, ist bereits dem Adpapter "Microsoft Hyper-V Network Adapter" zugesiwesen.
"Microsoft Hyper-V Network Adapter" wird im Ordner "Netzwerkverbindungen" nicht angezeigt, weil er nicht physikalisch an den Ordner angeschlossen ist bzw., weil es sich um einen Legacyadapter handelt, der nicht funktioniert.

Sprich, die IP scheint bei einem Adpater hinterlegt zu sein, der mir nicht angezeigt wird. Super, wie bekomme ich den raus. Ich hatte heute Morgen aber nichts an den Netzwerkkarten geändert, weder Host noch virt. Maschine.
In den Hyper-V-Einstellungen habe ich alle Adpater rausgeworfen und einen neuen angelegt. Selbe Meldung. Die Integrationsdienste sind aktuell.

Kann mir bitte jemand weiter helfen?
Mitglied: 0x32f1
LÖSUNG 05.11.2014, aktualisiert um 15:14 Uhr
In der Registrierung des PCs mit der Fehlermeldung ist die alte NIC noch gelistet. Durchsuche via Regedit mal nach deiner IP und entferne den alten Eintrag.


// EDIT:
folgender Schlüssel sollte es sein:
HKLM\System\ControlSet001\Services\TCPIP\Parameters\Interfaces\{ID}
Bitte warten ..
Mitglied: Flo985
05.11.2014 um 15:14 Uhr
Jetzt ist auf jeden Fall schon mal die Fehlermeldung weg
Das war definitiv hilfreich. Ich kann den Rechnernamen zwar noch nicht pingen, aber mal schauen, woran das liegt. Danke
Bitte warten ..
Mitglied: Pjordorf
05.11.2014 um 16:12 Uhr
Hallo,

Zitat von Flo985:
Ich kann den Rechnernamen zwar noch nicht pingen, aber mal schauen, woran das liegt. Danke
DNS?

Und ein Devmgr_Show_Nonpresent_Devices mit Wert 1 in deinen Umgebungsvariablen lässt dich auch alle jemals angeschlossene Geräte im Gerätemanager aufzeigen, auch welche nicht mehr existieren aber noch in der Registrierung enthalten sind. Dort dann einfach deine nicht mehr vorhandene Netzwerkkarte löschen und die IP ist wieder frei.

Gruß,
Peter
Bitte warten ..
Mitglied: Flo985
06.11.2014 um 07:49 Uhr
Danke für den Tipp...

Und ja, wie erwartet war es ein DNS-Problem.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst Bereits eingebundener Drucker - IP Adresse lokal auslesen (17)

Frage von harald.schmidt zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...