Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IP Adresse von NAS ermitteln

Frage Netzwerke LAN, WAN, Wireless

Mitglied: beta-way-of-life

beta-way-of-life (Level 1) - Jetzt verbinden

05.06.2013, aktualisiert 11:58 Uhr, 18004 Aufrufe, 18 Kommentare, 1 Danke

Hallo Leute,

ich brauch eure Hilfe. ;)
Bin grad etwas ratlos.....

Ich hab hier ein NAS liegen von dem ich die IP-Adresse und die MAC-Adresse nicht weiss....

Einen DHCP Lease bekommt das Gerät nicht, ist also statisch konfiguriert.
Leider hab ich keine Ahnung welche IP das Gerät hat.

Ich hab das Gerät jetzt direkt am Laptop angesteckt aber jetzt stecke ich fest.

Ich frage mich gerade wie ich das Gesamte Netzwerk durchscannen soll???
Wie mach ich das am sinnvollsten?

Danke.

Lg Joe
Mitglied: d4shoerncheN
05.06.2013, aktualisiert um 10:19 Uhr
Hallo,

um welche Marke von NAS handelt es sich denn?

Viele Hersteller haben extra Tools zum download um das Netzwerk nach Produkten Ihrerseits zu scannen und alle relevanten Informationen aufzulisten.

Der Hostname der NAS ist dir auch nicht mehr bekannt?

Gruß
@d4shoerncheN
Bitte warten ..
Mitglied: beta-way-of-life
05.06.2013, aktualisiert um 10:25 Uhr
Nein, ich weiß nichts ausser das es schwarz ist. ;)

Solche Tools kenn ich schon.... Von QNAP etc.

Aber bei "LACIE" bezweifle ich das. ;)
Gefunden habe ich auf die schnelle zumindest nichts.

Gruß

EDIT:

Vielleicht sollte ich noch hinzufügen das es mir um eine generelle Lösung für solche Probleme geht....
Also wenn geht keine Hersteller bezogenen Tools.
Bitte warten ..
Mitglied: d4shoerncheN
05.06.2013, aktualisiert um 10:26 Uhr
Moin,

bei vielen Geräten steht die MAC-Adresse auch auf der Unterseite.
Ich schau mal, ob ich ein Tool finde.

NACHTRAG
Das müsste ausreichen:
http://www.lacie.com/at/support/drivers/driver.htm?id=10117


Gruß
Bitte warten ..
Mitglied: beta-way-of-life
05.06.2013 um 10:26 Uhr
Zitat von d4shoerncheN:
Moin,

bei vielen Geräten steht die MAC-Adresse auch auf der Unterseite.
Ich schau mal, ob ich ein Tool finde.

Gruß

Ist leider einfach nur schwarz. ;)
Eine Externe Platte nur mit LAN statt USB Anschluss.....

Aber inwiefern würde mir die MAC Adresse helfen wenn die IP Statisch vergeben ist?
Bitte warten ..
Mitglied: d4shoerncheN
05.06.2013, aktualisiert um 10:29 Uhr
Hallo,

Start -> Ausführen -> cmd -> arp -a

dann weißt du worauf ich hinaus wollte.
Tool habe ich oben nachgetragen.

Vielleicht sollte ich noch hinzufügen das es mir um eine generelle Lösung für solche Probleme geht.... Also wenn geht keine Hersteller bezogenen Tools.
Dann hilft nur ordentlich zu dokumentieren Oder Programme wie Angry IP-SCAN etc.

Gruß
Bitte warten ..
Mitglied: MrNetman
05.06.2013 um 10:29 Uhr
Wen dein NAS schon direkt am PC angeschlossen ist, dann brauchst du auch keine komplettes Netz mehr zu scannen.

Starte Wireshark, den Paketsniffer und schalten dann dein NAS ein. innerhalb kürzester Zeit wirst du IP, Name und MAC erfahren.

Gruß
Netman
Bitte warten ..
Mitglied: aqui
05.06.2013, aktualisiert um 10:35 Uhr
Richtig !
Am allerbesten ist es du steckst das NAS direkt an den Wireshark Rechner an um Netzwerk Traffic von anderen Komponenten vollständig auszuschliessen.
SMB/CIFS oder AFP mit denen das NAS konfiguriert ist blasen zyklisch IP Pakete ins Netz mit ihrem Namen.
Anhand dieser Pakete kannst du dann an der Absender IP Adresse sofort sehen welche IP das NAS konfiguriert hat !

PC dann statisch mit einer IP aus diesem Netz konfigurieren, Browser mit der NAS IP starten...et Voila...schon bist du auch dem NAS und kannst es konfigurieren.
Eine Sache von 5 Minuten und hätte eigentlich keinen Thread erfordert...
Andererseits hat auch ein NAS einen Hard Reset Knopf den man immer drücken kann um auf die Factory Defaults zu kommen. Die Daten auf der Platte gehen dabei nicht verloren !
Bitte warten ..
Mitglied: beta-way-of-life
05.06.2013 um 10:39 Uhr
Zitat von d4shoerncheN:
Hallo,

> Start -> Ausführen -> cmd -> arp -a

dann weißt du worauf ich hinaus wollte.
Tool habe ich oben nachgetragen.

> Vielleicht sollte ich noch hinzufügen das es mir um eine generelle Lösung für solche Probleme geht.... Also
wenn geht keine Hersteller bezogenen Tools.
Dann hilft nur ordentlich zu dokumentieren Oder Programme wie Angry IP-SCAN etc.

Gruß

arp -a zeigt nix an.... Hab ich schon versucht.
IP Scanner ist installiert, aber ich weiß nicht wie ich "alles" Scannen sollte und welche IP ich meinem Interface geben müsste.
Bitte warten ..
Mitglied: beta-way-of-life
05.06.2013 um 10:46 Uhr
Zitat von aqui:
Richtig !
Am allerbesten ist es du steckst das NAS direkt an den Wireshark Rechner an um Netzwerk Traffic von anderen Komponenten
vollständig auszuschliessen.
SMB/CIFS oder AFP mit denen das NAS konfiguriert ist blasen zyklisch IP Pakete ins Netz mit ihrem Namen.
Anhand dieser Pakete kannst du dann an der Absender IP Adresse sofort sehen welche IP das NAS konfiguriert hat !

PC dann statisch mit einer IP aus diesem Netz konfigurieren, Browser mit der NAS IP starten...et Voila...schon bist du auch dem
NAS und kannst es konfigurieren.
Eine Sache von 5 Minuten und hätte eigentlich keinen Thread erfordert...
Andererseits hat auch ein NAS einen Hard Reset Knopf den man immer drücken kann um auf die Factory Defaults zu kommen. Die
Daten auf der Platte gehen dabei nicht verloren !

Danke für den Tipp mit Wireshark....

Aber auch das Wireshark Capture zeigt mich keine Pakete ausser meine eigenen an. (169.254.52.94)
Selbst wenn das NAS doch auf DHCP konfiguriert werde würde ich hier eine zweite/andere 169er IP unter Source sehen oder?
Bitte warten ..
Mitglied: MrNetman
05.06.2013 um 11:05 Uhr
Was sagen die Link-Lampen?
Welche Geschwindigkeit stellt sich an deiner (PC-) NIC ein? Ist das Patchkabel ok?
Mit Wireshark sollte man eine feste IP haben, damit der Capture nicht durch unnötige lokale Ereignisse gestört wird.
Zur Not die lokale Geschwindigkeit an der NIC zurück drehen und runter setzen.

Wenn das NAS sonst keinerlei Adressen und Geschwindigkeiten erkennt, dann gibt es evtl noch einen zweiten Zugang und das oben erähnte Knöpfchen.
Bitte warten ..
Mitglied: beta-way-of-life
05.06.2013 um 11:26 Uhr
Zitat von MrNetman:
Was sagen die Link-Lampen?
Welche Geschwindigkeit stellt sich an deiner (PC-) NIC ein? Ist das Patchkabel ok?
Mit Wireshark sollte man eine feste IP haben, damit der Capture nicht durch unnötige lokale Ereignisse gestört wird.
Zur Not die lokale Geschwindigkeit an der NIC zurück drehen und runter setzen.

Wenn das NAS sonst keinerlei Adressen und Geschwindigkeiten erkennt, dann gibt es evtl noch einen zweiten Zugang und das oben
erähnte Knöpfchen.

Dieses dumme Gehäuse hat weder Lämpchen an der NIC noch einen Reset Knopf.....
Am Laptop leuchtet das linke Lämpchen Orange und das rechte blinkt nur am Anfang kurz Orange.

Ich hab mal dem NIC am Notebook die 10.0.0.10/8 gegeben und auf 100Mbit Halb gestellt.

Im Wireshark passiert vorerst nichts, sobald ich das Kabel einstecke komme viele Einträge aber allerdings überall mit Source "10.0.0.10" und "Dell_ea:60:a1", was ja beides der Laptop sein wird.
Bitte warten ..
Mitglied: aqui
05.06.2013 um 11:39 Uhr
Du solltest ggf. ein Crossover Patchkabel verwenden, denn es besteht die Gefahr das das NAS keinen Link bekommt.
Auch wenn dort DHCP konfiguriert ist MUSS dort wenigstens ein DHCP Request kommen allerdings dann als Broadcast ohne spezifische IP.
Zeigt dann aber das das NAS aktiv ist.
Es ist sehr unverständlich, denn das NAS sollte IMMER als SMB/CIFS Share laufen. Du solltest aber schon 5 bis 10 Minuten warten ob da was kommt, den Naming Broadcasts kommen nicht allzu oft.

Wie man das LaCie auf Factory Defaults zurücksetzt findest du hier:
http://manuals.lacie.com/de/manuals/d2-2big-5big-network2/reset

Damit sollte es in jedem Falle klappen !!
Bitte warten ..
Mitglied: beta-way-of-life
05.06.2013 um 11:56 Uhr
Zitat von aqui:
Du solltest ggf. ein Crossover Patchkabel verwenden, denn es besteht die Gefahr das das NAS keinen Link bekommt.
Auch wenn dort DHCP konfiguriert ist MUSS dort wenigstens ein DHCP Request kommen allerdings dann als Broadcast ohne spezifische
IP.
Zeigt dann aber das das NAS aktiv ist.
Es ist sehr unverständlich, denn das NAS sollte IMMER als SMB/CIFS Share laufen. Du solltest aber schon 5 bis 10 Minuten
warten ob da was kommt, den Naming Broadcasts kommen nicht allzu oft.

Wie man das LaCie auf Factory Defaults zurücksetzt findest du hier:
http://manuals.lacie.com/de/manuals/d2-2big-5big-network2/reset

Damit sollte es in jedem Falle klappen !!

Ich habe leider kein Crossover Kabel gefunden.
Wie gesagt, ausser diesen beiden Einträgen gibt es nix. (Nach Source sortiert)
Auch nach 5-10 Minuten kommt hier nix.

Leider hat das Teil gar keinen Knopf. ;)

Ich geh mal davon aus das es kaputt ist.....
Wäre gut möglich oder? ;)
Bitte warten ..
Mitglied: aqui
05.06.2013 um 12:20 Uhr
Eigentlich ist das ungewöhnlich wenn da nicht der Blitz eingeschlagen ist oder das Netzteil defekt ist ?!
WAS ist das denn genau für ein LaCie Modell ??
Bitte warten ..
Mitglied: beta-way-of-life
05.06.2013 um 12:36 Uhr
Zitat von aqui:
Eigentlich ist das ungewöhnlich wenn da nicht der Blitz eingeschlagen ist oder das Netzteil defekt ist ?!
WAS ist das denn genau für ein LaCie Modell ??

So, ich hab das Gerät jetzt zerlegt da es mir schon egal war.... xD

Hab jetzt heraußgefunden welches Modell (N2870) es ist und es nach dieser Anleitung zurückgesetzt.

http://steven-dowd.co.uk/lacie-n2870-drive-reset/

Jetzt bekommt es eine IP per DHCP und ich komm auf das Webinterface. Wunderbar.

Warum ich das Gerät nicht fand weiß ich leider nicht.

Danke an alle.

Lg Joe
Bitte warten ..
Mitglied: aqui
05.06.2013 um 12:39 Uhr
Tja Dr. Google richtig zu befragen will gelernt sein... !

Bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Mitglied: beta-way-of-life
05.06.2013 um 12:54 Uhr
Zitat von aqui:
Tja Dr. Google richtig zu befragen will gelernt sein... !

Bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !

Hat nichts mit Dr. Google zu tun.

Ich wollte ja nicht wissen wie man das Gerät zurücksetzt sondern wie man die IP Geräteunabhängig heraußfindet.

Lg
Bitte warten ..
Mitglied: aqui
05.06.2013 um 16:00 Uhr
OK, das ist ja oben beschrieben und wenn du jetzt mal einen Sniffer an das NAS anschliesst wirst du sehen wie das was sendet im Netz...
Natürlich nur solange SMB/CIFS und / oder AFP aktiviert ist.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Batch & Shell
Hostname bzw IP-Adresse in Excel eintragen (12)

Frage von EgonFrenz zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...