Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann nur via IP-Adresse auf SMB-Share zugreifen

Frage Linux Samba

Mitglied: Dextha

Dextha (Level 2) - Jetzt verbinden

22.09.2009, aktualisiert 16:39 Uhr, 5495 Aufrufe, 4 Kommentare

Hallo,

ich hab da mal ein großes Problem: Ich habe einen Linux-Server 8.10 mit akutellster samba-Version. Dieser ist an Active-Directory angebunden. Userauthentifizierung funktioniert einwandfrei. Wenn ich nun über "\\192.168.0.1\" drauf zugreifen möchte (von einem Windows Client aus) kann ich problemlos auf die shares zugreifen. Wenn ich jedoch über "\\server\" drauf zugreife (host wird mit der korrekten ip aufgelöst) bekomme ich die Aufforderung zur Passworteingabe. Wie kann das sein?!? mit IP gehts und über Hostname nicht obwohl der Host richtig aufgelöst wird?!?

LG. Dextha
Mitglied: mrtux
22.09.2009 um 16:34 Uhr
Hi !

Zitat von Dextha:
ich hab da mal ein großes Problem: Ich habe einen Linux-Server
8.10 mit akutellster samba-Version. Diese ist an Active-Directory

Ach Du hast einen Linux-Server, das ist schön! Ich auch!

mrtux
Bitte warten ..
Mitglied: Dextha
22.09.2009 um 16:38 Uhr
sorry - ist ein Ubuntu Server 8.10.
Bitte warten ..
Mitglied: DerWoWusste
22.09.2009 um 22:27 Uhr
Guck an - ist bei uns auch exakt so. Server hat evtl. nicht die letzte Sambaversion, das müsste ich erfragen. OS ist Suse 11.
Hab schon mehrfach von dem Problem gelesen und keiner hat eine Lösung. Es tritt bei uns auf, seit wir Vista verwenden. Der Höhepunkt ist jedoch, dass es bei einigen wenigen Clients anstandslos geht (jeder 10. vielleicht) - obwohl alles frische Systeme waren.
Welches Client-OS habt Ihr? Schon andere versucht?
Bitte warten ..
Mitglied: Dextha
23.09.2009 um 06:20 Uhr
Hi!
Das Problem tritt bei einem Win7 Client auf. Bei den XP-Clients funktionierts einwandfrei...

LG. Dextha
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Aus dem Heimnetzwerk (Fritzbox) auf VNC Server mit fester IP-Adresse zugreifen? (3)

Frage von BigL15 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...