Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IP-Adressen Problem 2x IP bei einem NIC

Frage Microsoft Windows Netzwerk

Mitglied: mikehf

mikehf (Level 1) - Jetzt verbinden

18.08.2014, aktualisiert 20.08.2014, 1449 Aufrufe, 17 Kommentare, 1 Danke

Hallo Zusammen,

ich habe seit einigen tagen das problem das an meinem Laptop mit WIN7 64Bit SP1 die Netzwerkkarte immer zwei IP adressen hat.

Aufgefallen ist mir das ganze als ich eine Statische IP adresse einrichten wollte.

Es ist weder eine Alternative IP-Adresse eingerichtet noch sonst irgend was.

30fa88870a21a23d721ad20ab093b489 - Klicke auf das Bild, um es zu vergrößern

578965b3aada251e9e61847841dd56c4 - Klicke auf das Bild, um es zu vergrößern

Aber wie auf dem Bild zu sehen ist gibt es den Eintrag IPv4-Adresse 2 mal, und ich verstehe einfachnicht warum.


Hatte das schon mal jemand?

Danke und Viele Grüße
Michael
Mitglied: aqui
18.08.2014, aktualisiert um 16:06 Uhr
Die 169.254.x.y ist eine APIPA Adresse wie jedermann weiss ! Guckst du hier:
http://de.wikipedia.org/wiki/Zeroconf
Die ist im Default nur aktiv wenn keine gültige IP am Adapter konfiguriert ist. Normalerweise mit IP ist die APIPA IP dann tot.
Bitte warten ..
Mitglied: MasterBlaster88
18.08.2014, aktualisiert um 16:20 Uhr
hi,

scheint mir fast so, als ob du dein Laptop mit Kabel verbunden hast (deine normale Adresse) und auf dem WLAN adapter hast du eine APIPA (da nicht verbunden). Oder anders herum.
Bitte warten ..
Mitglied: aqui
18.08.2014 um 16:30 Uhr
Auch das würde man in der Eingabeaufforderung mit dem Kommando ipconfig -all sofort rausbekommen.
Vielleicht hat der TO ja nochmal die Güte das zu posten hier...?!
Bitte warten ..
Mitglied: mikehf
18.08.2014 um 16:58 Uhr
Hier noch ipconfig -all

578965b3aada251e9e61847841dd56c4 - Klicke auf das Bild, um es zu vergrößern

Es sind keine anderen Netzwerkkarten aktiv nur der Bluetooth-adapter ist noch aktiv.
Aber auch das deaktivieren des Bluethooth -Adapters macht keinen unterschied.

Das es sich bei der 169.254.x.x um eine APIPA handel ist mir bekannt aber diese dürfte ja nicht zugewieden werden da ja eine Statische IP eingetragen ist.


VG Michael
Bitte warten ..
Mitglied: colinardo
18.08.2014, aktualisiert um 17:09 Uhr
Moin,
öhm, deine Daten unterscheiden sich auf dem ersten Bild erheblich vom ipconfig Bild. Im ersten hast du DHCP aktiviert und eine IP aus dem 192.168.2.x Netz, und jetzt sagst du sie wäre doch statisch konfiguriert und plötzlich steht dort auch wieder eine ganz andere IP 192.168.0.x ohne jeglichen Gateway und DNS ???

Grüße Uwe
Bitte warten ..
Mitglied: mikehf
18.08.2014 um 17:19 Uhr
Entschuldigung da hast Du recht.
Das verwirrt natürlich.

Aber das verhalten ist egal ob dhcp oder statisch gleich.
Es wird zusätzlich zur statischen oder zur DHCP Adresse immer noch einen APIPA zugewiesen.

Die Statische IP benötige ich um eine Audio Kreuzschiene von Yamaha zu configurieren dazu benötige ich zwingend die 192.168.0.253.
Gateway oder DNS sind hier nicht nötig.

Von meinem zweite Laptop funktioniert das auch nur von meinem Haupt laptop nicht.
Die Yamaha Software sucht dann immer im Apipa netz nach der Audio-Kreuzschiene findet aber natürlich nichts, da diese eine IP-Adresse im 192.168.0.x netz hat.

VG Michael
Bitte warten ..
Mitglied: colinardo
18.08.2014, aktualisiert um 17:26 Uhr
mach mal ein
netsh int ip reset reset.log
in einer Konsole und starte den Rechner danach neu
Bitte warten ..
Mitglied: mikehf
18.08.2014 um 17:35 Uhr
Das hatte ich schon versucht.
Leider ohne erfolg keine änderung.

Nach dem Neustart steht alles auf automatisch configurieren, stelle ich dann wieder die statische IP ein habe ich wieder die 192.168.0.253 + APIPA.
Bitte warten ..
Mitglied: mikehf
18.08.2014 um 22:51 Uhr
Leider kein erfolg.

weder Regedit "IPAutoConfigurationEnabled 0" noch "netsh delete "noch die anderen vorschläge bringen erfolg.

Noch vorschläge?
Bin echt ratlos.

VG Michael
Bitte warten ..
Mitglied: Dobby
LÖSUNG 18.08.2014, aktualisiert 20.08.2014
Hallo Michael,

hast Du in der letzten Zeit irgend eine Software installiert die eventuell
auch noch einen Netzwerkadapter installiert hat?
Software seitig meine ich natürlich nur!

Einmal hat dann Dein Laptop mehrere Netzwerkadapter und die können dann
natürlich auch mehrere IP Adressen haben, also da würde ich einmal zuerst
nach sehen wollen.

Und als zweites würde ich einmal wirklich sicherstellen, das der WLAN und LAN
Netzwerkadapter eine statische IP Adresse vergeben bekommen.

Gruß
Dobby
Bitte warten ..
Mitglied: IT-Nerds
19.08.2014 um 14:36 Uhr
du könntest noch mal versuchen den Netzwerktreiber zu deinstallieren und neu zu installieren. GGf. gibt es ja sogar schon einen neueren.
Bitte warten ..
Mitglied: hanni007
19.08.2014 um 15:41 Uhr
Hallo Michael,

ich habe mal ein wenig recherchiert und folgendes gefunden. Link

Da gibt's direkt einen Befehl für das Löschen von IP-Adressen. Darüber könnte man auch eine zweite IP anlegen oder eben auch löschen.

delete address [name=]Schnittstellenname [addr=] IP-Adresse [[gateway=]{Standardgateway | all}]

Vielleicht klappt das ja.

Viele Grüße
Hanni007
Bitte warten ..
Mitglied: colinardo
19.08.2014, aktualisiert um 15:44 Uhr
@hanni007:
hatten wir schon durch
Zitat von mikehf:
weder Regedit "IPAutoConfigurationEnabled 0" noch "netsh delete "noch die anderen vorschläge bringen erfolg.

Grüße Uwe
Bitte warten ..
Mitglied: mikehf
20.08.2014, aktualisiert um 08:44 Uhr
Hallo,

Danke für eure Hilfe.

@Dobby:

Software kann ich keine finden die eine weiter Netzwerkadapter erstellt haben könnte.

Aber wenn nur eine Netzwerkkarte aktiv ist dürften doch die anderen keinen einfluss mehr darauf haben oder?
Am zeiten Laptop (genau gleicher Typ funktioniert es ja.

@Hanni:

Durch "delete address [name=]Schnittstellenname [addr=] IP-Adresse [[gateway=]{Standardgateway | all}"] wird zwar die APIPA gelöscht jedoch sofort wieder durch eine neue ersetzt.

@IT-Nerds:

Netzwerkkarte wurde schon deinstalliert und mit neuem Treiber neu Installiert.

Leider alles ohne Erfolg.

VG Michael
Bitte warten ..
Mitglied: colinardo
20.08.2014, aktualisiert um 09:31 Uhr
Wenn du IPAutoConfiguration richtig in der Registry umgesetzt hast (es gibt ja einmal einen Eintrag Global und nur für ein spezifisches Interface) und danach einen Reboot vorgenommen hast, und nach dem Reboot mit netsh delete die IP entfernst sollte sie nicht wiederkommen. Wenn doch, ist das System nicht mehr in Ordnung. Konnte das hier bei Tests nachvollziehen. Ich würde daher zu einem Restore-Point zurückkehren, oder ein Backup einspielen.

Grüße Uwe
Bitte warten ..
Mitglied: mikehf
20.08.2014 um 10:02 Uhr
Hallo

Es funktioniert wieder.

Ich verstehe es zwar nicht aber die lösung war:

Treiber des WLAN Adapters gelöscht und neu Installiert.

Jetzt kommt die APIPA nicht mehr.

Vielen Dank für eure Hilfe.

VG Michael
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Zwei öffentliche feste IP-Adressen, Portforwarding (10)

Frage von Bytedreher zum Thema LAN, WAN, Wireless ...

Microsoft Office
Access 2016 - Ip Adressen sortieren (5)

Frage von NorbertKn zum Thema Microsoft Office ...

Switche und Hubs
HP Switch - maximale Anzahl von händelbaren IP-Adressen? (24)

Frage von MichaelP0 zum Thema Switche und Hubs ...

Firewall
gelöst Framed-Routed IP-Adressen auf der pfSense einrichten (3)

Frage von pfsense-freak zum Thema Firewall ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Microsoft Office
gelöst Excel Dateien durchsuchen und Teile extrahieren (7)

Frage von Beranavan zum Thema Microsoft Office ...

Router & Routing
Standortvernetzung von drei Standorten (6)

Frage von meinsm zum Thema Router & Routing ...