Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IP-Cam Zugriff übers Internet, Problem mit Router

Frage Netzwerke Router & Routing

Mitglied: whaeusle

whaeusle (Level 1) - Jetzt verbinden

30.08.2005, aktualisiert 13:05 Uhr, 14902 Aufrufe, 8 Kommentare

Zugriff auf IP Cam von Aussen

Folgendes:

Habe eine IP Cam, die Steuerbar übers Internet wäre.
Router ist ein Dlink DI 614+
Der provider bietet eine Dynamische DNS.

Wie muss ich den Router konfigurieren, damit ich Zugriff habe auf die Kamera.? Habe schon so viel ausprobiert. Wenn jemand Bescheid weiß, wäre ich sehr Glücklich.

Schöne Grüsse
Mitglied: apohl
30.08.2005 um 10:14 Uhr
1. Richte in Deinem Router den DynDNS ein (wenn Dein Router mit dem DynDNS Deines Providers nicht klar kommt, nimm am besten no-ip.com oder DynDNS.org ).
Wenn Dein router kein DynDNS kann, schau mal nach ob die Kamera das kann oder installiere Dir einen DynDNS-Client auf Deinem Rechner (der muss dann allerdings permanent laufen)

2. Such Dir in der Konfiguration Deines Routers den Punkt Port-Forwarding/Port-Umleitung

3. Füge dort eine Umleitung ein, die z.B. wie folgt aussieht:

externer Port --> CamerarIP : PortDesCameraWebservers

also z.B. 6500 --> 192.168.1.200 : 80

Du kannst Deine Webcam dann von aussen mittels http://deinDynDnsAccount.provider.de:6500 erreichen

Hat den Vorteil, dass nicht jedes PseudoscriptKiddy sofort die Kamera findet ... trotzdem würd ich evtl. verfügbare Passwort-Abfragen in der Kamera aktivieren.
Bitte warten ..
Mitglied: whaeusle
30.08.2005 um 10:28 Uhr
Hallo

Vielen Dank für die rasche Antwort. Ich habe schon bei DynDNY.org eine Adresse einegrichtet. Auf dem Router ist ein Punkt bei dem diese Angaben einegrichtet werden können. ist es richtig diese Hostadresse einzutragen und zu aktivieren?

Zweite Frage: für die Port umleitung. Laut Beschriebung der Cam nützt diese den Port 80 und zusätzlich den Port 8481. Wie soll die Konfiguration lauten? Die Adresse der Cam ist 192.168.0.100.

Wenn ich von draussen rein will, gebe ich dann einfach die Hostadresse des DynDns.Org ein? z.B. xxxxxx.xxxxxxx.org.


schöne Grüsse und nochmals danke für die prompte Antwort
Bitte warten ..
Mitglied: apohl
30.08.2005 um 10:53 Uhr
Hi,

Auf dem Router ist ein Punkt
bei dem diese Angaben einegrichtet werden
können. ist es richtig diese
Hostadresse einzutragen und zu aktivieren?

jep... schau Dir die Hilfe Deines Routers an, weil sich das je nach router und DynDNS-Anbieter unterscheidet.


Zweite Frage: für die Port umleitung.
Laut Beschriebung der Cam nützt diese
den Port 80 und zusätzlich den Port
8481. Wie soll die Konfiguration lauten? Die
Adresse der Cam ist 192.168.0.100.

Das kommt darauf an, was sich hinter den beiden Ports verbirgt.
Ich nehme mal an, daß unter 80 einfach nur das Bild gezeigt wird und unter 8481 die Adminoberfläche ist.

Dann würde ich das so einrichten:

6500 --> 192.168.0.100:80 (wenn Du nur das Bild willst)
6500 --> 192.168.0.100:8481 (wenn Du nur die Adminoberfläche willst)

Wenn Du Beides willst:
6500 --> 192.168.0.100:80
6501 --> 192.168.0.100:8481

Es kann natürlich auch sein, daß die Kamera unter Port 80 die Oberfläche hat und die wiederum (also das Applett, was den Stream zeigt) seine Daten über 8481 erhält

Dann würde das so aussehen:

6500 --> 192.168.0.100:80
8481 --> 192.168.0.100:8481


Wenn ich von draussen rein will, gebe ich
dann einfach die Hostadresse des DynDns.Org
ein? z.B. xxxxxx.xxxxxxx.org.

Nein Du gibst http://xxx.xxx.org:Portnummer ein ...


schöne Grüsse und nochmals danke
für die prompte Antwort

Bitte
Bitte warten ..
Mitglied: whaeusle
30.08.2005 um 12:06 Uhr
Vielen Dank, es freut mich so rasch kompetente Auskunft zu erhalten. Ich werde es natürlich gleich ausprobieren. Anbei habe ich noch einen Link zu dem manual des Routers, ob es die richtige Seite ist und was ich wo eintrage. Vielen Dank für die Mühe mit mir.

schöne Grüsse

ftp://ftp.dlink.de/di/di-614plus/documentation/DI-614plus_man_de_05031 ...

Seite 29

Der Punkt für die DynDns.org ist im Handbuch nicht vorhanden, aber im Router schon, unter DDNS ist es möglich diese org. Adresse einzugeben.

FOlgende:

Hostname:
Beutzer:
Passwort
Bitte warten ..
Mitglied: whaeusle
30.08.2005 um 12:13 Uhr
Nochmals ich

Im übrigen ist es richtig, Port 80 wird für die Bilddateien verwendet und 8481 für die Oberfläche der Steuerung...


Danke
Bitte warten ..
Mitglied: apohl
30.08.2005 um 12:47 Uhr
Ich soll jetzt aber nicht vorbeikommen und Dir die Einstellungen machen, oder ? :-P

Setz Dich hin, probier´s aus... viel falsch machen kannste eh nicht (schlimmstenfalls funktioniert es nicht).

Wichtig: Nicht jeder Router kommt mit Loopbackverbindungen klar... wenn du also nichts siehst, ruf einen Kumpel an und bitte den es zu checken.
Bitte warten ..
Mitglied: whaeusle
30.08.2005 um 12:53 Uhr
Hallo

Nein,nein ist nicht notwendig.. habe nur schon so viel ausprobiert, und konnte es nicht bewerkstelligen.. Aber danke für die guten Tips. sollte etwas nicht klappen, würde ich mich nochmals melden.. vilen Dank

schöne grüsse aus Austria
Bitte warten ..
Mitglied: whaeusle
30.08.2005 um 13:05 Uhr
Hallo

Da fällt mir noch was ein bezüglich Router. Die Netzsicherheit ist ja mit etwas WPA besser als mit WEP. Habe versucht es so zu konfigurieren, sowie ich as akzeptiere macht der Router laufend Restarts. Was könnte das Problem sein?

Danke für einen Tip

Grüsse
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst IP Cam außen am Haus Zugriff sichern über Firewall ACL (6)

Frage von TimMayer zum Thema Switche und Hubs ...

Windows Server
Zugriff auf IIS und Apache Tomcat Anwendung übers Internet (3)

Frage von horstvogel zum Thema Windows Server ...

LAN, WAN, Wireless
IP-Cam aus verschiedenen VLANs (2)

Frage von NoobOne zum Thema LAN, WAN, Wireless ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...