Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IP Camera : Über Lan funktioniert jedoch über Wlan nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: LosSantos

LosSantos (Level 1) - Jetzt verbinden

28.07.2014 um 17:25 Uhr, 11248 Aufrufe, 8 Kommentare

Hallo ihr Lieben.
Folgendes Problem :

Ich habe eine LogiLink WC0030 IP Camera gekauft,angeschlossen und installiert. Alles super soweit
Jedoch bricht die verbindung ab sobald ich das Lan Kabel ausstecke, wlan fähig ist sie, und die Antenne ist auch dran geschraubt.
Auf meinem UPC Router von Unitymedia habe ich auch schon die MAC der Kamera freigegeben.

Kann mir jemand helfen, und sagen was ich noch einstellen muss, damit die Kamera über Wlan sendet?

Liebe Grüße
Mitglied: jens2001
28.07.2014 um 19:32 Uhr
Da du keinen AP hast und der keine SSID hat und keine Verschlüsselung und kein Passwort kann es so auch nicht funktionieren!!!!
Bitte warten ..
Mitglied: LosSantos
28.07.2014 um 19:53 Uhr
Doch das habe ich bereits eingestellt ;)
Bitte warten ..
Mitglied: Dobby
28.07.2014 um 20:12 Uhr
Hallo,

wenn die Kamera mittels LAN Kabel eine IP vergeben bekommen hat
und damit dann im Netzwerk aktiv ist und man nur das LAN Kabel abzieht
dann kann es sein das der Router die Kamera unter Ihrer alten IP und MAC Adresse
gespeichert hat und daher nicht sofort eine verbindung aufgebaut werden kann, denn
dann würde es eventuell eine Netzwerkschleife (Loop) geben.


Gruß
Dobby
Bitte warten ..
Mitglied: LosSantos
28.07.2014, aktualisiert um 20:19 Uhr
Klingt plausibel. Was könnte ich dagegen machen?
Bitte warten ..
Mitglied: Dobby
28.07.2014 um 20:40 Uhr
Zitat von LosSantos:

Klingt plausibel. Was könnte ich dagegen machen?
Ist zumindest bei meiner Kamera ( Edimax IC-7110W) der Fall!
Man könnte ein wenig warten und dann erst die Netzwerkverbindung
via WLAN herstellen und/oder den DHCP am Router abstellen, und
statische (feste) IP Adressbereich vergeben.

Gruß
Dobby
Bitte warten ..
Mitglied: jens2001
28.07.2014 um 20:44 Uhr
Und warun schreibst das den nicht?
Bitte warten ..
Mitglied: LosSantos
28.07.2014 um 20:44 Uhr
Das war mir schon zu hoch.. Kein Profi
Bitte warten ..
Mitglied: Jochem
29.07.2014 um 09:59 Uhr
Moin,

die IP-Kamera scheint auch wieder ein FOSCAM-Clone zu sein.
Wenn Du keine Beschreibung/Hand"zettel" zu der Kamera hast, wird die Einrichtung etwas knifflig. Am besten baust Du die Cam so auf, daß Du direken Zugriff darauf hast und siehts, was die Cam macht, also PC/Laptop<-> Switch<->IP-Cam. LAN stellt kein Problem dar, aber WLAN. Dazu muß die IP-Cam zunächst per LAN konfiguriert werden (auch die WLAN-Einstellungen). Zum Abschluß der Einstellungen wird die Cam neu gebootet. Jetzt mußt Du a) die Stromzufuhr kurz unterbbrechen und b) das LAN-Kabel entfernen. Nach dem Pan- und Tilt-Gewusel sollte die Cam nun per WLAN erreichbar sein. Wenn nicht, die Prozedur noch einmal (oder auch mehrmals) wiederholen.

Gruß J chem
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Zwei private Netzwerke (LAN und WLAN) mit SXT Lite5 verbinden (9)

Frage von MWelslau zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Automatisches IP Setup für verschiedene (Wlan-)Netzwerke (4)

Frage von mraudi zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst Wake on LAN funktioniert teilweise nicht (11)

Frage von DarkScabs zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...