Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

Keine IP über DHCP im WLAN

Mitglied: storm666

storm666 (Level 1) - Jetzt verbinden

10.01.2008, aktualisiert 17.01.2008, 4679 Aufrufe, 6 Kommentare

Ich grüße euch!

Ich bin nahezu am Verzweifeln. Folgendes Problem:

Ich habe bei einer Bekannten vor zwei / drei Wochen ihren PC neu eingerichtet.
Habe schön die aktuellesten Treiber heruntergeladen und installiert. Das habe ich über meinen Laptop gemacht,
weil ich erst die Treiber für ihren WLAN Adapter finden musste. Nachdem ich diese installiert habe, konnte ich
ohne Probleme das WLAN einstellen. SSID eingegeben, Password eingegeben, läuft! Schön alles zu Ende installiert.
Dabei habe ich den PC auch mehrere Male neustarten müssen. Kein Problem mit dem Internet!

Dann hat sie mir drei / vier Tage später berichtet, dass ihr Internet nicht mehr funktionieren würde. Also bin ich wieder
dahin gefahren und habe heraus gefunden, dass der PC vom DHCP Server keine IP mehr zugewiesen bekommt.
Windows vergibt dann eine automatische IP (IP: 169.*.*.* || Subnetz: 255.255.0.0). Damit kann ich in dem Netzwerk
"natürlich" nichts anfangen und kann keine Verbindung zum Internet herstellen. Also habe ich mit "ipconfig /release"
und "ipconfig /renew" versucht eine IP zu bekommen. Dies wurde dann aufgrund einer Zeitüberschreitung abgebrochen.

Das Neueinrichten des WLANs hat nichts geholfen. Auch das vergeben einer statischen IP hat nichts gebracht.
Ich konnte weder den Router noch sonst etwas in dem Netzwerk anpingen. Auch die Neuinstallation des Treibers hat nichts
gebracht. Alle anderen Geräte im Netzwerk (ein PC mit Kabel, ein PC mit WLAN, ein Laptop mit WLAN und eine Xbox 360 auch mit Kabel)
können anstandlos in das Internet verbinden und beziehen über DHCP ihre IP Adressen!

Den Router konnte ich bisher noch nicht konfigurieren, da bei meinem letzten Einsatz der Vater nicht anwesend war
und ich das Passwort daher nicht bekommen konnte. Aber bis dato hat das alles funtkioniert und es hat niemand
an der Config des Routers rumgespielt.

Lösungsansätze?

MfG
storm666

PS: Als System verwendet sie eine "dezentral gelagerte Version" von WinXP. Daher kein SP2 oder ähnliches installiert!
Der Router ist von LinkSys (wenn ich mich recht entsinne)!
Mitglied: IceBeer
10.01.2008 um 18:17 Uhr
Hi,

ist evt. am Router der Vorrat an IP-Adressen im DHCP aufgebraucht????

MfG IceBeer
Bitte warten ..
Mitglied: storm666
10.01.2008 um 18:23 Uhr
Das ist eine gute Frage!
Das konte ich bisher noch nicht testen, weil ich nicht an den Router ran konnte.

Noch andere Vorschläge?
Ich fahre da nachher evtl. noch hin und dann ist es ja gut, wenn ich viele Ideen habe!
Bitte warten ..
Mitglied: filippg
10.01.2008 um 19:33 Uhr
Hallo,

ein falsch einegegebenes WPA-Kennwort oder falsch ausgewähltes Verschlüsselungsverfahren führen zu so hässlichen Effekten: man bekommt keine Fehlermeldung (bezüglich des Kennworts), aber nichts geht.
Ein DHCP-Problem scheint es ja nicht zu sein, wenn du sagst, es geht auch mit fest eingestellten IP-Adressen nicht. Auf DHCP verzichte ich persönlich sehr gerne.

Gruß

Filipp
Bitte warten ..
Mitglied: nebukathneza
16.01.2008 um 10:23 Uhr
Hatte ein ähniliches Problem bei einen Kunden von mir hier war am Router (T-Net Box + WLAN) als verschlüsselungmethode WPA+WPA2 PSK eingestellt. Die WLAN Verbindung hat auch ohne Probleme geklappt hatte halt nur das Problem mit der IP-Adresse (kein DHCP funktioniert + statische IP auch keine Funktion).

Lösung war letztendlich das ich mich am Router "nur" WPA2+PSK entschieden hab. Worauf hin das Notebook eine DHCP Adresse bekommen hat und damit alles (I-Net, Drucken,etc.) funktioniert hat. "Nur" WPA hat auch funktioniert, nur die Mischung beider (WPA/WPA2) nicht.

Gruß Sebastian
Bitte warten ..
Mitglied: KARLSOEST
17.01.2008 um 08:56 Uhr
Kannst du mal sagen, welcher Wireless Chip im PC verbaut ist ? Evtl. Atheros ?
Was für ein Router ist im Einsatz.

Warum ich frage: Es ist bekannt, dass z.B. D-Link mit einigen Atheros Chipsätzen Probleme beim DHCP hat. Lässt sich mit Firmware Upgrade beheben.
Bitte warten ..
Mitglied: nebukathneza
17.01.2008 um 20:21 Uhr
Also der Router war ein Speedport W700V, den man bei der Telekom mit dazu bekommt. Und das Notebook war eins aus der Amilo-Reihe von FSC, hab leider keine Ahnung was da für ein Chip eingebastelt ist.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Keine zuweisung einer IP-Adresse über DHCP in verbundung mit WLAN
Frage von mbraeunleinLAN, WAN, Wireless3 Kommentare

Hallo zusammen! Ich habe hier ein seltsames Phänomen. Wir haben einen Windows 2008R2 Server im einsatz. Dieser spielt wunderbar ...

Netzwerkmanagement
Wlan DHCP IP Problem: Unify - Pfsense
gelöst Frage von noizedeNetzwerkmanagement15 Kommentare

Hallo liebes Forum! Aufbauend auf meinen Thread zu bin ich nun um einiges weiter. Das meiste läuft recht problemlos ...

Netzwerkmanagement
Feste IP-Adressen und DHCP
Frage von Rennfloh2Netzwerkmanagement6 Kommentare

Hallo, stehe vor folgender Fragestellung: ich möchte mich mittels VPN ins Firmennetzwerk für "Mobiles Arbeiten" von zuhause einloggen. Dazu ...

Netzwerkmanagement
DHCP vergibt PROXY-IP?!
Frage von FiaskoNetzwerkmanagement18 Kommentare

Moin! Wir haben hier ein Windows-Netzwerk mit 2 Domänen-Controllern. Dazu gibt es unter Anderem einen WDS-Server (Windows Deployment Server). ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...