Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IP nicht erreichbar aber die Leitung steht trotzdem

Frage Internet

Mitglied: rauchbbx

rauchbbx (Level 1) - Jetzt verbinden

01.11.2006, aktualisiert 16.11.2006, 10924 Aufrufe, 15 Kommentare

Meine fixed IP ist nicht erreichbar aber die Leitung zum Provider steht anscheinend.

Bei mir wurden 4 PC´s ohne das irgendwer die Konfiguration geändert hat aus dem Netz geschossen.
Die 4 PC´s befinden sich in einem Netzwerk, das DSL- Modem hängt an einem Netgearrouter, der unter anderem auch wirelesslan fähig ist.

Als erstes bemerkte ich, dass sich das Modem andauernd nur syncronisierte und ich nicht ins Internet kam obwohl die Lanverbindung aktiv war und keine eingeschränkte Konnektivität anzeigte.
Nachdem ich meinen Provider erreicht hatte, haben die die Leitung 2x gemessen und konnten eine hervorragende Signalstärke feststellen und haben auch einen Neustart durchgeführt, danach kamen sie auch bis zum Modem, welches auch aufgehört hatte sich zu syncronisieren. Ich konnte aber immer noch keine Internetseiten aufbauen.

Ich habe als nächstes die Routerkonfiguration geprüft, auf den Router kam ich zu Glück noch rauf aber da war auch alles ok.

Ein Ping auf meine fixe IP ergab, dass ich von meinem PC sowie von außerhalb nicht meine eigene fixe IP anpingen konnte, 100% Verlust also.

Ein Tracert auf die IP kam nur bis zu meinem Standardgateway.

Das Modem dirket an den Rechner anschließen ergab auch nichts.

Ich habe dann den NTBA und den Splitter durchgemessen, die waren auch ok.

Ein neues Modem direkt an den Rechner angeschlossen sowie an den Router half auch gar nichts, aber während der gesamten Zeit leuchtete meine Lanverbindung wie ein Weihnachtsbaum.

In ungefähr 30 min ca 70.000 gesendete Bytes und über 200.000 empfangen, ist nicht viel aber immerhin ausreichend.

2 PC´s im Netzwerkt benutzen den neuen IE 7 RC1, die anderen alle IE 6 und alle PC´s oder Notebooks laufen unter Win XP SP2 einer mit einem französischen Betriebsystem.

Außerdem zeigen alle LED´s an den Geräten also Modem, Router NTBA, HUB usw Normalszustand an.

Über Hilfe wäre ich sehr dankbar, ich bin persönlich mit meinem Latein am Ende
Mitglied: erbuc
01.11.2006 um 13:26 Uhr

Ein Ping auf meine fixe IP ergab, dass ich
von meinem PC sowie von außerhalb nicht
meine eigene fixe IP anpingen konnte, 100%
Verlust also.


Verstehe ich das richtig? Wenn Du auf PC "A" den PC "A" anpingst, kriegst Du keine Antwort?
Bitte warten ..
Mitglied: rauchbbx
01.11.2006 um 13:48 Uhr
Ja, ich habe von einem PC aus meinem Netzwerk probiert meine fixe IP anzupingen und ich habe versucht von einem PC außerhalb des Netzwerks meine IP anzupingen, beides führte zu keinem Ergebnis.
Bitte warten ..
Mitglied: erbuc
01.11.2006 um 13:57 Uhr
Du schreibst immer von fixe IP. Welches Gerät hat denn die fixe IP?
Bitte warten ..
Mitglied: rauchbbx
01.11.2006 um 14:25 Uhr
Die IP habe ich vor ungefähr einem Monat bei meinem Provider beantragt, die Rechner, welche alle hinter dem Router hängen beziehen ihre IP automatisch denn die Konfiguration samt der IP- Adresse ist in der Routerkonfiguration eingetragen.
Später will ich dann noch mal einen Webserver dafor hängen, bei dem ich die IP dann direkt in die Protokolle eintragen.
Allerdings habe ich das auch schon bei einem der Rechner probiert, das hat auch nichts geholfen, wenn ich die Adressen direkt in die Protokolle eintrage.
Bitte warten ..
Mitglied: erbuc
01.11.2006 um 14:31 Uhr
Kannst Du vom internen Netz

a) den Router anpingen oder mit dem Browser connecten?
b) das Modem anpingen oder mit dem Browser connecten?
Bitte warten ..
Mitglied: aqui
01.11.2006 um 16:34 Uhr
Erstmal ein paar Fakten:

1.) Der Status deiner LAN Verbindungen am Router hat mit dem Zustand deiner WAN Verbindung (DSL) und auch dem DSL Modem nichts zu tun sind also völlig unabhängig voneinander. Am Router kannst du die WAN Verbindung abziehen und dein LAN funktioniert trotzdem noch problemlos (Sollte wenigstens sogar bei NetGear so sein!) Deshalb ist es mehr als normal das deine Link LEDS der PCs noch leuchten !

2.) In diesem LAN kannst du dann fröhlich hin und herpingen zwischen den PCs sofern diese noch am Router dran sind und ihre Personal Firewall sofern vorhanden das zulassen, denn wie du ja schreibst bekommen die PCs im LAN ihre IP Adresse per DHCP vom Router. Auch das (die automatische Vergabe von IP Adressen per DHCP) passiert völlig unabhängig auf vom Zustand des WAN Ports oder die IP Adresse vom Carrier.
Das muss auch so sein, denn dein Heim LAN soll ja auch autark funktionieren egal ob der Carrier seine Leidung im Griff hat oder ob das Modem kaputt ist oder nicht !

3.) Die IP Adresse des WAN Ports also die Adresse die du vom Carrier bekommst kann eigentlich niemals fest in der Konfiguration des Routers drinstehen sofern du DSL benutzt (Bei Standleitungen ist das was anderes...!)
Auch eine feste IP Adresse mit DSL bekommst du vom Carrier per PPPoE automatisch zugewiesen über dessen Radius Server sofern du dich erfolgreich authentifiziert hast am DSL Anschluss ! Deine IP Adresse ist an deinen Username und Passwort gebunden und damit an einen Authentifizierungsprozess über PPPoE und einer dynamischen Zuweisung der IP !

4.) Die WAN Adresse kann man normalerweise nicht pingen oder sollte sie wenigstens nicht pingen können bei gut konfigurierten Routern ! Das ist normalerweise mit einem ICMP Filter in den Systemen per default unterdrückt. Sogar NetGear sollte das so machen. Du musst eine Ping Option auf dem WAN Port meist explizit freigeben.
Das ist auch gut so um Ping DoS Attacken und das Ausspionieren von IP Adressen zu verhindern. Ein fehlgeschlagener Ping der Carrier IP Adresse vom internen LAN oder von extern ist also meist normal.

Daraufhin solltest du nochmal deine Einstellungen kontrollieren !
Was meinst du mit "später mal einen Webserver davorhängen bei dem die IP in Protokolle eingetragen werden..." das ist etwas diffus und unverständlich !
Das solltest du auch nie machen (abgesehen davon das der Server dann routen muss für dein LAN) und ist zudem völlig überflüssig zumal wenn man eine feste IP benutzt wie du.

Damit exponierst du den Webserver ins Internet und machst in angreifbar sicher der falsche Weg um eine Web Auftritt ins Internet zu stellen.
Das ist auch gar nicht nötig, denn du kannst genausogut einen Webserver hinter dem Router benutzen und dann in der IP Portforwarding Tabelle des Routers TCP 80 (HTTP) und 443 (HTTPS) auf einen Host hinter dem Router forwarden.
Das kann sogar ein NetGear !

@erbuc
Ein Modem ist passiv, das kann man nicht pingen, geschweige denn mit einem Browser connecten !
Bitte warten ..
Mitglied: erbuc
01.11.2006 um 16:48 Uhr
@aqui

und wo, soll denn die IP-Adresse des Providers gespeichert werden, damit er im Netz auch erkannt wird?

Ein normales DFÜ-Modem verhält sich wohl anders, als ein DSL-Modem, zumindest in der Schweiz sind (A)DSL-Modems via Browser konfigurierbar. So kenne ich es.
Bitte warten ..
Mitglied: aqui
01.11.2006 um 17:15 Uhr
@erbuc
Nein, die Annahme ist falsch bzw. du bist der Sprachverwirrung zum Opfer gefallen !
Das ist eine Nomenklatur die immer und immer wieder verwechselt wird. Damit Otto Normalsurfer die Technik versteht werden Router gemeinhin von Anbietern oder Carriern als "DSL Modems" bezeichnet, da das Wort Modem auch mittlerweile Laien bekannt ist aber nicht das Wort Router wovor sie vielleicht Angst haben könnten.
Diese Bezeichnung Modem ist in dem Zusammenhang aber schlicht falsch aus technischer Sicht !
Bei Routern gibt es immer 2 Arten:
a.) mit integriertem Modem, WAN/DSL Port ist dann meist eine RJ-11 Buchse
b.) ohne integriertes Modem, WAN/DSL Port ist immer eine RJ-45 Buchse

Variante B erfordert dann immer noch ein extra dediziertes Modem zwischen Router und Splitter und das ist definitiv nicht pingbar oder konfigurierbar. Wozu auch, denn es ist nur ein dummer Medienwandler zwischen DSL Framing und Ethernet Packetformat.

Router sind heute mittlerweile eierlegende Wollmilchsäue geworden. Ein normaler Consumer DSL Router wie man ihm im Geiz ist geil Markt bekommt besteht heute immer aus mehreren integrierten Komponenten nämlich einem 4 Port Switch (sofern er 4 LAN Ports hat), einem Router als solchem, einem optionalen integrierten WLAN Accesspoint (wenn es denn ein WLAN Router ist...) und einem Modem (oder keins siehe oben..)

Damit auch ein völliger technischer Laie sowas versteht nennen die großen Carrier dann sowas "drahtloses Modem", "WLAN DSL Modem" oder andere irreführende Bezeichnungen.
Das führt hier in den Foren in schöner Regelmäßigkeit dann meist erstmal zu mindestens 5 Nachfragen bei Threads nicht so versierter Anwender bevor der technische Sachverhalt klar wird.
Um deine Frage zu beantworten wo die Adresse bleibt: Die speichert der "ROUTER" natürlich, da er auf dem DSL Port (mit oder ohne Modem..) PPPoE spricht sofern das eingestellt ist und das kann ein nacktes Modem de facto nicht !
Hast du am Modem direkt einen PC (was man natürlich vermeiden sollte) speichert der natürlich die Adresse im PPPoE Treiber.
....das ist auch in der Schweiz so !
Bitte warten ..
Mitglied: Pjordorf
02.11.2006 um 05:41 Uhr
Hi,

an Rauchbbx: Ist dein Netgear Router vom Internet mit deiner "Festen IP" ansprechbar (ping)? Hast du dafür im Netgear ICMP zugelassen? Welches Netgear verwendest du denn?. Sind deine Zugangsdaten zum Provider im Netgear korrekt eingetragen? Ist die Firewall eingeschaltet? Ist das WLAN abgesichert? Fungiert dein Netgear auch als DNS / DNS weiterleitung?

Du schriebst, beim Tracert kommst du nur bis zum Gateway. ist das denn das richtige? Was ist mit einem Tracert auf deine "Feste IP" von jemand anders aus (nicht aus deinem Netzwerk)?

Hast du DSL mit Trennung nach 24h oder Standleitung?

Wo ist denn jetzt deine "Feste IP" eingetragen (Netgear) oder wird nach einer Trennung diese vom Provider immer wieder zugeteilt?

Peter
Bitte warten ..
Mitglied: rauchbbx
03.11.2006 um 11:07 Uhr
Sorry, konnte bis jetzt nicht zurück schreiben, da ich keinen PC hatte mit dem ich ins Internet kam. Ich komme auf die Routerseite, es sieht auch so aus, als wenn der Browser versucht die Seite zu öffnen allerdings scheint er nicht durchzukommen.
Bitte warten ..
Mitglied: rauchbbx
03.11.2006 um 11:14 Uhr
Hi, sorry konnte mich nicht früher melden, hatte keinen PC mit dem ich ins Netz konnte.
also, auf den Router komme ich auf jeden Fall drauf, die Einstellungen sind auch korrekt. Der Router hat auch DNS.
Den Tracert habe ich auf meine feste IP geschickt. Das mit dem Tracert von außerhalb werde ich gleich mal ausprobieren.
Mein DSL trennt sich nie und die IP ist im Router eingetragen und wurde mir einmalig vom Provider zugeteilt.

Danke für die Tipps
Bitte warten ..
Mitglied: rauchbbx
03.11.2006 um 11:19 Uhr
Ich komme jetzt von dem PC an dem ich sitze über das Standardgateway hinaus allerdings ab der 4 Position hat er schon wieder eine Zeitüberschreitung für den 1. brauchte er 1ms für den 2. 4ms und für den 3. brauchte er 40ms, dann war schluss.
Bitte warten ..
Mitglied: rauchbbx
03.11.2006 um 11:27 Uhr
Hi,
Ich habe mittlerweile eine ganz andere Vermutung, ich denke, dass mein Provider mein Passwort versehentlich gekillt hat oder etwas anderes in der Konfiguration die mir zugewiesen wurde. Ich habe nämlich versucht mich mit dem Router mehrfach bei meinem Provider anzumelden in dem ich einen Tracert nach dem anderen dorthin geschickt habe nur hat er jedesmal nach kurzer Zeit kläglich versagt.
Bitte warten ..
Mitglied: rauchbbx
16.11.2006 um 18:03 Uhr
War ne ganz simple Sache, das Modem war hin.
Bitte warten ..
Mitglied: aqui
16.11.2006 um 19:18 Uhr
Auch eine "Standleitung" wird nach 24 Std zwangsgetrennt !
Die feste IP wird nie vom Endkunden selber konfiguriert, das würden Carrier nicht zulassen ! Die weisst ein Radius Authentifizierungsserver aufgrund der DSL PPPoE Kunden Zugangsdaten immer fest zu !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...