Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Router & Routing

GELÖST

ip helper-address bei cisco 2610 routern

Mitglied: MNormann

MNormann (Level 1) - Jetzt verbinden

22.01.2007, aktualisiert 23.01.2007, 12136 Aufrufe, 6 Kommentare

Hallo !

Ich habe folgendes Problem. Ich habe zwei Router seriell verbunden. an jedem router hängt ein switch 3560. auf der einen seite hängt der cisco callmanager 4.1.3 und dient zugleich als dhcp server. auf der anderen seite habe ich phones angeschlossen. die ziehen sich leider keine ip-adresse. ich habe gehört dass es die möglichkeit gibt mit dem ip helper-address.

wie konfiguriere ich den genau? auf alle interfaces?

Der Server hat die IP-Adresse 192.168.1.1

Der Router1 hat 192.168.1.250

Die Seriellen Schnittstellen hängen im 192.168.2.4 Netz (255.255.255.252) also
die erste Schnittstelle hat die 192.168.2.5 (Router 1)
Router 2 hat die 192.168.2.6

Der Ethernetport von Router 2 der zum Switch geht hat die 192.168.3.250

Also pingen kann ich alles nur die Phones ziehen sich keine IP-Adresse vom Server.


vielen dank im voraus
Mitglied: brammer
22.01.2007 um 19:17 Uhr
Hallo,

hier kurz die Syntax der IP-helper Address:

Syntax:
ip helper-address address

no ip helper-address address


Syntax Description:

address Destination broadcast or host address to be used when forwarding UDP broadcasts. There can be more than one helper address per interface.


Command Description:
To have the Cisco IOS software forward User Datagram Protocol (UDP) broadcasts, including BOOTP, received on an interface, use the ip helper-address interface configuration command. To disable the forwarding of broadcast packets to specific addresses, use the no form of this command.


Example:
Router(config-if)#ip helper-address 121.24.43.2


das sollte reichen, oder?
Bitte warten ..
Mitglied: aqui
22.01.2007 um 20:12 Uhr
Ums nochmal an deinem Beispiel zu zeigen mit deinen Adressen:

Am Router 2 am Ethernet interface 192.168.3.250
konfigurierst du:

Router2 (config-if)#ip helper-address 192.168.1.1

Das sollte dein Problem fixen.
Bei den Cisco VoIP Telefonen kann man übrigens auf der Tastatur auch den DHCP Server statisch konfigurieren dann benötigst du die Helper Adresse nicht ! Das ist in der Tat aber etwas umständlich wenn man viele Telefone hat
Bitte warten ..
Mitglied: MNormann
23.01.2007 um 08:27 Uhr
Danke für den Tip habe ich auch dann gemacht aber leider funktioniert es immer noch nicht.
Ich kopiere mal die config hier rein.

Router1:

Router_Zentral#show run
Building configuration...

Current configuration : 483 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router_Zentral
!
!
ip subnet-zero
!
!
!
!
!
!
interface Ethernet0/0
ip address 192.168.1.250 255.255.255.0
half-duplex
!
interface Serial0/0
ip address 192.168.2.5 255.255.255.0
no fair-queue
!
router rip
network 192.168.1.0
network 192.168.2.0
!
ip classless
no ip http server
no ip pim bidir-enable
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

Router_Zentral#


Router 2:

outer_Standort1#show run
Building configuration...

Current configuration : 597 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_Standort1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
!
!
!
interface Ethernet0/0
ip address 192.168.3.250 255.255.255.0
ip helper-address 192.168.1.1
half-duplex
!
interface Serial0/0
ip address 192.168.2.6 255.255.255.252
clock rate 56000
no fair-queue
!
router rip
version 1
network 192.168.2.0
network 192.168.3.0
!
ip http server
ip classless
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

Router_Standort1#

Muss man vielleicht am DHCP Server noch was einstellen?? ICh habe irgendwas gehört vom Bootp??
Bitte warten ..
Mitglied: aqui
23.01.2007 um 10:39 Uhr
Eine merkwürdige clockrate von 56kBit hast du da für Europa. Außerdem solltest du wenn du wirklich 56kBit fährst auf dem Seriellen deine bandwith auf 56 setzen, sonst werden dir falsche Statistiken angezeigt (default ist 2 Mbit)...aber das ist ja nicht das Problem....

Deine Konfig ist absolut richtig so ! Voraussetzung ist natürlich das der Server wirklich die 192.168.1.1 als Adresse hat und nicht irgend was anderes !!!
Das du natürlich den Bereich von 192.168.3.0 im DHCP Server konfiguriert hast sollte klar sein, ansonsten kennt der DHCP Server das Netz ja gar nicht und kann folglich auch keine IP Adressen daraus verteilen !!!
BootP ist das Protokoll was DHCP benutzt, das ist beim Cisco in den default Settings des "ip forward protocols" definiert, sollte also problemlos mit der Helper Adrress geforwardet werden.
Auf dem Zweigstellen Router kannst du dir das auch mit "debug ip udp..." ansehen ("term mon" nicht vergessen, wenn du mit einer Telnet Session drauf bist !) da solltest du dann die geforwardeten UDP Datagramme sehen die an die .1.1 gehen.
Achtung: Nach dem Debuggen immer mit "u all" das Debugging wieder abschalten !!
Bitte warten ..
Mitglied: MNormann
23.01.2007 um 11:22 Uhr
ok vielen dank!

es funktioniert jetzt
Bitte warten ..
Mitglied: aqui
23.01.2007 um 11:33 Uhr
Klasse, dann kannst du den Thread ja als "gelöst" markieren...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco IPSEC VPN - Magic Packet (WOL) - ip helper-address
Frage von Bernhard-BRouter & Routing4 Kommentare

Hallo zusammen, ich möchte gerne Rechner aus der Ferne per Wake on Lan einschalten können. Im Ziel-Netzwerk funktioniert das ...

Windows Installation
WDS 2012: UEFI-Client PXE Boot mit ip helper address
Frage von woodrappWindows Installation2 Kommentare

Hallo Wir setzen bisher BIOS Clients mit WDS 2012 und den DHCP-Optionen 66 und 67 auf. Clients befinden sich ...

Batch & Shell
PowerShell IP-Address Array
gelöst Frage von CaptainRubikBatch & Shell2 Kommentare

Hallo liebes Forum, ich bin blutiger Anfänger in Sachen PowerShell Scripting und gerade am verzweifeln: Es geht darum, dass ...

LAN, WAN, Wireless
Cisco DHCP Reservierung mit MAC Addresse
gelöst Frage von PharITLAN, WAN, Wireless4 Kommentare

Hallo allerseits, ich habe bereits das Internet rauf und runter gesucht, aber leider finde ich überall nur Anleitungen, die ...

Neue Wissensbeiträge
CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 44 MinutenCPU, RAM, Mainboards1 Kommentar

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 14 StundenRouter & Routing3 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 20 StundenDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 1 TagMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör11 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...