Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IP-Information für eth0 bestimmt...FEHLGESCHLAGEN

Frage Linux Linux Netzwerk

Mitglied: Carla

Carla (Level 1) - Jetzt verbinden

17.03.2005, aktualisiert 11.04.2005, 5024 Aufrufe, 5 Kommentare

hallo zusammen, wieder ein neuer, blutiger anfänger ...

seit zwei wochen nutze ich Fedora 2.6.9-1.667 (auch noch WinXp). hat super geklappt.

am dienstag lud ich mir updates runter (wurde empfohlen) und hab jetzt beim start drei möglichkeiten zur auswahl

Fedora 2.6.10-1.77._FC3
Fedora 2.6.9-1.667
other

wenn ich nicht in XP - other - rein will, lasse ich es laufen und gestern hat es tadellos geklappt

heute bekomme ich beim hochfahren das erste mal die fehlermeldung:
Schnittstelle eth0 hochfahren []
IP für eth0 fehlgeschlagen

ich kann keinen webbrowser mehr starten. bekomme immer die meldung zb: "www.gmx.de kann nicht gestartet werden...."

hab gedacht es liegt an einer neukonfiguration durch die updates und hab dann den 2.6.9-1.667 gestartet - selbes ergebnis!

nun ich kenne mich mit programmieren überhaupt nicht aus und hab dann unter netzwerk nachgesehen und festgestellt, dass die eth0 deaktiviert ist.
da gibts dann den button mit "aktivieren" und danach bekomme ich erneut die meldung 'fehlgeschlagen'.

unter hardware steht VIA Technologies Inc
Status ist ok
und unter IRQ steht unbekannt (unter XP ist er 11)

kabelverbindungen, karte und modem (Thomson) sind ok - unter XP komme ich problemlos ins netz.

ich verwende kabel und kein isdn - falls das wichtig ist...

bitte um hilfe
gruß
c.
Mitglied: BartSimpson
17.03.2005 um 13:33 Uhr
Mache mal eine konsolte auf und überprüpe mal, ob das modul für die karte geladen worden ist.
anzeigen kannst du dir die module mit lsmod. Es sollte dort eine auftachen, das mit via anfängt.
Bitte warten ..
Mitglied: Carla
17.03.2005 um 13:43 Uhr
und da sind sie wieder meine zwei probleme:

1. was ist eine konsole
2. w/w ist ismod
??

ich sagte ja "blutige" anfängerin....
Bitte warten ..
Mitglied: BartSimpson
17.03.2005 um 14:10 Uhr
wenn du die grafische opberföäche hast. dann einafch strg+alt+F1 drücken.
dann als rool anmelden. und lsmod eingeben. Dann schicke mal die liste.
mit lsmod >/tmp/liste.txt kannste die ausgabe in eine textdatiei uimleioten.
Bitte warten ..
Mitglied: Carla
11.04.2005 um 08:40 Uhr
sorry, dass i mi so lang ned g'meld' hab.....

nun, ich hab, da ich ja keine i-net verbindung unter linux hatte, erst mal gar nix gemacht und nach dem zweiten neustart wurde die verbindung "automatisch" erkannt und hergestellt.
soviel zum thema: IT und logisch? (und auch wenn's unangebracht ist, erinnert mich das schon etwas an win...)

an sich wurscht, weil hauptsach' es klappt wieder. und ich danke euch trotzdem für die tipps.

dann drücke ich "strg+alt+F1", krieg ein schwarzes fenster (dürfte wohl die angesprochene konsole sein) und nachdem sich die erste panik gelegt hatte gebe ich mein root-pw ein. - no reaction. auch gut ich bin eben zum programmieren u.ä. nicht geschaffen - aber leider hat mir BartSimpson verschwiegen, wie ich aus der konsole wieder rauskomme..... - was macht die kluge frau? RESET!! eh nix passiert, läuft wieder alles normal.

stimmt es, dass mit "als root" der administrator gemeint ist?
Bitte warten ..
Mitglied: Carla
11.04.2005 um 08:41 Uhr
danke, hab mir deinen tipp gespeichert, vorerst läuft es ja wieder. (s. o. post)



gruß c.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Virtualisierte UTM - IP Adresse auf ETH0 (WAN) konfiguriert. Keine Verbindung ins WAN
gelöst Frage von KizukoLAN, WAN, Wireless2 Kommentare

Guten Tag zusammen, ich habe ein Problem und hoffe, dass mir hier jemand helfen kann. Ich habe mir einen ...

Sicherheit
Kann mir jemand was zu einer bestimmten IP sagen?
gelöst Frage von Xaero1982Sicherheit13 Kommentare

Hallo zusammen, wegen einiger Internetprobleme etc. (siehe anderer Thread) hab ich mir Packetyzer installiert. Der aufgezeichnete Verkehr sagt mir ...

Ubuntu
Ubuntu Server 16.04 kein eth0 mehr
gelöst Frage von AndyAhUbuntu6 Kommentare

Hi NG, bei dem Ubuntu Server 16.04 habe ich das Problem, dass ich keine eth0 Schittstelle mehr habe, sondern ...

Netzwerkmanagement
Freeradius: User bestimmte IP zuweisen
Frage von DavidMSNetzwerkmanagement5 Kommentare

Hallo zusammen, ich habe mir auf einem Raspberry einen freeRADIUS Server eingerichtet die Geräte können nun auch erfolgreich mit ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 53 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...