Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IP Konfiguration - Technicolor TG670

Frage Netzwerke

Mitglied: prandiii90

prandiii90 (Level 1) - Jetzt verbinden

25.08.2014, aktualisiert 20:03 Uhr, 6375 Aufrufe, 6 Kommentare, 1 Danke

Hallo.

Ich habe heute endlich meinen Business Anschluss bekommen.

Leider habe ich aber vom Techniker nur zwei IP-Adressen bekommen:

80.120.212.XX
Sub: 255.255.255.252

Wenn ich beide eintrage, als IP & Sub, dann bekomme ich immer die Fehlermeldung: Kombination ist ungültig.
Alle Werte wurden auf 0 gesetzt. Geben Sie eine gültige Kombination für IP-Adresse und Sub ein.

Auserdem hab ich keinen Gateway und DNS Adressen.

Habt ihr irgendeine Idee??

Mit freundlichen Grüßen Michael
Mitglied: 108012
25.08.2014 um 19:44 Uhr
Hallo,

Ich habe heute endlich meinen Business Anschluss bekommen.
Verrätst Du uns denn auch von wem genau der ist?

Leider habe ich aber vom Techniker nur zwei IP-Adressen bekommen:
Warum leider? Wie viele gibt es denn sonst dazu?
Zwei öffentliche statische IP Adressen sind doch gut, oder?

80.120.212.12
Ist die IP Adresse
Mach da mal bitte im eigenen Interesse eine 80.120.212.xx draus.
Und wo ist die zweite von der Du sprichst?

Sub: 255.255.255.252
Subnetzmaske

Das ist eine /30 Subnetz (255.255.255.252) und reicht auch für max. 2 IP Adressen.

Wenn ich beide eintrage, als IP & Sub, dann bekomme ich immer die
Fehlermeldung: Kombination ist ungültig.
Wo gibst Du die denn ein? Klar im Technicolor, aber in welchen Feldern meine ich.
Screenshot (Bildschirmfoto) wäre hier natürlich nicht schlecht.

Alle Werte wurden auf 0 gesetzt. Geben Sie eine gültige Kombination für IP-Adresse
und Sub ein.
Hm, da würde ich an Deiner Stelle noch einmal bei der Hotline anfragen, eventuell
hat Dir der Techniker das auch etwas falsches übermittelt.

Auserdem hab ich keinen Gateway und DNS Adressen.
Die könnte man ja auch gleich dort erfragen.

Habt ihr irgendeine Idee??
Hotline anrufen und/oder mal sagen wer der ISP ist!

Gruß
Dobby
Bitte warten ..
Mitglied: prandiii90
25.08.2014 um 20:15 Uhr
Hy. Nungut, ich wollte dies nicht gleich soo herum posaunen aber hier die Daten:

Verrätst Du uns denn auch von wem genau der ist?
Kommt von A1 Telekom Austria AG

Warum leider? Wie viele gibt es denn sonst dazu?
Zwei öffentliche statische IP Adressen sind doch gut, oder?
Naja wie weiter unten bereits erwähnt, habe ich eine fixe bekommen. Mittlerweile bin ich drauf gekommen, dass die letzte Zahl sowieso nicht stimmt.
Außerdem wäre für schon hilfreich gewesen, wenn er den Router gleich auf meinen Server konfiguriert und nicht auf seinem Notebook.
Das war auch das Problem warum ich keine Verbindung bekam. Nach einem Neustart des Routers ging es, jedoch mit anderen Daten.
Eine DNS & Standardgateway Adresse wären schon klasse gewesen.

Und wo ist die zweite von der Du sprichst?
Da hab ich die Sub gemeint. Das war die zweite die ich bekam.

Wo gibst Du die denn ein? Klar im Technicolor, aber in welchen Feldern meine ich.
Screenshot (Bildschirmfoto) wäre hier natürlich nicht schlecht.
Nee die gib ich nicht im Technicolor ein, sondern wurden mir für den Server gegeben. Der Router wurde vom Techniker bereits eingerichtet.
Die IP-Adresse 80.120.212.xx kam natürlich ins Feld IP-Adresse.
Die Sub kam natürlich ins Subnetzmaske-Feld.
Die Felder sind ja klar "Netzwerkverbindungen -> LAN-Karte auswählen -> TCP/IP auswählen -> Eigenschaften -> Folgende Adressen verwenden"

Vielleicht konnte ich jetzt einige Fragen klären.

Mfg Michael
Bitte warten ..
Mitglied: Nr60730
25.08.2014 um 20:18 Uhr
Salve Dobby,

80.120.212.xx ist im Ösiland....

Gruß
Bitte warten ..
Mitglied: prandiii90
25.08.2014 um 20:21 Uhr
Hy.

Hat aber etwas lange gedauert das herauszufinden ... ;)

Mfg
Bitte warten ..
Mitglied: 108012
25.08.2014 um 23:29 Uhr
Naja wie weiter unten bereits erwähnt, habe ich eine fixe bekommen.
Mittlerweile bin ich drauf gekommen, dass die letzte Zahl sowieso nicht stimmt.
Und woran kannst Du das sehen, das diese nicht stimmt?

Außerdem wäre für schon hilfreich gewesen, wenn er den Router gleich
auf meinen Server konfiguriert und nicht auf seinem Notebook.
Klar nur da gehen die eben nicht ran sonst heißt es nachher
das sie etwas verstellt haben.

Das war auch das Problem warum ich keine Verbindung bekam.
Nach einem Neustart des Routers ging es, jedoch mit anderen Daten.
Das mit den anderen Daten ist ja nicht der Sinn von der Sache oder?

Eine DNS & Standardgateway Adresse wären schon klasse gewesen.
Warum Du da nichts bekommen hast ist mir auch sehr schleierhaft.

Nee die gib ich nicht im Technicolor ein, sondern wurden mir für den Server gegeben.
Hm, also das kann man nun so oder so sehen, denn es gibt dafür in der Regel zwei sehr
weit verbreiteten Methoden.

- Im Router wird die öffentliche statische IP Adresse hinterlegt und macht ein
Port fowarding auf den Server, der eine interne private IP Adresse hat.
z.B. 80.120.212.xx:80/30 (255.255.255.252) > 192.168.1.5:80/24 (255.255.255.0)

- Die IP Adresse muss auf dem Server direkt eingegeben werden und vorne am Router
werden nur die Ports geöffnet die man benötigt.

Der Router wurde vom Techniker bereits eingerichtet.
Nur für welche von beiden Arten bzw. Methoden ist der Router eingerichtet worden?

Die IP-Adresse 80.120.212.xx kam natürlich ins Feld IP-Adresse.
Nur wo im LAN setup hat die da nichts verloren!!!!! Das ist keine private
sondern eine öffentliche IP Adresse!

Die Sub kam natürlich ins Subnetzmaske-Feld.
Ok.

Die Felder sind ja klar "Netzwerkverbindungen -> LAN-Karte auswählen ->
TCP/IP auswählen -> Eigenschaften -> Folgende Adressen verwenden"
Sind das die Einstellungen am Server?

Und die Firewall muss auch die Ports geöffnet haben, klar oder!?
Und zwar die Firewall am dem Server OS und am Router müssen dann
noch die Ports aufgemacht werden.

Das Gateway ist dann die IP Adresse des Routers und die DNS Adresse auch!

Vielleicht konnte ich jetzt einige Fragen klären.
Ich hoffe.


Gruß
Dobby
Bitte warten ..
Mitglied: aqui
26.08.2014 um 09:33 Uhr
Normal wäre es so wenn das zugeteilte Netzwerk die 80.120.212.12 /30 ist, dann hat man 2 gültige IP Hostadressen in diesem Netzwerk:
80.120.212.13 und 80.120.212.14
Im Normalfall, und das gilt auch für unsere südlichen Nachbarn, ist eine IP davon der Providerrouter und eine ist die Kunden Router IP.
Welche, das muss der Provider mitteilen.
Auserdem hab ich keinen Gateway und DNS Adressen.
Auch das ist natürlich Unsinn, denn diese IPs kannst du dir ja nicht würfeln. Die muss der Provider dir logischerweise immer mitteilen bei einer statischen IP Adressvergabe. Wie sollte es auch anders gehen....
Ausnahme du bekommst eine UserID / Password für den Zugang und die IP Zuteilung inkl. Gateway und DNS aus dem dir zugewiesenen Subnetz macht der Provider statisch über PPP, auch das ist nicht unüblich und auch das wird dir dann mitgeteilt.

Fazit: Du solltest es erstmal an der Business Hotline deines Providers versuchen bevor wir uns hier im freinen Fall einen Wolf raten weil du das Schreiben mit diesen Daten verschlampt hast ?!
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Netzwerkplan bzw. IP Konfiguration
gelöst Frage von Pulle89Netzwerkmanagement5 Kommentare

Hallo zusammen, ich muss in einem Firmennetzwerk ein seperates Netzwerk für mehrere Maschinen planen bzw. nur die IP Adressen ...

Windows 10
Keine gültige IP konfiguration
Frage von TicTakTeoWindows 1014 Kommentare

Ich habe seit neuerem ein neuen Router, und seit dem kann ich nur noch per WLAN ins Internet gelangen. ...

Batch & Shell
DHCP IP-Konfiguration per Skript auf dem Client als feste IP Konfiguration
gelöst Frage von pixel0815Batch & Shell4 Kommentare

Hallo zusammen, es gibt spezielle Clients die haben eine DHCP Adresse von einer Firewall. Ich möchte das diese Clients ...

LAN, WAN, Wireless
W-LAN Probleme mit Technicolor TC7200
Frage von Django007LAN, WAN, Wireless7 Kommentare

Hallo, ich bin Kunde von Unitymedia und habe aufgrund eines neuen Vertrags jetzt das Kabelmodem Technicolor TC7200 erhalten. Ich ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell13 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...