Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IP Segment Probleme

Frage Netzwerke

Mitglied: msguen

msguen (Level 1) - Jetzt verbinden

14.05.2010, aktualisiert 18.10.2012, 3931 Aufrufe, 2 Kommentare

Hallo Ihr lieben ... bin auf der Netzwerschiene nicht so der fuchs.... mir fehlt da bischen die Erfahrung. ...
Bitte lacht mich also nicht direkt aus ! ;)

Hallo Administrator.de-Mitglieder !!!

Habe folgendes Problem:

Eine Fritz.box im Keller die das ganz haus über switches mit LAN und Web versorgt. Im zweiten stock soll aber auch WLAN möglich sein.
Habe hierfür einen Netgear WNR8 - Router ... "N-Fähig" .... was soweit klasse ist, weil mein eePC 1201 HA das auch nutzen kann....
Wiederum nicht klasse ist, das sich der Netgear Router nicht als AP konfigurieren lässt.... :-\
Die Fritz.box verteilt in 192.168.178.1 ... und gibt dem Netgear Router natürlich auch eine Adresse aus diesem Segment.
Beim Netgear-Router habe ich das segment 192.168.2.1 eingestellt.... weil ich denke das 2 DHCP server in einem Segment nicht laufen.
Also bekommt jeder (Smartphone, Netbook, Wii) der sich per WLAN anmeldet eine adresse im 192.168.2.1er Segment. Ist ja so auch ganz ok, man kommt ja wenigstens ins Internet ...
Doch die meisten Rechner im Haus hängen per Kabel im 192.168.178.1er-Segment und sind so übers WLAN nicht zu erreichen ....

Dem ganzen möchte ich abhilfe schaffen.... wie bekomme ich beide Router in einem IP-Segment zum laufen? Oder wie muß ich den WLAN-Router konfigurieren (DHCP: AUS??, Feste IP???) um vom WLAN aus auf des Frtiz.box-segment zugreifen zu können ??

Also nochmal kurz:

Fritz.box (Nur LAN)= 192.168.178.1
Netgear (Nur WLAN)= 192.168.2.1
---> Rechner erreichen sich so nicht ... möchte aber eine AP (N) - anschaffung umgehen ...

Bitte HELFT einem armen Irren ! ;D
Mitglied: padix72
14.05.2010 um 20:59 Uhr
Also ich bin mir nicht ganz sicher, ob ich dein Problem richtig verstanden hab? Aber wäre hier nicht einfach das Umstellen des IP-Bereichs
auf dem Netgear (DHCP abgeschaltet!) ne Mglichkeit? Oder ne Route eintragen?

Habe nicht wirklich verstanden warum du ZWEI verschieden Bereich benötigst?

Aber du hast ja die Lösung schon selber geschrieben! DHCP=OFF - NG auf 178.2 - Gateway 178.1 und fertig is *völligverwirrt*
Bitte warten ..
Mitglied: aqui
14.05.2010, aktualisiert 18.10.2012
Nee, wir lachen hier nur indirekt ...aber niemals natürlich über arme Irre !

Dein Defizit liegt im Verständnis von IP Netzen bzw. Adressen, also ggf. noch mal die Wikipedia konsultieren:
http://de.wikipedia.org/wiki/IP-Adresse
und Routing:
http://de.wikipedia.org/wiki/Routing

Ums kurz zu machen: Deine IP Adressierung ist totaler Murks und auch schlicht falsch !!
Natürlich lässt sich auch dein NetGear Router als simpler WLAN Accesspoint betreiben !!! Hättest du nur mal die Suchfunktion hier benutzt, wäre dir dieses Tutorial hier nicht durch die Lappen gegangen:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Wenn du dich mit der Einrichtung strikt an das Tutorial hälst wird dein Netzwerk im Handumdrehen funktionieren !!! Nebenbei lernst du noch etwas über richtige IP Adressierung
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Sonstige Systeme
Probleme mit IP Discover in OCS Inventory NG

Frage von nadalinho zum Thema Sonstige Systeme ...

Windows 7
Probleme mit IP-Adresse bei Neustart des Systems (6)

Frage von speedy26gonzales zum Thema Windows 7 ...

Video & Streaming
gelöst Probleme Web Zugriff IP Kamera (12)

Frage von Vsadm07 zum Thema Video & Streaming ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...