Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IP unsichtbar

Frage Netzwerke LAN, WAN, Wireless

Mitglied: thermophil

thermophil (Level 1) - Jetzt verbinden

28.08.2006, aktualisiert 07.09.2006, 4255 Aufrufe, 10 Kommentare

Hallo zusammen,
unsere ausländische Mutterfirma hat uns einen vorkonfig. Accesspoint zum Betrieb mit einem Handscanner "aufgehalst".
Das Ding hängt jetzt im LAN und vergibt auch per DHCP Adressen im Bereich 192.168.1.xxx.
Soweit so gut, nur leider kann ich die IP des AP im Netz nicht finden (IP-Scan).
Auch mit einem Net-Scanner konnte ich die IP nicht feststellen; lediglich die MAC des AP taucht dort auf!
Wie kann ich also an die IP, bzw. den AP (GUI, telnet) rankommen!

Danke für alle Ideen.

Gruß
Wolfgang
Mitglied: aqui
28.08.2006 um 14:35 Uhr
Das ist recht einfach, da der AP wie du ja schreibst einen aktiven DHCP Server hat der Adressen vergibt:
Du nimmst einfach ein Crossoverkabel und verbindest den AP direkt mit einem Laptop dessen Ethernet Adapter auf "Adresse automatisch beziehen.." steht.
In der Eingabeaufforderung kannst du jetzt mit "ipconfig -all" genau sehen welche IP der AP hat, denn es ist die IP des DHCP Servers.
Wichtig ist das du den AP so isolierst, denn solltest du noch einen anderen DHCP Server im Netz haben gewinnt immer der der am schnellsten ist.
Der Zugang geht dann meist über den Browser mit http://(ip adresse) oder eben "telnet (ip adresse) sofern eine Telnet Oberfläche hat.
Vermutlich ist aber noch ein Passwort gesetzt für den Konfigurationsvorgang per Web. Wenn nicht hast du Glück wenn doch siehst du einfach mal beim Hersteller des APs nach und checkst wie man ihn auf die Factory defaults bringt
Bitte warten ..
Mitglied: thermophil
28.08.2006 um 15:35 Uhr
Ja, so einfach hatte ich mir das auch vorgestellt!
Normalerweise steht unter ipconfig /all dann u.a.
DHCP-Server 192.x.x.xxx
Lease erhalten ... blablabla

Das ist hier nicht der Fall.
Obwohl der AP vom LAN getrennt ist bekomme ich eine IP.
Standardgateway und DNS-Server sind angeblich 192.168.1.5.
Anpingen kann ich die aber nicht.

Können das noch Überreste im Cache sein? Wie lösche ich den? (ipconfig /renew brachte nix!)
Bitte warten ..
Mitglied: aqui
28.08.2006 um 15:44 Uhr
Das ist eigentlich unmöglich ! Denn wenn der AP isoliert nur über ein Crossover die IP Adressen an den Laptop verteilst müsstest du auch den DHCP Server sehen können. Eine andere Technik um dynamisch IP Adressen zu verteilen gibt es nicht.
Aber meist vergibt er sich ja auch selber als Gateway, so das es durchaus sein kann das die .5 es ist.
Das Ping nicht geht ist gut möglich, denn vermutlich haben die Konfiguratioren ein Ping unterbunden auf dem Ethernet um das Aufspüren zu verhindern. Du könntest aber immer noch mit einem Portscanner wie z.B. Superscan nach einem offenen Port 80 HTTP oder 443 HTTPS oder 23 Telnet suchen.
Versuch einfach mal die .5 im Browser zu erreichen. Ansonst hilft ja immer noch der Factory Reset. Dafür muss dort ein Taster oder ein kleines Loch am AP sein wo man ihn auf Werkseinstellungen zurücksetzen kann
Bitte warten ..
Mitglied: thermophil
28.08.2006 um 19:21 Uhr
Mysteriös, ja eben!!!

Die .5 habe ich bereits versucht per Web-Browser zu öffnen. Geht aber nicht!
Die .5 ist normalerweise auch der Standardgateway nach außen!!


Rücksetzen geht auch nicht! Warum?
- Hab keine Sicherung der Konfig (weil er ja von unserer "Mutter" vorkonfiguriert" wurde!)
- Reset-Taste hat das Ding ungewöhnlicherweise nicht (außer es wäre irgendwo unter einem Etikett versteckt!)
Das Gerät ist ein Symbol AP-4131!

Vorerst mal Danke für Deine Freundlichkeit; ich melde mich dann nochmal!

Gruß
Wolfgang
Bitte warten ..
Mitglied: aqui
29.08.2006 um 21:42 Uhr
Uuuuhhh, böses Faul. Symbol benutzt zentrale Controler die die APs managen bzw. mit der Konfig versorgen. Die haben meist keine stand alone APs. Habt ihr eine Standverbindung, VPN oder eine andersartige IP Verbindung zu eurer Mutterfirma ??? Ich wette dort steht der Controller der das Ding managed.
Da hast du dann keine Chance außer du hast einen VLAN fähigen Switch bei euch. Dann isolierst du das Teil in einem separaten VLAN von eurem Netz und lässt ihn da allein arbeiten....
Bitte warten ..
Mitglied: thermophil
30.08.2006 um 13:05 Uhr
Wird ja immer doller

Hab jetzt das Ding aus dem Gebälk heruntergeholt. Ist mir sympathischer, wenn´s neben mir liegt!

Was ich noch festgestellt habe ist, daß ein weiter AP-4131 eine Halle weiter installiert ist.
Möglicherweise kam ja von dem die IP (Brigding Mode !!??).
Auf den anderen kann ich auch per Web-Interface zugreifen, da die IP im Netz sichtbar ist.
Leider ist der durch PW geschützt und die "Mutter-IT-ler" haben es - mit zweifelhaften Argumenten - nicht rausgerückt! Keine Doku hier - keine Hilfe von dort - - Zum fortlaufen!

Ok, jetzt liegt das Teil hier. Mal sehen was sich tut, wenn ich probiere per RS-232 zu verbinden.

Kannst Du was näheres zu diesem "Controller" sagen!
Ist das Software, Hardware oder beides?

Danke
Gruß
Wolfgang
Bitte warten ..
Mitglied: aqui
01.09.2006 um 18:45 Uhr
Nein...leider bin nicht so der Symbol Spezi. Ggf. hat deren Webseite eine Doku. Ein Factory reset geht eigentlich immer oder meist hilft auch die Suche nach "Password recovery" auf deren Seiten
Man müsste mal einen Hub parallel schalten und dort einen Sniffer (Ethereal oder Wireshark) mitlaufen lassen um zu sehen mit wem die Kiste genau kommuniziert. Das sagt dann meist schon alles ob es einen zentralisierten Controller irgendwo gibt oder die Kisten standalone sind und was sie machen.
Bitte warten ..
Mitglied: thermophil
02.09.2006 um 17:47 Uhr
Das mit Wireshark hab ich schon an einem Switch probiert! Brachte mir keine Erkenntnisse.
Dazu müßte ich ja auch den IP-Bereich kennen, oder?

Danach das Gerät aufgeschraubt, innen nach einem Reset-Knopf gesucht - Fehlanzeige ! (

In einem "isolierten" Umfeld bekam ich dann auch keine IP, sondern APIPA. D.h. es läuft def. kein DCHP.

Ich besorge mir jetzt ein Null-Modem-Kabel plus Adapter (der Symbol hat nämlich ungewöhnlicher weise einen männlichen SUB-D Anschluß - aber bei der Kiste wundert mich so langsam garnichts mehr).
Mal sehen was dabei wieder rauskommt!

Eigentlich sollte ich die Kiste einstampfen.

Schönes Wochenende

Gruß Wolfgang
Bitte warten ..
Mitglied: aqui
02.09.2006 um 20:59 Uhr
Hallo Wolfgang !

Symbol mach professionelle WLANs, da sind die Hürden schon etwas größer. Wenn du in einer isolierten Umgebung auf deinem PC APIPA Adressen bekommst macht er definitv kein DHCP.

Wenn du den Wireshark noch auf dem Laptop hast solltest du den mal mit einem Crosskabel an dem AP laufen lassen ohne Switch. Wenn du den Symbol AP dann stomlos machst und wieder anschlatest müsste er eigentlich versuchen seinen Controller zu erreichen um sein Setup zu laden. Das müsstest du sehen können.
Übrigens nur den Wireshark an einem Switch zu betreiben nützt auch nichts. Ohne einen Monitor Port siehst du ja nur Broadcasts. Der Switch forwardet dir nur Frames mit deiner MAC als Zieladresse oder eben Broadcasts. Man kann aber auf guten Switches einen Monitorport einrichten. So ein Port "spiegelt" dann einen anderen Port und man kann problemlos die Daten mitsniffern. Deshalb war mein Vorschlag ja auch mit einem Hub dazwischen, dann spart man sich solche Monitorport setups. An dem Hub kannst du dann den kompletten Traffic zwischen dem AP und dem Controler bzw. dem lokalen LAN mitlesen. Dort siehst du dann z.B. genau ob dort wirklich DHCP kommt oder nicht.
Controllergesteuerte APs von WLAN Companys haben meist auch kein Webinterface, da die Konfig zentral über den Controller oder WLAN Switch gemacht wird.
An der seriellen Schnittstelle könntest du fündig werden. Das dürfte wahrscheinlich 9600 Bd, N81 sein. Ggf. gedreht wenn die Buchse schon invers ist.
Ich würd nochmal die Symbol webseite checken ob es dort ein Download Manual für das Gerät gibt.
Bitte warten ..
Mitglied: thermophil
07.09.2006 um 13:24 Uhr
Hallo aqui,

ganz herzlichen Dank für Deine Mithilfe und Deine Tipps!
(Manchmal sieht man vor lauter Bäumen ....)

Habe mir ein ser. 0-Modem-Kabel besorgt und das Teil über telnet kontaktiert.
Mit Erfolg, und mit Glück:
den im Menü sah ich, daß es auch möglich wäre telnet abzuschalten!!
Wie Du sagst, hier liegen die Hürden etwas höher.

OK, ich denke, die Kuh ist nun vom Eis und das Prob. gelöst.

Nochmals vielen Dank
Gruß
Wolfgang
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

Erkennung und -Abwehr
Backdoor in IP-Kameras von Sony (4)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

E-Mail
gelöst Mail Spam fremde IP (10)

Frage von BerndP zum Thema E-Mail ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...