Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine IP nach Verbindungsabbruch mit WPA-Verschlüsselung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: dionysos-17

dionysos-17 (Level 1) - Jetzt verbinden

04.06.2006, aktualisiert 22:20 Uhr, 6615 Aufrufe, 3 Kommentare

Hallo!

Ich habe ein WLAN-Problem und schon diverse Foren und Threads zu diesem Thema durchsucht. Leider gab es immernoch keine Lösung.

Ich habe eine Fritz!Box WLAN 7170 Fon, einen PC (Win XP, SP2) mit D-Link USB-Abapter und ein Intel-Notebook von Toshiba (Satellite A100-512, WinXP, SP2) mit Atheros AR5005G WLAN-Adapter.
Als Verschlüsselungsmethode wird WPA/WPA2 verwendet, DHCP Server der Fritz!Box ist eingeschaltet. Der PC verbindet sich automatisch, auch nach Verbindungsabbrüchen oder ähnlichen ist immer das Beziehen einer IP-Adresse möglich und ich kann wieder ins Internet.

Beim Notebook habe ich folgendes Problem: Nach einem Verbindungsabbruch (z.B. nach Aufwachen aus 'Standby', manuellem Deaktivieren, Reparaturvorgang etc.) kann es keine IP-Adresse mehr beziehen, obwohl es immer direkt nach dem Booten funktionierte. Also erfordert es immer einen Neustart, damit das Internet wieder funktioniert. Dabei ist es egal, ob ich die Konfiguration über Windows vornehme oder die mitgelieferte Software des WLN-Adapters.

Wenn ich die Verschlüsselung (PC und Notebook) auf 'WEP' ändere läuft alles reibungslos. Hat es eventuell mit dem Key-Intervall der WPA-Verschlüsselung zutun? (Bei einem KI von 3600sec kommt es also regelmäßig zu einem Verbindungsabbruch nach 60min und folglich kann der Atheros-Adapter keine IP mehr beziehen.) --> Treiber-Problem`?? Leider gibt es kein Update des Herstellers!

Außerdem habe ich versucht feste IP-Adressen zu verwenden ( DHCP-Server ausgeschaltet), ohne Erfolg!

Was kann ich tun, denn die WEP-Verschlüsselung bietet mir nicht genügend Sicherheit! Hatte jemand das gleiche Problem?

Vielen Dank schon mal für Eure Hilfe!!!

Gruß,dionysos-17
Mitglied: schlodfeger
04.06.2006 um 14:10 Uhr
Das liegt bestimmt daran, daß du nicht eindeutig festgelegt hast ob die Verschlüssung von Windows oder der Software vorgenommen wird.
Ich empfehle dir die Software gar nicht zu benutzen und alle Konfigurationen mit Win vorzunehmen, mit SP2 ist das eigentlich problemlos.
Außer dem hast du wahrscheinlich unter Netzwerkverbindungen mittlerweile mehrere Wlan-Verbindung eingetragen, hier sollte nur die eine mit der richtigen Verschlüsselung vorhanden sein und dann solte noch mit bevorzugten Netzwerken automatisch Verbinden ausgewählt sein.
Alle Verbindungen die in der anderen Software gespeichert sind sollten auch gelöscht werden und am Besten Autostart der Software unterbinden ! - die sorgt scheinbar für Verbindung nach Bootvorgang, aber eben nicht mehr nach Standby !
Wenn du dann noch zusätzlich mit der Windowskonfig und der Software abwechselnd verbinden willst haut nichts mehr hin.
Bitte warten ..
Mitglied: dionysos-17
04.06.2006 um 20:07 Uhr
Hallo schlodfeger!
Ich habe das nochmal geprüft, aber wie ich schon geschrieben habe spielt das keine Rolle. Die Software des Adapter-Herstellers (Atheros) habe ich komplett deaktiviert! (kein Autostarteintrag , kein Registry-Eintrag unter 'Run', der zugehörige Prozes läuft nicht). Es ist/war auch nur eine WLAN-Verbindung unter Netzwerkverbindungen eingetragen. Der Adaptaer kann keine gültige IP-Adresse beziehen, wenn die Verbindung einmal unterbrochen wurde, nur nach einem kompletten Systemneustart. Wenn ich mit der Software des Adapters konfiguriere ist die "Konfiguration mit Windows" automatisch deaktiviert. Was kann da nicht eindeutig festgelegt sein?

Warum funktioniert es dann mit dem USB-Adapter von D-Link bei meinem PC? Leider ist es nicht möglich den USB-Adapter mit dem Notebook zu testen.
Bitte warten ..
Mitglied: schlodfeger
04.06.2006 um 22:20 Uhr
Die Software des Adapter-Herstellers
(Atheros) habe ich komplett deaktiviert!
(kein Autostarteintrag , kein
Registry-Eintrag unter 'Run', der
zugehörige Prozes läuft nicht).

Den Treiber hast du aber schon belassen, oder

Wenn ich mit der
Software des Adapters konfiguriere ist die
"Konfiguration mit Windows"
automatisch deaktiviert. Was kann da nicht
eindeutig festgelegt sein?

Genau diese Einstellung ist das Problem denkle ich, weil nach Standby trotzdem von Windows mitgesteuert wird oder die Software sehr lange braucht bis sie erfolgreich mit Router kommuniziert.

Ich habe Wlan auf Laptop und habe selbst gesehen das diese Software nichts genaues ist.
Laß von Windows die Hardware konfigurieren und vor allem die Verschlüsselung.

Wie machst du das beim USB Adapter ? - auch mit Software ?

Ich weis jetzt auch nicht ob jede Karte eine eigene Verschlüsselung einrichten muß, da ich nur 1x Wlan habe !
Behindern sich die beiden Adapter vielleicht gegenseitig oder benutzt dann nach Standby der USB Adapter auf einmal diese IP ?????

Aus der Ferne ist bei so vielen möglichen Störfaktoren schlecht Hilfe zu diktieren.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
IP-Einstellungen werden falsch angezeigt (5)

Frage von schlumpf90 zum Thema Windows Server ...

Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

Erkennung und -Abwehr
Backdoor in IP-Kameras von Sony (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...