Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IP-Weiterleitung unter Suse 9.2 mit devolo dlan

Frage Linux Suse

Mitglied: intron

intron (Level 1) - Jetzt verbinden

25.06.2006, aktualisiert 28.06.2006, 4223 Aufrufe, 1 Kommentar

Hallo, ich habe folgendes Problem:

Ich habe via devolo dlan ein Netzwerk über das häusliche Stromnetz eingerichtet - funktioniert auf lokaler Ebene tadellos, sowohl mit DHCP als auch mit fixen IP-Adressen, aber ich bekomme keine funktionierende Internetverbindung von den Clients her hin. Mit einer direkten 1:1-Verbindung zwischen Router-Rechner und Client klappt es problemlos, ebenso mit einem gewöhnlichen Ethernet-Hub, aber sobald ich das dlan-Netzwerk zwischenschalte, funktioniert die IP-Weiterleitung nicht mehr und die Clients bekommen ihre Netzanfrage nicht mehr beantwortet, selbst wenn zeitgleich auf dem Router-Rechner ein problemloser Internetbetrieb läuft und ebenso zeitgleich ping und SSH-Verbindungen zwischen Client und Router funktionieren.Systemaufbau: Desktop mit Suse 9.2, Fritz-ISDN, Standardroute aktiviert, IP-Weiterleitung ebenfalls, Client: Notebook mit Suse 9.3, Standardgateway korrekt eingetragen, IP-Weiterleitung deaktiviert.Firewall bei beiden ausgeschaltet, IP im gleichen Subnetz, kein DNS eingetragenWie gesagt: mit direkter Verbindung via Hub klappt es, bei dlan-Einsatz nicht mehr.Was läuft da schief - hat jemand eine gute Idee?Gruss Intron
Mitglied: aqui
28.06.2006 um 01:25 Uhr
Mit der "IP Weiterleitung" hat das nichts zu tun, da die Devolo Teile nur im Layer 2 arbeiten auf MAC Adressebene und von IP Adressen nichts wissen.
Scheinbar können die Homelink Adapter immer nur eine MAC Adresse verwalten quasi als Point to Point Verbindung. Weitere MAC Adressen an einem Adapter wie bei einem Hub oder Switchbetrieb ignorieren sie dann. Ein Indiz dafür ist das Konfigurationsbeispiel von denen. Dort kommt nie ein Hub oder Switch vor, sondern jedes einzelne Endgerät muss mit jeweils einem dlan Adapter an die Steckdose. Wahrscheinlich ist ein Point to Multipoint Betrieb mit diesen Dingern nicht möglich.
Am besten du nutzt mal die Fragen Seite bei devolo.de um das mal mit denen zu klären.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
E-Mail
gelöst Mail Spam fremde IP (10)

Frage von BerndP zum Thema E-Mail ...

DNS
gelöst Sophos UTM9 - FTP nur über IP erreichbar (4)

Frage von PronMaster zum Thema DNS ...

DNS
gelöst DNS Weiterleitung ohne www (4)

Frage von simonsays zum Thema DNS ...

Windows Netzwerk
gelöst DNS - Weiterleitung zu DNS-Server in anderer Domain (5)

Frage von Schauer zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...