Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Linux Suse

IP-Weiterleitung unter Suse 9.2 mit devolo dlan

Mitglied: intron

intron (Level 1) - Jetzt verbinden

25.06.2006, aktualisiert 28.06.2006, 4253 Aufrufe, 1 Kommentar

Hallo, ich habe folgendes Problem:

Ich habe via devolo dlan ein Netzwerk über das häusliche Stromnetz eingerichtet - funktioniert auf lokaler Ebene tadellos, sowohl mit DHCP als auch mit fixen IP-Adressen, aber ich bekomme keine funktionierende Internetverbindung von den Clients her hin. Mit einer direkten 1:1-Verbindung zwischen Router-Rechner und Client klappt es problemlos, ebenso mit einem gewöhnlichen Ethernet-Hub, aber sobald ich das dlan-Netzwerk zwischenschalte, funktioniert die IP-Weiterleitung nicht mehr und die Clients bekommen ihre Netzanfrage nicht mehr beantwortet, selbst wenn zeitgleich auf dem Router-Rechner ein problemloser Internetbetrieb läuft und ebenso zeitgleich ping und SSH-Verbindungen zwischen Client und Router funktionieren.Systemaufbau: Desktop mit Suse 9.2, Fritz-ISDN, Standardroute aktiviert, IP-Weiterleitung ebenfalls, Client: Notebook mit Suse 9.3, Standardgateway korrekt eingetragen, IP-Weiterleitung deaktiviert.Firewall bei beiden ausgeschaltet, IP im gleichen Subnetz, kein DNS eingetragenWie gesagt: mit direkter Verbindung via Hub klappt es, bei dlan-Einsatz nicht mehr.Was läuft da schief - hat jemand eine gute Idee?Gruss Intron
Mitglied: aqui
28.06.2006 um 01:25 Uhr
Mit der "IP Weiterleitung" hat das nichts zu tun, da die Devolo Teile nur im Layer 2 arbeiten auf MAC Adressebene und von IP Adressen nichts wissen.
Scheinbar können die Homelink Adapter immer nur eine MAC Adresse verwalten quasi als Point to Point Verbindung. Weitere MAC Adressen an einem Adapter wie bei einem Hub oder Switchbetrieb ignorieren sie dann. Ein Indiz dafür ist das Konfigurationsbeispiel von denen. Dort kommt nie ein Hub oder Switch vor, sondern jedes einzelne Endgerät muss mit jeweils einem dlan Adapter an die Steckdose. Wahrscheinlich ist ein Point to Multipoint Betrieb mit diesen Dingern nicht möglich.
Am besten du nutzt mal die Fragen Seite bei devolo.de um das mal mit denen zu klären.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
DEVOLO dLan 500Mbps - Probleme
gelöst Frage von moetzi2004LAN, WAN, Wireless3 Kommentare

Hallo Jungs und Mädls. Ich bin absolut neu hier weil ich über Google einige Dinge bei euch gefunden habe, ...

LAN, WAN, Wireless
Devolo DLAN 500 Adapter Verbindungsabbrüche
Erfahrungsbericht von FL1991LAN, WAN, Wireless8 Kommentare

Da ich aus der Vergangenheit nur gute Erfahrungen gemacht habe mit den DEVOLO DLAN Adaptern, habe ich jetzt mit ...

LAN, WAN, Wireless
Kompatibilität Devolo dLAN 85 HSmini
Frage von AgilolfingerLAN, WAN, Wireless6 Kommentare

Hallo Leute, kurze Frage: Ich habe hier ein dLAN mit dem Devolo dLAN 85 HSmini Adapter. Allerdings ist davon ...

LAN, WAN, Wireless
Devolo Dlan + Fritzbox, Netzwerk bricht zusammen
gelöst Frage von 120917LAN, WAN, Wireless5 Kommentare

Hallo, mein Netzwerk besteht aus zwei 7270 AVM Fritzboxen, wobei eine am DSL hängt und die andere nur Repeater ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...