Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ip4 wird nach reboot nicht übernommen...

Frage Microsoft Windows Netzwerk

Mitglied: Wern2000

Wern2000 (Level 1) - Jetzt verbinden

31.10.2011, aktualisiert 01.11.2011, 2591 Aufrufe, 4 Kommentare

Hallo zusammen,

hab hier einen VM-Ware Server mit 4 VMs (Windows 2008 R2) und einer davon hat ein kurioses Netzwerkproblem.
Nach dem booten der VM funktioniert das Netzwerk nicht.
Unter eigenschaften von TCP-IP V4 steht die richtige IP-Adresse ist drin aber nicht per Ping erreichbar.
ein ipconfig bringt eine Adresse aus dem apipa Bereich zum Vorschein.
stell ich auf DHCP um, bekommt die Netzwerkkarte eine DHCP-Adresse die danach auch funktioniert.
Nach dem zurückstellen auf eine Feste IP ist diese auch erreichbar.
bis zum reboot.
Dann das gleiche spiel wieder von vorne.

was auch noch lustig ist.
Wenn ich nach dem reboot nur die IP-Adresse ändere ist der Server unter der neuen IP-Adresse erreichbar.
Aber unter einstellungen steht dann noch die alte IP-Adresse drin.

Jetzt der Hammer beim booten im abgesicherten Modus mit Netzwerkunterstützung funktioniert es tadellos.

netwerkkarte schon neu installiert
TCP einstellungen schon in der registy gelöscht
hat alles nichts gebracht

Ist ein reiner M$ Server, außer der Backup-Exec Remote Agent und VM-Tools ist nichts von einer Fremdfirma drauf.
Alles updates sind ebenfalls drauf.

Hat da jemand einen guten tip für mich wie ich dieses Problem löse?

gruss
Werner
Mitglied: KaiW76
08.04.2013 um 13:31 Uhr
Hallo,

haben Sie zu Ihrem Problem schon eine Lösung gefunden??

schönen Gruß

Kai
Bitte warten ..
Mitglied: Wern2000
09.04.2013 um 06:52 Uhr
Mehr oder weniger ja.
Nach Serverreboot IP-Adresse geändert.
Die geänderte IP-Adresse in der Registry gesucht und diese umgestellt auf die was unter eigenschaften von TCP/IP steht.

Seitdem bleibt auch nach dem Reboot das Netzwerk funktionsfähig.

gruss
Werner
Bitte warten ..
Mitglied: KaiW76
11.04.2013 um 14:02 Uhr
Danke für die Antwort, damit funktioniert es hier auch aber eine Lösung für gute 40 Server ist es leider auch nicht, wenn also noch wer eine Idee hat...

schönen Gruß

Kai
Bitte warten ..
Mitglied: Wern2000
11.04.2013 um 15:27 Uhr
ups 40 Server das gleiche Problem.
aber besser als Server neu installieren.
Auch das umstellen des Netzwerkarte von Intel auf VMXNet brachte bei mir nix.
kann man unter windows 2008 das TCP/IP neu installieren? So wie es unter NT4.0 noch ging?
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 VPN PPTP Verbindung IP4 Einstellungen
gelöst Frage von SpanglerWindows 102 Kommentare

Hallo Kollegen, Habe mit Windows 10 Probleme eine PPTP Verbindung mit manuellen IP4 Einstellungen zu erstellen. Ich kann hier ...

Verschlüsselung & Zertifikate
Zertifikat wird nicht übernommen
gelöst Frage von Rabauke84Verschlüsselung & Zertifikate8 Kommentare

Hallo zusammen, folgendes Problem: Auf unserem Server 2012R2 hab ich über GPO's das Zertifikat unseres ProxyServers installiert (Computerkonfiguration, Windows-Einstellungen, ...

Windows Server
Computerrichtlinie wird nicht übernommen
Frage von NoFear23mWindows Server3 Kommentare

Hallo liebe Admins Da Ihr mir das letzte mal so extrem kompetent geholfen habt versuche ich es nun nochmals. ...

Windows 7
Druckereinstellungen werden nicht übernommen
Frage von AndroxinWindows 77 Kommentare

Guten Abend, ich habe das Problem, dass bei einigen Benutzern in einem Netzwerk die eigenen Druckereinstellungen nicht gespeichert werden. ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 18 StundenMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 20 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 21 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke14 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Windows10-Schnellzugriff per Kommandozeile bearbeiten
Frage von SarekHLWindows 1010 Kommentare

Hallo zusammen, weiß jemand, wie ich per Kommandozeile (in einem Logon-Script) den persönlichen Dokumentenordner aus dem Schnellzugriff entferne den ...