Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IPCop Proxy Zugriff funktioniert nicht

Frage Sicherheit Firewall

Mitglied: AVG123

AVG123 (Level 1) - Jetzt verbinden

03.02.2012, aktualisiert 22:29 Uhr, 4239 Aufrufe, 6 Kommentare

Hallo,

ich habe mir die IPCop Version 1.4.9 heruntergeladen und installiert. Hierbei muss aber irgendetwas falschgelaufen sein, da ich jetzt nicht auf das Webinterface zugreiffen kann.

die IPCop Proxy IP-Adresse ist: 192.168.1.11

und die des bisher einzigen Client (Windows XP) ist: 192.168.1.20

Wenn ich nun versuche den IPCop zu pingen (ping 192.168.1.11) bekomme ich immer eine Fehlermeldung (Zeitüberschreitung der Anforderung), geschweigedenn kann ich auf das Webinterface (https://192.168.1.11:445) zugreifen und Einstellungen am Proxy verändern.



habt ihr irgendeine Idee?


LG


avg123
Mitglied: Janni
03.02.2012 um 18:45 Uhr
Bei der der v1.4.x (aktuell ist die .21, bzw. die 2.x) kann man die Netzwerkkarte der ersten Schnittstelle nicht auswählen, vielleicht einfach einmal die Kabel vertauschen. Wenn es dies nicht ist, ist eine Neuinstallation das Schnellste ....

Schönes Wochenende
Bitte warten ..
Mitglied: AVG123
03.02.2012 um 20:19 Uhr
Danke, ich probier dann einfach mal die Version 2.0.2 aus und hoffe, das es dann funktioniert. An den Kablen lag es glaube ich nicht oder doch (war nur eins an der Grünen Schnittstellle, rot war nicht belegt (oder könnt das der Fehler sein))


lg

avg123
Bitte warten ..
Mitglied: AVG123
03.02.2012 um 20:29 Uhr
Achso,

was sollte ich denn am besten auswählen (bin wirklich neu in den Gebiet), wenn die Internetverbindung (Rot) über eine LAN-Schnittstelle geht ((Gree + Red) und dann (DHCP, Statisch, PPPoE, PPTP,...)) (normaler DSL Router (Fritz!BoxFonWLan7270 von 1&1))


PS: Ich hatte DHCP verwendet und hoffe das das nicht falsch war.


lg und ein schönes Wochenende


avg123
Bitte warten ..
Mitglied: AVG123
05.02.2012 um 14:11 Uhr
Super,

ich habe die Version 2.0.2 installiert und alles funktioniert, muss mich jetzt nur noch einarbeiten.

Danke

lg

avg123


PS: Weißt du, ob man den Proxy auch für Grün dynamische IP´s geben kann oder ob das mit dynamischen nicht funktioniert (auch bei Clients)?
Bitte warten ..
Mitglied: Janni
05.02.2012 um 15:32 Uhr
Ich verstehe Deine Frage leider nicht so genau.....der grünen NIC solltest Du aber auf jeden Fall eine statische Adresse geben, da Du in den Netzwerkeinstellungen der Clients den Gatway auch nur als IP einstellen kannst und nicht per Name.
Bitte warten ..
Mitglied: AVG123
05.02.2012 um 20:53 Uhr
Ok, genau das wollte ich wissen

lg

avg123
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Transparenter Proxy funktioniert nicht? (3)

Frage von mrserious73 zum Thema Router & Routing ...

Windows Netzwerk
RDP-Verbindung funktioniert nicht über Fritz!Box-VPN (7)

Frage von MIlexx zum Thema Windows Netzwerk ...

Windows Netzwerk
Domain Master Browsing funktioniert nicht in verschiedenen VLans

Frage von drewsho zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...

SAN, NAS, DAS
+100tb Storagelösung (11)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Cisco W-Lan Controller als Applicance oder Software (11)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...