Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IPCop Proxy Zugriff funktioniert nicht

Frage Sicherheit Firewall

Mitglied: AVG123

AVG123 (Level 1) - Jetzt verbinden

03.02.2012, aktualisiert 22:29 Uhr, 4223 Aufrufe, 6 Kommentare

Hallo,

ich habe mir die IPCop Version 1.4.9 heruntergeladen und installiert. Hierbei muss aber irgendetwas falschgelaufen sein, da ich jetzt nicht auf das Webinterface zugreiffen kann.

die IPCop Proxy IP-Adresse ist: 192.168.1.11

und die des bisher einzigen Client (Windows XP) ist: 192.168.1.20

Wenn ich nun versuche den IPCop zu pingen (ping 192.168.1.11) bekomme ich immer eine Fehlermeldung (Zeitüberschreitung der Anforderung), geschweigedenn kann ich auf das Webinterface (https://192.168.1.11:445) zugreifen und Einstellungen am Proxy verändern.



habt ihr irgendeine Idee?


LG


avg123
Mitglied: Janni
03.02.2012 um 18:45 Uhr
Bei der der v1.4.x (aktuell ist die .21, bzw. die 2.x) kann man die Netzwerkkarte der ersten Schnittstelle nicht auswählen, vielleicht einfach einmal die Kabel vertauschen. Wenn es dies nicht ist, ist eine Neuinstallation das Schnellste ....

Schönes Wochenende
Bitte warten ..
Mitglied: AVG123
03.02.2012 um 20:19 Uhr
Danke, ich probier dann einfach mal die Version 2.0.2 aus und hoffe, das es dann funktioniert. An den Kablen lag es glaube ich nicht oder doch (war nur eins an der Grünen Schnittstellle, rot war nicht belegt (oder könnt das der Fehler sein))


lg

avg123
Bitte warten ..
Mitglied: AVG123
03.02.2012 um 20:29 Uhr
Achso,

was sollte ich denn am besten auswählen (bin wirklich neu in den Gebiet), wenn die Internetverbindung (Rot) über eine LAN-Schnittstelle geht ((Gree + Red) und dann (DHCP, Statisch, PPPoE, PPTP,...)) (normaler DSL Router (Fritz!BoxFonWLan7270 von 1&1))


PS: Ich hatte DHCP verwendet und hoffe das das nicht falsch war.


lg und ein schönes Wochenende


avg123
Bitte warten ..
Mitglied: AVG123
05.02.2012 um 14:11 Uhr
Super,

ich habe die Version 2.0.2 installiert und alles funktioniert, muss mich jetzt nur noch einarbeiten.

Danke

lg

avg123


PS: Weißt du, ob man den Proxy auch für Grün dynamische IP´s geben kann oder ob das mit dynamischen nicht funktioniert (auch bei Clients)?
Bitte warten ..
Mitglied: Janni
05.02.2012 um 15:32 Uhr
Ich verstehe Deine Frage leider nicht so genau.....der grünen NIC solltest Du aber auf jeden Fall eine statische Adresse geben, da Du in den Netzwerkeinstellungen der Clients den Gatway auch nur als IP einstellen kannst und nicht per Name.
Bitte warten ..
Mitglied: AVG123
05.02.2012 um 20:53 Uhr
Ok, genau das wollte ich wissen

lg

avg123
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Firewall
gelöst Zyxel USG 40 Zugriff auf NAS funktioniert nicht (7)

Frage von Alexwehle zum Thema Firewall ...

VB for Applications
gelöst VBA Skript funktioniert auf lokalen Zugriff, aber nicht auf Netzwerkshare (1)

Frage von Dr.Cornwallis zum Thema VB for Applications ...

SAN, NAS, DAS
gelöst Zugriff auf QNAP per FTPS mit Filezilla funktioniert nicht (29)

Frage von Stibonator zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...