Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

iPhone 3G - YouTube über Wireless - Ports?

Frage Apple

Mitglied: Rockford

Rockford (Level 1) - Jetzt verbinden

08.09.2008, aktualisiert 10.12.2008, 9799 Aufrufe, 7 Kommentare

Hallo zusammen!

Hab mir ein iPhone3G gekauft und bin zuhause mit dem WLAN verbunden, leider funktioniert YouTube nicht. Wenn ich ein Video starte kommt die Fehlermeldung "Dieses Video konnte nicht wiedergegeben werden". Wenn ich es aber über die Datenverbindung der SIM Karte starte geht alles einwandfrei. Das Internetsurfen geht über WIFI auch Problem los.

Ich hätte darauf getippt das es an meiner Firewall liegt und ich nur spezielle Ports geöffnet habe. Aber welche Ports benötigt das iPhone für die YouTube Videos?

Kann mir jemand dabei helfen?

Danke!

Grüße
Mitglied: 72782
09.12.2008 um 18:04 Uhr
Hallo,

habe exakt das gleiche Problem. Konntest Du das mittlerweile lösen, oder weiß jemand Anderes Rat? - Habe bereits das komplette Programm durchgezogen: Netzwerk zurücksetzen, IPhone zurücksetzen und Telefon Support mit der Apple Kundenhotline. Das Problem bleibt bestehen: Über die Datenverbindung (GPRS/UMTS) läuft es problemlos, über WLAN gehts nicht, wobei das Browsen per Safari über WLAN auch funktioniert.
Es sind auch keinerlei Firewall Regeln aktiv, ein Bekannter ist mittels Samsung Omnia über das gleiche WLAN eingebucht (WLAN Router: FritzBox 7270) und da gehts auch ohne Probleme.
Weiß langsam nicht mehr weiter und würde mich über Hilfe sehr freuen.

Danke im Voraus!
Bitte warten ..
Mitglied: Rockford
10.12.2008 um 11:01 Uhr
hmm... leider nein, aber ich herausgefunden das dies ein Problem des iPhones selber sein muss. Bei meiner Firewall (Fortigate 100A) hab ich in beide Richtungen (testweiße) alles geöffnet und es geht trotzdem nicht. Ich weiß jetzt nicht ob sich mit der Firmware 2.2 etwas geändert hat, da ich es nicht mehr getestet habe.

Ein Freund von mir hat dasselbe Problem...

Werde es heute am Abend einmal testen mit der neuen Firmware!
Bitte warten ..
Mitglied: 72782
10.12.2008 um 13:36 Uhr
Hey!

Also, ich habe es jetzt geschafft:

Es war nicht etwa eine Firewall Regel, sondern der transparente Proxy, der jegliche HTTP Anfragen u.a. auf Viren überprüft, das habe ich durch die Logs herausgefunden.
Habe dem IPhone jetzt eine Ausnahme für die Domain "google.com" eingerichtet, d.h. sämtliche HTTP Anfragen vom IPhone über *.google.com (darüber laufen die YouTube Videos) werden nicht länger gescannt, und das hat das Problem gelöst.

Da Du schreibst, dass Ihr auch ne FW nutzt, schau mal, ob ihr nicht auch einen Proxy Dienst (HTTP Proxy) laufen habt.
Bitte warten ..
Mitglied: Rockford
10.12.2008 um 13:50 Uhr
Ahh... an das hab ich noch nicht gedacht. Werde es heute mal überprüfen! Das komische ist nur das es bei meinem Freund der nur einen WLAN Access Point direkt am Providermodem hat und da nichts überprüft wird es trotzdem nicht geht. Beim Provider habe wir schon nachgefragt und haben uns dass bestätigt das nicht überprüft wird.

Aber ich werde da nochmal ein Auge darauf werfen!

Vielen Dank!
Bitte warten ..
Mitglied: devmac
26.02.2009 um 12:08 Uhr
Hallo derlamer,

ich habe ebenfalls gleiches Problem, dass Videos mittels iPhone über WLAN nicht abspielen können. Mit MacBook läuft es einwandfrei. Wo kann ich eine Ausnahme einrichten? Wie macht man das schrittweise?

Danke!

Greetings
Bitte warten ..
Mitglied: devmac
26.02.2009 um 12:10 Uhr
Zitat von 72782:
Hey!

Also, ich habe es jetzt geschafft:

Es war nicht etwa eine Firewall Regel, sondern der transparente
Proxy, der jegliche HTTP Anfragen u.a. auf Viren überprüft,
das habe ich durch die Logs herausgefunden.
Habe dem IPhone jetzt eine Ausnahme für die Domain
"google.com" eingerichtet, d.h. sämtliche HTTP Anfragen
vom IPhone über *.google.com (darüber laufen die YouTube
Videos) werden nicht länger gescannt, und das hat das Problem
gelöst.

Da Du schreibst, dass Ihr auch ne FW nutzt, schau mal, ob ihr nicht
auch einen Proxy Dienst (HTTP Proxy) laufen habt.


Hallo derlamer,

ich habe ebenfalls gleiches Problem, dass Videos mittels iPhone über WLAN nicht abspielen können. Mit MacBook läuft es einwandfrei. Wo kann ich eine Ausnahme einrichten? Wie macht man das schrittweise?

Danke!

Greetings
Bitte warten ..
Mitglied: 72782
26.02.2009 um 15:59 Uhr
Zitat von devmac:
Hallo derlamer,

ich habe ebenfalls gleiches Problem, dass Videos mittels iPhone
über WLAN nicht abspielen können. Mit MacBook läuft es
einwandfrei. Wo kann ich eine Ausnahme einrichten? Wie macht man das
schrittweise?

Danke!

Greetings

hey devmac,

schrittweise bringt dir insofern nix, weil die konfiguration vom firewall/proxy system abhängt...
ich hab bei mir eine rubrik "http proxy" und dort kann ich über "Advanced" -> "Transparent mode skiplist" mein iphone entweder komplett freigeben, oder unter "Exceptions" global für alle clients die domain "google.com" freigeben, je nachdem was einem lieber ist, beides führte bei mir zum erfolg.
sofern du also wirklich einen http proxy server nutzt (z.b. squid) oder eine firewall lösung mit integriertem http proxy, dann such am besten nach den stichworten "skiplist" oder "exceptions", dort kannst du dann ausnahmen, i.d.f dein iphone festlegen...

hoffe das hilft dir weiter...

--
derlamer
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Cisco 2500 Wireless Controller - Port freischalten
Frage von HanswurstVeggiLAN, WAN, Wireless2 Kommentare

Hallo Leute erst einmal :-) ich habe folgende Frage an Euch, wie kann ich beim Cisco 2500 Wireless Controller ...

LAN, WAN, Wireless
Cisco Wireless Controller - Nutzung der PoE-Ports
Frage von receiverboxLAN, WAN, Wireless3 Kommentare

Hallo, kann man eigentlich die PoE-Ports an den Cisco Wireless Controllern (z.B. WLC2504) auch für andere Netzwerkkomponenten als Cisco-APs ...

UMTS, EDGE & GPRS
3G im LTE Netz?
gelöst Frage von westberlinerUMTS, EDGE & GPRS5 Kommentare

Hallo zusammen, der T-Mobile Vertrag meiner Freundin läuft aktuell aus. Nun steht es zur Frage ob man verlängert oder ...

Internet
Kein DSL, kein Kabel, nur 3G
gelöst Frage von Xaero1982Internet15 Kommentare

Moin, nen Kunde von mir hat ein neues Haus etwas abseits der Innenstadt. Nun hat er dort weder DSL, ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...