Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IPhone 4.1 an Exchange geht nicht mehr meldet Username Passwort falsch?!

Frage Microsoft Exchange Server

Mitglied: hank

hank (Level 1) - Jetzt verbinden

13.12.2010 um 22:02 Uhr, 10611 Aufrufe, 12 Kommentare

Hallo Leute ..... langsam verfluche ich den Tag an dem das IPhone kam .....

*seufz*

Also wir haben hier nen Exchange 2003 SP2 an den wir vor einiger Zeit schon die 3 IPhones der GF anbinden mussten.
Wir kommen mit den Geräten via VPN rein und bisher klappte alles reibungslos.

Vor kurzem bekam der eine GF ein Neues Gerät. Also wieder VPN eingerichtet, VPN steht.
Es kommt aber immer die Meldung Username/ Passwort falsch.
Die Einstelungen sind korrekt wie an nem anderen Gerät das noch geht.

Jetzt kommts noch dicker. Heute kommt der andere GF und meldet das gleiche Problem.
Allerdings halte ich es für möglich, dass er da ein FW Update durchführte, es aber selbst nicht "wahr haben" will oder mibekommen hat. ;)

Jedenfalls kommt nun auch bei ihm, Username / Passwort falsch.

Mann ich könnt kot, haben uns damals ein Bein ausgerissen und nun gehen die DInger nicht mehr.

EIns der Geräte geht noch, kann aber grad nicht sagen welche FW da drauf ist. Komm grad nicht ran.


Hat jemand vielleicht einen Ansatz? In den Logs am Exchange find ich nichts.


Ich hoffe mir kann jemand helfen.

Danke
Mitglied: kami-kaTze
13.12.2010 um 22:05 Uhr
Ein Rollback des FW Updates auf den alten FW Stand würde mir konkret einfallen um die Probleme kurzfristig zu lösen...
Bitte warten ..
Mitglied: StefanKittel
13.12.2010 um 22:17 Uhr
Hallo,
testen kannst Du das mit https://servername/oma
Du solltest zu einer Seite kommen wo "Der verwendete Gerätetyp wird nicht unterstützt. Klicken Sie auf 'OK', um den Vorgang fortzusetzen." steht.
Stefan
Bitte warten ..
Mitglied: 2hard4you
13.12.2010 um 22:50 Uhr
Moin

ist doch ganz einfach, Serverinfrastruktur updaten, die versuchen doch nicht ihr Autos mit nem Schlüssel aufzuschließen - EXCH 2003 ist locker 7 Jahre alt ...

Du neues iPhone, wir alle neue Server, damit Dein neues iPhone funktioniert...

guter Deal...

Gruß

24
Bitte warten ..
Mitglied: keine-ahnung
13.12.2010 um 23:24 Uhr
Hallo,

welchen Router benutzt Ihr? Welche Firmware haben die iPhones? Habe momentan ein ipad mit aktueller Firmware am Exchange, der Firmwarewechsel hat keinen Stress gemacht.

Schmeiss die ganzen Exchange-Konten an den Eierdingern noch mal runter und richte sie neu ein ....

LG, Thomas

edit: Exchange 2003
Bitte warten ..
Mitglied: Herrmann666
14.12.2010 um 08:35 Uhr
Ich betreibe hier über 20 iPhone`s am Exchange 2003...alles kein Problem selbst mit 4.1 FW.
Was sagt denn der Mobileadmin? https://server/mobileadmin/
Bitte warten ..
Mitglied: hank
14.12.2010 um 20:45 Uhr
Hi all

@herrmann
wir haben keinen mobileadmin

@StefanKittel
klappt zumindest mit dem browser - hab kein IPhone zur Hand

http://server/exchange - klappt ja auch


Noch jemand eine Idee
Bitte warten ..
Mitglied: hank
14.12.2010 um 20:59 Uhr
Ich wieder ...

habe jetzt mal mit dem Active Sync Tester probiert - klappt auch prima:

Hier mal die Ausgabe:

Testing 192.168.2.201 (non-SSL, On LAN):

Communications:
Doing DNS lookup on 192.168.2.201 ........ OK (server.domain.local)
Testing TCP to 192.168.2.201 port 80 ..... OK
ActiveSync:
Checking for application ................. OK
Checking version ......................... OK (6.5.7638.1)
Checking protocols ....................... OK (1.0,2.0,2.1,2.5)
User Permissions:
Checking "domain.local/username" ........ OK

Result:
ActiveSync IS available.


Mann ich komm echt nicht weiter ..... seufz
Bitte warten ..
Mitglied: Herrmann666
15.12.2010 um 11:15 Uhr
Hast du schon mal hier ein wenig geforscht?

http://www.msxfaq.de/mobil/iphone.htm

Wie sind die Zugangsdaten VPN eingetragen?

Domäne\User oder nur User?

Hast du eingerichtet das nur über VPN Emails geholt werden dürfen? Wenn Ja....Warum?
Bitte warten ..
Mitglied: L3ucht3
02.03.2011 um 09:34 Uhr
Hallo,

ich weiß nicht ganz ob es hier rein passt ...
haben hier einen Exchange 2003 udn wollen iPhone 3 bzw. 4 über ActiveSync-Dienst synchroniesieren

von aussen ist OWA und Activesync-Dienst (nach Anmeldung: HTTP 501/505) erreichbar.

Lege ich im iPhone ein Exchange-Konto an, merkt es wenn Benutzername und Passwort nicht übereinstimmen, aber öffne ich dann meinen Email Postfach bekomme ich die Meldung "Emails können nicht empfangen werden. Die Verbindung mit dem Server ist fehlgeschlagen" hat Jemand zufällig einen Ansatzpunkt?
Bitte warten ..
Mitglied: hank
02.03.2011 um 19:59 Uhr
Hallo,


also bei uns war es einfach nur ein Firmwareupdate auf den Iphones.
Nach dem die aktuellste FW drau war, lief alles ohne weiteres zutun!

@L3ucht3

??
...... aber öffne ich dann meinen Email Postfach bekomme ich die Meldung "Emails können nicht empfangen werden......

Kommt diese Meldung am IPhone oder wo?

Wenn ja, dann ist es der "gleiche" Fehler/Effekt wie bei mir.

Überprüfe die Login Daten
Username : ienfach nur den Usernamen ohne domäne
Passwort : XXXX

Und seh mal zu, dass Du die aktuellste Firmware drauf hast.

cu hank
Bitte warten ..
Mitglied: L3ucht3
03.03.2011 um 08:08 Uhr
Guten Morgen,

an den Login-Daten kann es nicht liegen, wenn ich falsche eingebe "meckert" es!

Ich habe es lösen können, mit einem App zum Testen des ActiveSync Dienstes: ActiveSync Tester
Besteht aus mehreren kleinen Tests und gibt bei Fehlen auch Lösungsvorschläge

Bei mir funktioniert es jetzt, trotz des Zertifikatfehlers, durch den Tester bin ich zu der Anleitung gekommen und danach ging es:
ActiveSync Tester - Lösungsvorschlag
Bitte warten ..
Mitglied: kami-kaTze
03.03.2011 um 12:05 Uhr
Hallo,
wir nutzen nun seit einiger Zeit auch Exchange mit "noch" diversen Mobiltelefonen.

Der häuftigste Fehler war das die Benutzerkonten im AD Benutzer und Computer die Sicherheitseinstellungen nicht geerbt haben. Scheinbar kann das bei einiger Migration passieren.
Man kann diesen Fehler lösen indem man die Erweitere Ansicht im MMC einschaltet und das Erben der Sicherheitseinstellungen für den betorffenen Benutzer aktiviert.

Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
iOS
gelöst Iphone merkt sich Exchange Zertifikat nicht (6)

Frage von xbast1x zum Thema iOS ...

Windows 10
gelöst Win 10 Domain Passwort falsch, ist aber richtig (17)

Frage von tomi93 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...