Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IPhone-Anbindung per ActiveSync an Exchange 2003 SP2 (Win2k3-SP2) und formularbasierter Anmeldung an OWA geht nicht zeitgleich.

Frage Microsoft Exchange Server

Mitglied: Horni182

Horni182 (Level 1) - Jetzt verbinden

24.02.2012 um 10:48 Uhr, 4663 Aufrufe, 2 Kommentare

Ich habe im Exchange System-Manager unter "Virtueller Exchange-Server" den Haken bei "Formularbasierte Authentifizierung aktivieren" rausgenommen.

Hallo zusammen,

FYI: Ich habe einen Exchange 2003 SP2 auf einem Windows 2003 Server SP2.

Situation vor dem Fehler:
Wir nutzen den OWA von außerhalb des Firmennetzwerkes (Internet) und zeitgleich auch ActiveSync um Mails, Kontakte etc. auf das Iphone, bzw Android-Handy zu synchronisieren.
Das hat bisher immer beides einwandfrei funktioniert. Hierzu muss ich noch sagen dass die Anmeldung am OWA bis jetzt immer Formularbasiert funktioniert hat.

Dann habe ich vor einigen Tagen versucht an der Konfiguration etwas zu ändern. Ich wollte den bis dato nicht verschlüsselten iPhone-Mailverkehr ssl verschlüsseln. Ein Kollege hat mir hierzu folgende Anleitung geschickt: http://suche.administrator.de/iPhone_via_Active_Sync_an_Exchange_Server ...

Leider habe ich die Einstellungen im IIS nicht gleich zu Beginn meiner Änderungen gesichert sondern erst (wie in der Anleitung beschrieben) nachdem ich im Exchange-System-Manager unter Server--> [Servername]--> Protokolle --> HTTP --> Virtueller Exchange-Server (rechte Maustaste) in der Registerkarte Einstellungen den Haken für "Formularbasierte Authentifizierung aktivieren" entfernt habe.

Jetzt stellt sich folgendes Problem dar:
Wenn ich diesen Haken wieder Setze und die IIS-Verwaltungsdienste wieder neu starte dann bekomme ich mit dem iPhone immer eine Fehlermeldung dass keine Verbindung zum Server besteht.
OWA funktioniert aber wie gewohnt formularbasiert.
Nehme ich den Haken wieder raus und starte die IIS-Verwaltungsdienste erneut dann gehen die Mails wieder aufs iPhone aber dann kann ich mich nicht mehr foumularbasiert am OWA anmelden.
Es kommt dann das Windows-authentifizierungs-fenster. Sich dort anzumelden ist zwar möglich aber nicht gerade eine optimale Löaung.

Ich habe schon überall im Internet nach Lösungen gesucht. Alles was ich bis hier gefunden habe ist dass die formularbasierte Auth. für das Iphone deaktiviert und für den OWA aktiviert sein muss.
Ich verstehe nur nich warum die Konfiguration bevor ich etwas geändert habe einwandfrei funktioniert hat.

Meinen Admin-Vorgänger (der die Konfig. gemacht hat) kann ich leider nicht fragen da er nicht mehr in unserem Unternehmen tätig ist.

Ich versuche seit drei Tagen schon fieberhaft nach einer Lösung.

Ich hoffe ihr habt einige Ideen. =)
Mitglied: wiesi200
24.02.2012 um 11:52 Uhr
Hallo,

schau mal das an, vielleicht hilft's.
http://support.microsoft.com/?kbid=817379
Bitte warten ..
Mitglied: Horni182
07.03.2012 um 12:42 Uhr
Hallo,

dieser Link hat mich leider nicht zum Ziel geführt.

Aber ich konnte das Problem lösen und möchte euch die Lösung natürlich nicht vorenthalten.

Ich muss hier noch erwähnen dass ich vor kurzem einen Exchange 2010 installiert habe und natürlich nicht darauf geachtet habe dass sich an der Gesamtstruktur dadurch einiges verbiegt.
Ich habe also folgenden Patch auf dem 2003er Exchange eingespielt http://support.microsoft.com/kb/937031/de und dann noch die Win Auth. Auf dem 2003er im Exchange Manager anpassen. (bei Registerkarte Zugriff>Auth.>Haken bei intergrierte Win Auth. Setzen). Das Gleiche im IIS bei Verzeichnissicherheit im ActiveSync, Zugriffsteuerung bearbeiten - hier sollte auch die integrierte Win Auth aktiv sein.

Und schon war das Problem behoben.

=) =)
Bitte warten ..
Ähnliche Inhalte
iOS
gelöst Activesync Postfach von iPhone retten (7)

Frage von d0p3x87 zum Thema iOS ...

Exchange Server
gelöst SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr (2)

Frage von Anulu1 zum Thema Exchange Server ...

Exchange Server
Exchange 2016 Globale Adressen und Kalender über ActiveSync iPhone (4)

Frage von chb1982 zum Thema Exchange Server ...

Neue Wissensbeiträge
Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Microsoft Office
Access Hilfe benötigt (13)

Frage von DieAzubinne zum Thema Microsoft Office ...