Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IPhone empfängt keine E-Mails von Exchange 2003

Frage Microsoft Exchange Server

Mitglied: malleus

malleus (Level 1) - Jetzt verbinden

28.09.2011 um 11:00 Uhr, 6178 Aufrufe, 4 Kommentare

Jeden morgen ab ca. 10.30h kann man keine Mails mehr auf dem IPhone empfangen. Senden geht jedoch. Das dauert dann bis spät nachts, dann geht alles plötzlich wieder ohne Probleme.

Hallo zusammen,

wir haben seit einer Woche ein seltsames Phänomen.

Erstmal zu den Fakten:

Wir verwenden iPhones (GS3 und 4) um u.a. Mails von unserem Exchnage 2003 Server via ActiveSync abzuholen. Das funktioniert(e) soweit auch gut, aber:

Es funktioniert alles wunderbar bis ca. 10.30h morgens. Dann treffen folgende bei allen IPhones reproduzierbaren Fakten zu:

1. Wir können Mails vom IPhone aus versenden und sie erreichen auch den Empfänger....
2. ....aber diese erscheinen nicht im "Gesendete Objekte"-Ordner.
3. Wir können in Outlook einen Unterordner im Posteingang erstellen, dieser erscheint dann auch im IPhone
4. Neue Kalendereinträge werden nicht synchronisiert
5. Mit einer speziellen App für das IPhone, können wir jedoch den Aufgaben-Ordner synchronisieren

6. Wir können KEINE neue Mail empfangen.


7. Termine, die im IPhone erstellt werden, erscheinen in Outlook. Umgekehrt nicht.


Die genannten Punkte betreffen nur das iPhone. Outlook und auch Outlook Web Access funktionieren weiterhin bestens!



Spät Nachts nach 24h, klappt dann der Mail-Empfang und alles andere wieder, als ob nichts gewesen wäre....bis zum nächsten Morgen um ca. 10.30h.


Hat jmd. einen Idee? Wir verzweifeln hier schon fast.

Ach so, das Windows-Eventlog vom Exchange-Server zeigt nichts auffälliges an, auch nicht kurz vor oder um 10.30h.

Vielleicht weiß jmd. ein Tool, mit dem man den Exchangeserver genau beobachten kann, damit man herausfindet was genau das Problem ab 10.30h ist?


Mit freundlichen Grüßen

Thorsten
Mitglied: nikoatit
28.09.2011 um 11:31 Uhr
Moin,

vielleicht ist auch einfach etwas "nicht auffälliges" Schuld?
Der jeweilige Job bzw. das Event kann ja am Server problemlos durchlaufen, aber verursacht dann trotzdem Probleme bei der Syncronisation.
Hast du dir auch mal die "Informationen" um 10:30 Uhr genau angeschaut?
Ich würde mal genau rauspicken welche Jobs, Dienste, etc. um 10:30 Uhr (bzw. kurz davor und danach) laufen.
Es kann ja auch ein funktionierendes Serverbackup sein, welches kurz die Netzlast beeinträchtigt und auf dem iPhone zu einem Timeout führt.

Gruß
Bitte warten ..
Mitglied: malleus
28.09.2011 um 12:32 Uhr
Hi,

ich bin dem ganzen etwas näher gekommen.

Wir haben Trend Micro Scanmail 10 auf dem Exchange Server laufen, wenn ich die Dienste anhalte, klappt alles ohne Probleme. Aber ich lasse den Exchange-Server ja nicht ohne Virenscan laufen.

Hier hatte jmd. Probleme nach einem Upgrade von vesrion 7 auf 8:

https://social.technet.microsoft.com/Forums/en/exchangesvrmobility/threa ...

Aber das trifft auf uns nicht zu, die Registry-Keys sind nicht mehr vorhanden in Version 10.


Vielleicht hat jmd. schonmal ein ähnliches Problem gehabt? Zumindest ist es nun schon mal eingeschränkt.

Grüße, Thorsten


p.s.: was trotzdem komisch ist, das es nur ab 10.30h auftritt. Ein geplanter Scan o.ä. läuft dann aber nicht.
Bitte warten ..
Mitglied: Flo985
28.09.2011 um 12:43 Uhr
Dann schreib doch mal den Support von Trend Micro an, vielleicht ist denen dieses oder ein ähnliches Problem bekannt und sie können dir entsprechend weiter helfen.
Bitte warten ..
Mitglied: malleus
28.09.2011 um 13:14 Uhr
Falls noch jmd. das Problem hat, ich habe nun alle Scanmöglichkeiten deaktiviert in ScanMail, bis auf SecurityRiskScan (Virus/Malware/Spayware/Grayware). Also Spamfilter und Contentfiler aus (Spamfilter haben wir eh noch zwei weitere vorgeschaltet).

Nun klappt alles wie gewohnt!



Ich werde nun Trend Micro kontaktieren und falls die dazu genaueres Wissen, die antwort hier posten.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 routet E-Mails in falsches Postfach (13)

Frage von MasterPhil zum Thema Exchange Server ...

Exchange Server
Exchange 2016 Autodiscover für iPhone (6)

Frage von anak1m zum Thema Exchange Server ...

Exchange Server
Exchange2007 - iPhone - Formatierungsprobleme von Mails (4)

Frage von ArnoNymous zum Thema Exchange Server ...

Exchange Server
Exchange 2016 - E-Mail Versand

Frage von hugooo zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Festplatten, SSD, Raid
Raid-Controller (Areca) Datenverlust trotz R5 (11)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...