Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IPhone über Isa 2004 mit Exchange 2003 verbinden für pushup

Frage Microsoft Exchange Server

Mitglied: 65382

65382 (Level 1)

21.01.2009, aktualisiert 17:00 Uhr, 5474 Aufrufe, 5 Kommentare

hallo in die runde,

iphone kann sich nicht am exchange anmelden, es kommt immer die meldung "passwort falsch" auch bei benutzernamen die nicht im active direktory eingerichtet sind.
owa funktioniert einwandfrei.

welche ports müssen denn für iphone freigeschaltet sein. reicht der port 443, oder benötige ich noch weitere ports?

im iphone gebe ich die adresse vom owa-server ein (owa.domäne.de).

wer kann mir sagen wie ich das lösen kann?

man findet in div. suchmachinen tausende tipps dazu, aber keiner der zur lösung führt.

danke für eure hilfe

addi
Mitglied: aqui
21.01.2009 um 18:27 Uhr
TCP 443 reicht natürlich niemals, denn das ist ja nur HTTPS. Vermutlich musst du dann noch alle Exchange Ports und Mailports freischalten.

Gibt doch für die IP des iPhone erstmal alles frei, denn dann muss es ja funktionieren...
Tut es das machst du den Port wieder ganz langsam Schritt für Schritt dicht...
Bitte warten ..
Mitglied: 45877
21.01.2009 um 18:45 Uhr
warum lässt du das iphone nicht per pptp ins lan, dann kann es sich ganz normal am exchange anmelden (ab firmware 2.0)?

so machen wir es zumidest hier.
Bitte warten ..
Mitglied: 51705
21.01.2009 um 19:20 Uhr
Hallo aqui,

Zitat von aqui:
TCP 443 reicht natürlich niemals, denn das ist ja nur HTTPS.
Vermutlich musst du dann noch alle Exchange Ports und Mailports
freischalten.

Naja, sind wirklich spärlich die Infos und zusätzlich auch 'schön faul hingeworfen'. Trotzdem wird wahrscheinlich das Iphone per Exchange-Active-Sync angebunden, da reicht der eine Port.

Grüße, Steffen
Bitte warten ..
Mitglied: Reisender
03.02.2009 um 00:40 Uhr
Hallo Addi,
Auch nach langem suchen habe ich folgende Ports gefunden:
HTTPS-Server TCP 443
IPhone Mailversand TCP 587
IPhone Verbindung TCP 993
Mail Server TCP 25
Damit funktionieren unsere IPhones mit der Software ab 2.1
Gruß Bernhard
Bitte warten ..
Mitglied: pi202de
09.04.2009 um 09:23 Uhr
Hallo Zusammen,
ich bin neu hier bei Administrator.de und bin auf das Gleiche Problem mit dem Iphone und dem Exchange gestossen.

Bei mir akzeptiert er das Passwort auch nicht.
Hast Du zufällig einen Tipp für mich?

Hab ein SBS2003 mit alle aktuellen Patches Exchange mit .local installiert und zusätlicher .de Empfängeradresse. Ausserdem habe ich mit selfssl ein SSL Zertifikat erstellt, damit das Iphone sich auch per SSL verbinden kann.
Ich meine auch dass ich alle Ports auf dem Router aufgemacht habe. Das OWA geht auch per SSL zu erreichen.

Hat da einer ne Lösung gefunden für so nen Neuling wie mich

Viele Grüße
pi202
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Linux Desktop
KDE Slimbook (11)

Link von Frank zum Thema Linux Desktop ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...