Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IPhone Sync (Push) mit Exchange 2003 funktioniert auf einmal nicht mehr

Frage Microsoft Exchange Server

Mitglied: Nyghtwalker

Nyghtwalker (Level 1) - Jetzt verbinden

07.10.2010 um 12:08 Uhr, 12870 Aufrufe, 5 Kommentare

Hallo und Mahlzeit (wohl gerade bei den meisten)!

Habe derzeit mit einem kleinen Problem zu kämpfen, betreffend das Apple iPhone (in verschiedenen Softwareständen) und Exchange 2003 vom SBS2003 (beides auf dem neuesten Stand was Updates betrifft).
Seit einigen Tagen beobachten wir das Phänomen, dass Mails, die an die jeweiligen User geschickt werden auch in deren Outlook landen, jedoch in keinster Weise mehr direkt an die iPhones weitergeleitet werden per Push Hierzu muss ich erst das E-Mailprogramm des iPhones öffnen. Bei Kalendereinträgen oder Kontakten funktioniert der Sync sofort. Bis vor einigen Tagen hat jedoch noch alles einwandfrei funktioniert.
Auch wurde nichts am Server selbst verstellt, ebenfalls blieb unsere Firewall unberührt von irgendwelchen Änderungen. Auf dem Server haben wir schon sämtliche Dienste, die im Entfernetesten mit der Geschichte zu tun haben könnten (Exchange Dienste, Connectoren, SMTP) neu gestartet, es ist dadurch keine Änderung eingetreten.
Hat schon jemand anderes dieses Phänomen gehabt, bzw. beseitigt?
Wie gesagt, an unserem System wurde nichts geändert, kann mir nur noch vorstellen dass es was mit den iPhones an sich zu tun hat, komme aber auf keinen grünen Zweig. Selbst die Neueinrichtung des Exchange an den iPhones brachte nichts.

Bin dankbar für Rat und Tat!

Liebe Grüße, NW
Mitglied: ahartmann
08.10.2010 um 18:11 Uhr
hi,

das identische problem hatte ich vor ein paar tagen bei einem kunden. dort war der grund auf den iphones, denn es wurde ein update für das iphone installiert... danach war ebenso wie bei dir, keine verbindung mehr möglich.

ps: wie habt ihr die einrichtung insgesamt vollzogen? die frage zielt nicht auf dein problem ab, sondern rein neugierig weil ich das bei mir auch einrichten möchte. problem ist, der exchange hat keine öffentliche ip, ich komme nur mit vpn ins netz
Bitte warten ..
Mitglied: Nyghtwalker
12.10.2010 um 10:15 Uhr
Servus,

die Anleitung findest du hier im Forum, wenn du nach Exchange 2003 und iPhone suchst.

Das Problem habe ich mittlerweile gelöst, war bereits schon vor ein paar Jahren mal aktuell, verursacht durch einen MS-Patch. Also Apple mal unschuldig, MS is schuld!
Die Lösung findest du hier, dazu musst du "nur" einen Registry-Eintrag ändern (vorher DaSi der Registry machen). Die Lösung gibts auch als KB-Artikel direkt bei MS, den Link stelle ich mal hier rein, hat jedenfalls bei meinem Exchange hier geholfen: http://support.microsoft.com/kb/956189 .

Alles in allem war es bei mir Fehler 2, der dort beschrieben ist, mit Server ActiveSync Ereigniskennungen 3015 und 3024 (AUTD).

Kannst mal nachschauen ob es bei dir auch so funktioniert (bzw. ob bei deinen Kunden die entsprechenden Ereigniskennungen auftauchen) und dann hier wieder reinposten.

Mit freundlichen Grüßen NW
Bitte warten ..
Mitglied: wauzi007
06.04.2011 um 11:43 Uhr
Hey Nyghtwalker,

hast DU das Problem gelöst? Wir haben das selbe Problem und ich komme einfach nicht drauf, woran das leigen könnte.

Gruß
Alex
Bitte warten ..
Mitglied: kickaha
24.06.2011 um 08:37 Uhr
Hallo,

sorry wenn ich das alte Thema wieder aufgreife aber ich habe ein ganz ähnliches Problem - bei dem mir aber leider auch diese Lösung nicht geholfen hat....

Hier die Beteidigten:
Exchange 2003 SP3 + letzte Patche
iPhone 4 mit iOS 4.1
Galaxy Tab mit Android 2.2

Die Aufgabe:
Push-Mail über Actiy Sync

Push Mail auf den Galaxy: kein Problem - einmal eingerichtet und läuft!

Push auf den iPhone: eingerichtet und läuft wenn die Mail-App im Vordergrund ist, aber kein Push wenn die App im Hintergrund ist!

Ich hab schon alle sinnige und unsinnigen Lösungsvarianten für das iPhone probiert nichts hat geholfen (Konto neu erstellt, Werkseinstellung, Actiy Sync Testapp, Update). Jetzt habe ich die Lösung von Nyghtwalker probiert, hat aber leider auch nichts gebracht...

Obwohl dran hätte es eigentlich auch nicht liegen können, das Push beim Galaxy ja klappt. Wie gesagt wir sprechen hier von gleichen Exchangeserver und auch den gleichen Konto

Bin inzwischen echt Ratlos - hat jemand von euch noch einen neuen Ansatzpunkt oder gar einen Lösung?!

Danke in Vorrraus!

Kickaha
Bitte warten ..
Mitglied: Wild-Wolf
16.01.2013 um 13:24 Uhr
Muss das Thema noch einmal puschen.
Habe genau das selbe Problem.

Auch hier habe ich noch keine Lösung gefunden.
Gibts da mittlerweile einige sinnige Variante?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

iOS
gelöst Iphone merkt sich Exchange Zertifikat nicht (6)

Frage von xbast1x zum Thema iOS ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...