Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Iphone synchronisiert nicht mehr mit Exchange SBS 2003

Frage Microsoft Exchange Server

Mitglied: MyKell

MyKell (Level 1) - Jetzt verbinden

25.11.2008, aktualisiert 18.10.2012, 9597 Aufrufe, 6 Kommentare

Servus,

Houston, wir haben ein Problem...

Szenario:
- SBS2003
- feste IP
- notwendige Ports geöffnet
- 2 Iphones per ActiveSync angebunden

Fehlermeldung in der Ereignisanzeige:
Der Durchschnittswert für das am häufigsten verwendete [200] Taktintervall ist kleiner oder gleich [540]. Vergewissern Sie sich, dass die Firewallkonfiguration ordnungsgemäß mit Exchange ActiveSync und der Direct Push-Technologie funktioniert. Vergewissern Sie sich insbesondere, dass die Firewall so konfiguriert ist, dass Anforderungen an Exchange ActiveSync nicht ablaufen, bevor sie verarbeitet werden können. Weitere Informationen zum Konfigurieren der Firewalleinstellungen bei der Verwendung von Exchange ActiveSync finden Sie im Microsoft Knowledge Base-Artikel 905013, "Enterprise Firewall Configuration for Exchange ActiveSync Direct Push Technology" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=905013).

Wir haben keinen ISA-Server...kann also die To-Do's in der KB nicht nachvollziehen. Seltsam: 1 Iphone funtkioniert einwandfrei, beim 2. Gerät kommen zwar die Mails etwas abgestottert an, Kalender und Kontakt werden aber nicht übermittelt. Habe das Iphone nochmal resettet, aktuellste Firmware ist auch installiert. Das Szenario lief bis dato einwandfrei, irgendwann habe ich mit in Sachen Zertifikate per SSL versucht, seitdem klappt's wohl nicht mehr so recht. Komischerweise funktioniere ein Gerät einwandfrei, somit denke ich, dass es nicht am Zertifikat liegt.

Der o.a. Fehler tritt allerdings auch nicht jeden Tag auf, sprich wird nicht in der Ereignisanzeige protokolliert. Hat jemand von euch noch eine Idee? Mir würden die Einstellungen im Informationsdienstemanager schon weiterhelfen, denke ich. Könnte sich dort ein Fehler in der Authentifizierung eingeschlichen haben? Das Iphone meldet zumindest keinen Fehler, daß es sich nicht mit dem Exchange-Server verbinden kann.

In Hoffnung einer baldigen Lösung...
MyKell

*
Ergänzung 28.11.08:
habe das Iphone nun Zuhause, um mein Wochende damit zu verbringen...

um den Fehler einzugrenzen habe ich nun auf der Standardwebsite unter OMA und Exchange die SSL-Verschlüsselung deaktiviert. Der OWA ist aus dem öffentlichen Netz erreichbar und kann meine Mails auch sehen. Versuche ich (nachdem ich den Account auf dem IPhone gelöscht habe) nun, übers IPhone meine Mails zu lesen, bekomme ich die Fehlermeldung, mein Passwort sei falsch?? Über OWA geht's seltsamerweise. Muss ich das verstehen? Ich habe nun sämtliche Konstellationen bei der Eingabe der Zugansgdaten ausprobiert mit/ohne Domainname im Username, usw...kein Erfolg
Mitglied: MyKell
10.12.2008 um 18:20 Uhr
Es ist vollbracht...läuft.

Kann leider nicht mehr genau sagen, woran es gelegen hat. Teils war die Authentifizierung gegenüber Exchange-OMA nicht korrekt, SSL war auch ein wenig schuld...
Die obige Fehlermeldung bzgl. Taktintervall usw. war definitiv nicht schuld daran

Die schlaflosen Nächte sind vorbei.
MyKell
Bitte warten ..
Mitglied: martinle1959
09.01.2009 um 20:53 Uhr
Kann ich mal die Einstellungen vom Small Business Server 2003 für die Synchronsierung haben ich habe das gleiche Problem.
Danke
Bitte warten ..
Mitglied: MyKell
10.01.2009, aktualisiert 18.10.2012
Kann ich mal die Einstellungen vom Small Business Server 2003 für
die Synchronsierung haben ich habe das gleiche Problem.
Danke


versuch zuerst bitte einmal die große anleitung von hawk unter diesem link: http://www.administrator.de/forum/iphone-3g-vs.-exchange%2c-die-x.-rund ...

ansonsten mal in outlook den exchange-cache modus deaktivieren. hat bei mir auch einiges bewirkt, wenn die synchronisation nicht so will, wie du gerne hättest. nützt natürlich nur was, wenn dein iphone eine verbindung zu exchange herstellen kann.

gruß
MyKell
Bitte warten ..
Mitglied: martinle1959
10.01.2009 um 16:18 Uhr
o.k. habe ich gemacht aber das Feld ist nicht aktiv und angegraut offenichtlich durch Gruppenrichtlinie geregelt. Was kann ich sonst noch testen.
E-Mail wird immer dann gepusht wenn ich es in Outlook als gelesen markiert habe.
Vielleicht haben Sie noch einen Hinweis?
Danke
Bitte warten ..
Mitglied: MyKell
11.01.2009 um 12:19 Uhr
sorry, da muß ich passen. ich wage allerdings zu bezweifeln, daß es für die konfiguration gruppenrichtlinien gibt. lasse mich gerne eines besseren belehren....

gruß
MyKell
Bitte warten ..
Mitglied: sandorfi
24.09.2010 um 14:50 Uhr
Hallo,

das gleiche Problem hatte ich auch. Offenbar wird die eMail (je nach Konfiguration) erst für ActiveSync freigegeben, wenn der VirusScan abgeschlossen wurde.
Die Keys dazu findest du hier:
http://www.benutzer.de/Exchange_SBS_2003_und_iphone_Synchronsierung_Exc ...

Wie allerdings der BestPratice aussieht um weiterhin produkiv arbeiten zu können - daran arbeite ich noch.

Grüße
Simon
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Iphone mit Exchange 2013 Server synchronisiert nicht alle Ordner (4)

Frage von StefanKittel zum Thema Exchange Server ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
Iphone und Exchange 2010 Anbindung (6)

Frage von Starmanager zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...