Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

iPhone3g, Exchange 03, WinSrv 2003 Std.

Frage Microsoft Exchange Server

Mitglied: globestern

globestern (Level 1) - Jetzt verbinden

15.09.2008, aktualisiert 17.10.2012, 3512 Aufrufe, 3 Kommentare

Hi

Ich habe mittlerweile schon fast das ganze internet abgesucht und stundenlang ausprobiert.. aber das syncen geht immernoch nicht

folgendes habe ich:
iphone3g fw 2.0.2
exchange 03 (aktuell)
win srv 2003 std.

(mit einem sbs srv habe ich es übrigens hingekriegt, mit dem std. will es aber nicht..)

ich möchte gerne mein iphone syncen über oma / active sync, aber es will einfach nicht.

ich habe im system manager folgende konstellation:

protokolle - http:
owa.blabla.ch
virtueller exchange server (oma, active sync u.s.w)

ports habe ich bereits alle benötigten (testweise) freigeschaltet.. vermutlich sogar zu viele: 443, 993, 587, 465, 143

owa funktioniert problemlos.

ich habe auch schon erfolgreich das zertifikat über den certsrv installiert

allerdings habe ich die lösung, welche unter http://www.administrator.de/frage/iphone-3g-vs.-exchange%2c-die-x.-rund ... geposted ist, nicht probiert, da es sich nicht um einen sbs handelt und ich div. dinge nicht habe: z.b. das virtual verzeichnis: exchange-oma oder den beschriebenen registry eintrag

zusätzlich wäre noch zu erwähnen, dass bei mir die gruppe MobileUsers nicht existierte udn ich diese von hand anlegen musste.. ging da evtl. was schief bei der oma installation?

würde mich über antworten sehr freuen.. bin mittlerweile schon fast am verzweifeln..
Mit freundlichen Grüßen

edit: wenn ich ein falsches pw eingebe, dann kommt erneut die pw abfrage.. die verbindung zum exchange sollte also bestehen
Mitglied: 7Gizmo7
15.09.2008 um 22:42 Uhr
Also Zertifikat ist auf dem Server Im IIS installiert ?

Beim mein Iphone kommt zweimal die Abfrage dafür ....

WAS sagt den dein LOG zu den Zugriffen

Unterschied zu SBS und 2003 ST gibt es nicht
Bitte warten ..
Mitglied: globestern
16.09.2008 um 10:27 Uhr
also ich habe das problem vermutlich lokalisiert
ich habe im iis 2 sites:

- owa.blabla.de
- standardwebseite

owa.blabla.de ist der owa und läuft über port 80 & ssl über port 443 (ssl ist forced)
die standardwebseite ist auf port 80 - hat aber kein ssl port (da dieser schon unter owa.blabla benutzt wird)

oma / activesync sind unter der standardwebseite geadded - das iphone benötigt für activesync aber ssl soweit ich weiss?

oma läuft übrigens einwandfrei wenn ich dieses von aussen per ip/oma aufrufe
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Exchange Server
Exchange 2003 für Experimente noch nutzbar? (14)

Frage von pelzfrucht zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...