Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IPSec Problem Netgear

Frage Netzwerke

Mitglied: swissdan

swissdan (Level 1) - Jetzt verbinden

07.03.2013 um 15:17 Uhr, 1348 Aufrufe, 5 Kommentare

Hallo zusammen

Ich hoffe jemand kann mir weiterhelfen .

Ich habe zwei Standorte die ich per IPSec miteinander verbinden will.

Ich habe dafür an beiden Standorten eine Netgear FVS336v2 Firewall. Ich habe die IPSec Verbindungen
auf der Firewall bereits konfiguriert, diese funktioniert eigentlich auch, aber eben nur eigentlich .

Ich bin in der Lage mein NAS am anderen Standort von hier aus zu pingen, aber es ist mir nicht möglich
ein Netzlaufwerk zu mappen.

Hat jemand eine Idee warum das so ist? Muss ich sonst noch was konfigurieren?

Danke für die Hilfe.

Gruss swissdan
Mitglied: aqui
07.03.2013, aktualisiert um 15:38 Uhr
Glücklicherweise sieht es ja, da du pingen kannst übers VPN, nicht nach einem VPN Problem selbst aus obwohl NetGear ja hier zu trauriger (VPN) Berühmtheit gelangt ist sieht man sich die zahlreichen Leidensthreads hier an...
Dein Problem sieht wie immer hier nach lokaler Windows Firewall aus !
Bedenke das dein NAS mit einer fremden IP Adresse als Absender IP am okalen Client ankommt ! Passt man die lokale Firewall nicht an, schmeisst die Winblows Firewall gnadenlos alles weg was mit einer NICHT lokalen IP ankommt, sprich auch den NAS. ICMP (Ping) ist in den Regeln davon oft ausgenommen.
Erlaube also den Zugang bei "Datei- und Druckerfreigabe" auch von anderen IPs und alles wird gut !
Ansonsten hilft dir auch die Suchfunktion hier.
Bitte warten ..
Mitglied: swissdan
07.03.2013 um 16:04 Uhr
Danke für die schnelle Antwort.

Ich habe die Windows Firewall sowie den Avira deaktiviert. Dies hat leider keinen Erfolg mit
sich gebracht.

Vielleicht bringt dir die Info noch was das der Ping auf das NAS 42ms dauert.

Hast du noch eine weitere Idee? Weiss im Moment echt nicht mehr weiter .
Bitte warten ..
Mitglied: aqui
07.03.2013, aktualisiert um 16:29 Uhr
Das spielt keinerlei Rolle wieviel ms ein Ping dauert. Wichtig ist das er ankommt, denn das schliesst ein netzwerkproblem schon mal sicher aus, denn es zeigt das IP technisch alles OK ist.
Der Rest ist dann wie immer Firewall oder fehlende Winblows Rechte?!

Teste doch mal testweise den Zugriff mit einem FTP Zugang ! Aktiviere FTP auf dem NAS und mache einen FTP Zugriff vom selben Client in der Eingabeaufforderung aufs NAS mit ftp <ip_adresse_nas> oder wenn du es bunt brauchst: mit einem Client wie dem allseits bekannten Filezilla http://www.filezilla.de/
Klappt es damit ist es dann ganz wasserdicht sicher ein reines Windows Rechte Problem.
Bitte warten ..
Mitglied: swissdan
07.03.2013 um 16:59 Uhr
Sehr gute Idee, danke dir.

Hab den FTP Server aktiviert und ich habe Zugriff.

Ich habe ja die Windows Firewall zu Testzwecken deaktiviert. Was kann ich den sonst noch probieren?
Denn eigentlich wäre es mir schon lieber wenn ich die Netzlaufwerke verbinden kann und nicht auf den
FTP Server angwiesen wäre.
Bitte warten ..
Mitglied: swissdan
07.03.2013 um 17:08 Uhr
Zitat von swissdan:
Sehr gute Idee, danke dir.

Hab den FTP Server aktiviert und ich habe Zugriff.

Ich habe ja die Windows Firewall zu Testzwecken deaktiviert. Was kann ich den sonst noch probieren?
Denn eigentlich wäre es mir schon lieber wenn ich die Netzlaufwerke verbinden kann und nicht auf den
FTP Server angwiesen wäre.

Was mir gerade noch aufgefallen ist, dass wenn ich das NAS pinge dann kommt als erstes Zielhost nicht erreichbar, danach funktionieren die weiteren Pings. Wenn ich den Ping dann abbreche und gleich wieder starte klappt es sofort. Warte ich eine gewisse Zeit kommt das erste mal wieder Zielhost nicht erreichbar.

Ausserdem habe ich bemerkt das ich zwar das NAS am anderen Standort pingen kann, jedoch den Drucker z.B. nicht, auch einen anderer PC hat nicht funktioniert.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Firewall
PFSense 2.3.1-RELEASE-p5 und IPSec Problem (1)

Frage von bchristopeit zum Thema Firewall ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...