Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IPSEC Tunnel mit Softether über Fritzbox 7390 fuktioniert mit iphone nicht Windows Phone 8.1 schon?

Frage Netzwerke Router & Routing

Mitglied: juergen2908

juergen2908 (Level 1) - Jetzt verbinden

19.02.2015 um 14:20 Uhr, 4012 Aufrufe, 3 Kommentare

Hallo,

Weil ich mit meinem Windows Phone 8.1(Lumia Denim) eine L2TP/IPSEC Vpn Verbindung aufbauen wollte, hab ich mir Softether VPN Server auf meinem Homeserver(Windows 7 Pro) installiert.

Nach langem probieren und vielen scheitern ist es mir gelungen die Verbindung herzustellen.

Dazu musste ich alle vpn user auf der FB deaktivieren, weil ansonsten die Fritzbox die Ports UDP 4500 u 500 sowie das ESP Protokoll selber benutzt und somit die Weiterleitung nix bringt.

So, jetzt hab ich das Problem das ich mich nicht mit dem iphone 4s verbinden kann:

L2TP sowie IPSEC "Cisco" funkt nicht.
Bekomme immer den Fehler: VPN Server antwortet nicht, was sich für mich so anhört, als ob irgendwen port noch zu währe, aber UDP 4500,500,werden weitergeleitet sowie auch am Client (Homeserver) per Windows FW. hab auch das TCP 10000 weitergeleitet.

Soweit ich gesehen habe, kann es an Softether nicht liegen, für die Verbindung mit iphone verwende ich einen eigenen user.

Hab ich da noch irgendwas übersehen ?

Bitte um eure Hilfe ?

LG

Jürgen
Mitglied: brammer
19.02.2015 um 14:30 Uhr
Hallo,

vor ein paar Tagen gabe es hier schon mal das Thema mit Fritz und IPSEC, da gab es explizit den Hinweis das es nicht reicht die VPN Profile zu deaktivieren sondern zu löschen...
Ich finde nur den Beitrag nicht wieder ...

brammer
Bitte warten ..
Mitglied: juergen2908
19.02.2015, aktualisiert 20.02.2015
Hallo,

aha, hab die Profile auch gelöscht, habe nur vergessen es bei meiner Frage zu erwähnen.

Hab den Service von Softether neu gestartet und jetzt funktioniert es mit 2 iphone s und Windows Phone 8.1
Bitte warten ..
Mitglied: 114757
20.02.2015, aktualisiert um 07:54 Uhr
L2TP benötigt noch Port 1701(UDP)

Gruß jodel32
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
gelöst VPN: Verbindung von FritzBox (7390) über SSL zum Firmennetzwerk (Watchguard) (4)

Frage von rrobbyy zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Site-to-Site VPN mit LTE Router Teltonika RTU950 und Fritzbox 7390 (10)

Frage von flavourflo zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Ubiquiti Unifi APs an Fritzbox 7390 (8)

Frage von Tapira zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Routingproblem IPsec Tunnel (3)

Frage von tvprog1 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...