Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IPSEC VPN Tunnnel Fehlermeldung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: brammer

brammer (Level 4) - Jetzt verbinden

15.05.2012, aktualisiert 12:09 Uhr, 8444 Aufrufe, 10 Kommentare

Hallo,

der Verbindungs aufbau zwischen einem Cisco Router und einer Fritzbox scheitert kläglich mit folgenden Meldungen:

01.
xxxxx2408: May 15 11:44:57.178: %CRYPTO-5-IKMP_SETUP_FAILURE: IKE SETUP FAILED for local:x.x.x.x local_id:x.x.x.x remote:y.y.y.y remote_id:y.y.y.y IKE profile:ISAKMP-Kundenname fvrf:None fail_reason:Peer lost fail_class_cnt:2 
02.
xxxxx3346: May 15 11:49:16.538: %CRYPTO-5-IKMP_SETUP_FAILURE: IKE SETUP FAILED for local:x.x.x.x local_id:x.x.x.x remote:y.y.y.y remote_id:y.y.y.y IKE profile:ISAKMP-Kundenname fvrf:None fail_reason:Peer lost fail_class_cnt:2 
03.
xxxxx3646: May 15 11:50:46.486: %CRYPTO-5-IKMP_SETUP_FAILURE: IKE SETUP FAILED for local:x.x.x.x local_id:x.x.x.x remote:y.y.y.y remote_id:y.y.y.y IKE profile:ISAKMP-Kundenname fvrf:None fail_reason:Peer lost fail_class_cnt:2 
04.
xxxxx4073: May 15 11:52:51.490: %CRYPTO-5-IKMP_SETUP_FAILURE: IKE SETUP FAILED for local:x.x.x.x local_id:x.x.x.x remote:y.y.y.y remote_id:y.y.y.y IKE profile:ISAKMP-Kundenname fvrf:None fail_reason:Peer lost fail_class_cnt:3 
05.
xxxxx4824: May 15 11:56:26.491: %CRYPTO-5-IKMP_SETUP_FAILURE: IKE SETUP FAILED for local:x.x.x.x local_id:x.x.x.x remote:y.y.y.y remote_id:y.y.y.y IKE profile:ISAKMP-Kundenname fvrf:None fail_reason:Peer lost fail_class_cnt:2 
06.
xxxxx5270: May 15 11:58:26.491: %CRYPTO-5-IKMP_SETUP_FAILURE: IKE SETUP FAILED for local:x.x.x.x local_id:x.x.x.x remote:y.y.y.y remote_id:y.y.y.y IKE profile:ISAKMP-Kundenname fvrf:None fail_reason:Peer lost fail_class_cnt:1 
07.
xxxxx5522: May 15 11:59:26.491: %CRYPTO-5-IKMP_SETUP_FAILURE: IKE SETUP FAILED for local:x.x.x.x local_id:x.x.x.x remote:y.y.y.y remote_id:y.y.y.y IKE profile:ISAKMP-Kundenname fvrf:None fail_reason:Peer lost fail_class_cnt:3
Kann mir evtl jemand sagen was diese Fehlermeldung bedeutet?
Irgendwie finde ich bei Cisco oder AVM nichts darüber.

brammer
Mitglied: d4shoerncheN
15.05.2012 um 13:04 Uhr
Hallo,

Daten in der CISCO sind richtig eingetragen? Fritzbox auf der Gegenseite online? ISAKMP-Kundenname angepasst, bzw. richtige Profil verwendet?

Gruß
Bitte warten ..
Mitglied: brammer
15.05.2012 um 14:03 Uhr
Hallo,

FB ist online und erreichbar.
Profile stimmen, ISAKMP passt auch...

Das ist ja mein Problem.

brammer
Bitte warten ..
Mitglied: d4shoerncheN
15.05.2012 um 14:15 Uhr
Hallo,

schon einmal "debug crypto isakmp" ausgeführt?
Bitte warten ..
Mitglied: brammer
15.05.2012 um 14:56 Uhr
Hallo,

das ist eine Meldung aus dem debug crypto isakmp...

brammer
Bitte warten ..
Mitglied: d4shoerncheN
15.05.2012 um 15:20 Uhr
Hallo,

ich vermute mal das in der ISAKMP-Config irgendwelche Parameter falsch eingestellt sind / oder fehlen.
Aber ohne Einblick in jegliche Konfiguration immer schwer zu sagen.

Gruß
Bitte warten ..
Mitglied: Luie86
16.05.2012 um 08:40 Uhr
Morsche,

was sagt denn die Gegenstelle? Also die FB, im Log?

Gruß Daniel
Bitte warten ..
Mitglied: brammer
16.05.2012 um 13:04 Uhr
Hallo,

auf die FB habe ich keinen direkten Zugriff und der dienstleister ist zu dämlich...

Deswegen möchte ja gerne genauer Wissen was die Fehlermeldung eigentlich wirklich aussagt, dann kann ich dme Dienstleister sagen was er ändenr muss....

brammer
Bitte warten ..
Mitglied: 104286
16.05.2012 um 23:57 Uhr
Hallo brammer,

du brauchst die genaue Bedeutung der Fehlermeldung um dem Dienstleister zu sagen, was er in der Fritzbox umstellen soll? Ich weiß, dass ich dich wiederhole, aber vielleicht hast du dich ja auch nur unglücklich ausgedrückt?

leo
Bitte warten ..
Mitglied: brammer
17.05.2012 um 08:49 Uhr
Hallo,

die wörtliche Übersetzung ist nicht das Problem.
Es geht um die Interpretation und eine Einschätzung, was auf der Gegenseite nicht passt.
Da der Dienstleister nicht in der Lage ist das Teil sauber zu konifgurieren muss ich ihm sagen wo es hängt.

brammer
Bitte warten ..
Mitglied: 104286
17.05.2012 um 10:24 Uhr
Den IST-Zustand hast du nun beschrieben. Hast du schon konkrete Vorstellungen, wie du weiter vorgehen wirst?
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
IPSEC VPN mit pfSense und Lancom - keine verbindung wenn Client offline (7)

Frage von DanyCode zum Thema Netzwerkgrundlagen ...

Router & Routing
gelöst SHA-1 geknackt, welche Konsequenzen für IPSec VPN? (12)

Frage von the-buccaneer zum Thema Router & Routing ...

Exchange Server
Android IPSEC VPN mit Exchange-Account koppeln (11)

Frage von dgrebner zum Thema Exchange Server ...

Netzwerkmanagement
IPSEC VPN (Site2Site) bricht Child SA ab - ZyXEL USG - PfSense (2)

Frage von itschloegl zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (23)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...