Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IPSec-Zertifikat fehlt im CertSrv?!?

Frage Microsoft Windows Server

Mitglied: wuselito

wuselito (Level 1) - Jetzt verbinden

31.10.2007, aktualisiert 22.04.2008, 8446 Aufrufe, 2 Kommentare

Hallo Experten,

ich habe hier ein Problem mit einer Zertifizierungsstelle.

Hardware ist Dell PowerEdge 2800, 1x LAN, 1x WAN über LANCOM 1711 VPN mit Port 1723 Forwarding, OS ist MS SBS 2003 Standard, PPTP VPN funktioniert.

Die Zertifizierungsstelle wurde von meinem Admin Vorgänger eingerichtet um digitale Unterschriften mit Adobe Acrobat zu ermöglichen. Funktioniert auch bestens. Des Weiteren hat er VPN Zugänge eingerichtet, die über PPTP ohne weiteres laufen - ohne Zertifikate.

Jetzt habe ich die Administration übernommen, und, wie das so ist, der alte Admin ist nicht mehr greifbar und alles ist etwas schwierig nachzuvollziehen. Zu allem Überfluss bin ich echt kein CERT Experte.

Mein Ziel ist es die Sicherheit beim VPN aufzubohren. Also L2TP + IPSec inklusive Zertifikat wären sinnvoll.

Ich habe sowohl das MS als auch das www.gruppenrichtlinien.de howto gelesen. Hier wird immer wieder darauf verwiesen ein "Typ des erforderlichen Zertifikats => IPSec-Zertifikat" anzufordern. Es besteht aber leider gar nicht die Möglichkeit das auszuwählen. Ich sehe hier, als normaler Domänenbenutzer lediglich Benutzer Zertifikate, Authentifizierte Sitzung, Basis-EFS,etc., aber NIE IPSec. Als Admin sind es ein paar mehr - IPSec fehlt eben. (siehe Bild unten)

1efaf6226cba8eeed56deecda409caad-cert - Klicke auf das Bild, um es zu vergrößern

Was kann ich tun? Muss ich die Zertifizierungsstelle neu aufsetzen? Geht das ohne weiteres? Werden alle bereits (für Adobe Unterschriften) erstellten Zertifikate ungültig? Was kann falsch gelaufen sein? Muss ich an den Vorlagen basteln? - Viele Fragen...

Bin erst diese Woche auf das Problem gestossen, aber weil das hier in Deutschland wirklich das beste Admin-Forum zu sein scheint, habe ich mich direkt mal registriert.

Für Eure Mühe im Voraus vielen Dank

Bis dann

ADM Wuselito

Motto: Keiner kann dich zwingen, von dem Kakao, durch den man dich zieht, auch noch zu trinken!
Mitglied: perseues
15.04.2008 um 11:59 Uhr
Hallo,

ich habe das selbe Problem, SBS Standard 2003 R2. Auch ich habe keine Möglichkeiten, Computer, bzw. IPsec Zertifikate anzufordern. Wurde das Problem schon gelöst?

Grüße
Bitte warten ..
Mitglied: wuselito
22.04.2008 um 19:38 Uhr
Leider nein, tappe immer noch im Dunkeln.
Falls ich was erfahre, werde ich hier natürlich darüber berichten und bitte dich auch darum.

Bis dann
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerke
VPN-Verbindung Server 2016 und Win10 (IPSec mit Zertifikat) Fehler (5)

Frage von PN-Schrauber zum Thema Netzwerke ...

Router & Routing
SHA-1 geknackt, welche Konsequenzen für IPSec VPN? (10)

Frage von the-buccaneer zum Thema Router & Routing ...

Ubuntu
gelöst Mailcow Installation schlägt fehlt (4)

Frage von ClepToManix zum Thema Ubuntu ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...