Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IPv6-Adresszuweisung mittels RaDVD funktioniert nicht...

Frage Netzwerke

Mitglied: Metacrawler

Metacrawler (Level 1) - Jetzt verbinden

06.01.2012, aktualisiert 23:04 Uhr, 5639 Aufrufe, 5 Kommentare

Radvd verteilt keine Adressen... im Lan

Hallo Bordsfreunde..

Ich habe mir bei Gogo6 eine Ipv6-Adresse angemeldet weil ich mich mal mit dem thema selber beschäftigen wollte... Nun habe ich die Client gw6c installiert und config stimmt auch compiliert ist auch richtig (ich kann ipv6-adressen vom linux-router anpingen und ansurfen bzw tracerouten. Ohne gehtzs nicht. Das Problem ist, dass ich radvd als routermodus laufen lasse, habe auch laut gogo6 alles eingetragePreffix 2001:XXXX:YYYY *** "/64", das interne netz hängt an eth0 also habe ich als Interface eth0 angegeben... Aber er Adversistiert keine Adress-Informtionen

Mein Windows-Client rennt schon 24 stunden und bezieht einfach keine IPv6-Infos =/
hier mal die von gw6c erstellte config

interface eth0 
	AdvSendAdvert on; 
	prefix 2001:XXXX:YYYY:VVVV::/64 
		 
	}; 
}; 
und hier die Interfaces des Linux-Gateways

eth0  Link encap:Ethernet  HWaddr 00:## -##-##-##-:91   
          inet addr:192.168.0.1  Bcast:192.168.0.255  Mask:255.255.255.0 
          inet6 addr: 2001:5c0:1516:6800::1/64 Scope:Global 
          inet6 addr: fe80::21a:4fff:fe5b:b91/64 Scope:Link 
          UP BROADCAST RUNNING ALLMULTI MULTICAST  MTU:1500  Metric:1 
          RX packets:112123 errors:0 dropped:0 overruns:0 frame:0 
          TX packets:80731 errors:0 dropped:0 overruns:0 carrier:0 
          collisions:0 txqueuelen:128  
          RX bytes:19830079 (18.9 MiB)  TX bytes:47013098 (44.8 MiB) 
 
go6   Link encap:UNSPEC  HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00   
          inet6 addr: 2001:5c0:############## /128 Scope:Global 
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1280  Metric:1 
          RX packets:1912 errors:0 dropped:0 overruns:0 frame:0 
          TX packets:1907 errors:0 dropped:0 overruns:0 carrier:0 
          collisions:0 txqueuelen:500  
          RX bytes:197448 (192.8 KiB)  TX bytes:197136 (192.5 KiB) 
Mitglied: LordGurke
06.01.2012 um 23:05 Uhr
Du musst dem radvd noch sagen, dass er autonome Adresszuweisung erlauben soll:

01.
#!/bin/sh 
02.
interface eth0 
03.
04.
    prefix 2001:XXXX:YYYY:VVVV::/64 
05.
06.
                AdvOnLink on; 
07.
            	AdvAutonomous on;   # Autokonfiguration durch den Client 
08.
            	AdvRouterAddr on; 
09.
    }; 
10.
};
Bitte warten ..
Mitglied: Metacrawler
07.01.2012 um 00:12 Uhr
hab die 3 Zeilen eingebaut, aber irgendwie passiert da immer noch nichts... nach 20 minuten

Verbindungsspezifisches DNS-Suffix: intranet.lan
Beschreibung: Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller
Physikalische Adresse: ‎00-16-E6-D5-A9-A2
DHCP-aktiviert: Ja
IPv4-Adresse: 192.168.0.12
IPv4-Subnetzmaske: 255.255.255.0
Lease erhalten: Freitag, 6. Januar 2012 19:29:48
Lease läuft ab: Samstag, 7. Januar 2012 18:29:48
IPv4-Standardgateway: 192.168.0.1
IPv4-DHCP-Server: 192.168.0.1
IPv4-DNS-Server: 192.168.0.1
IPv4-WINS-Server:
NetBIOS über TCPIP aktiviert: Ja
Verbindungslokale IPv6-Adresse: fe80::7dce:7ffb:f3f0:5b60%12
IPv6-Standardgateway:
IPv6-DNS-Server:
Bitte warten ..
Mitglied: LordGurke
07.01.2012 um 00:20 Uhr
Hier ist meine Konfiguration, allerdings nur im Zusammenspiel mit DHCPv6. Du müsstest mal austesten, was du umstellen musst (ist aber kommentiert):

01.
interface eth0 { 
02.
    	MinRtrAdvInterval 40; 
03.
    	MaxRtrAdvInterval 60; 
04.
    	AdvSendAdvert on; 
05.
    	AdvManagedFlag on;  # WICHTIG: Muss auf "on" stehen, wenn ein DHCPv6 vorhanden ist. 
06.
    	AdvOtherConfigFlag on;   # Siehe oben 
07.
    	prefix 2a02:a00:e000:xxxxxx::/64 { 
08.
            	AdvOnLink on; 
09.
            	AdvAutonomous off;   # KEINE Autokonfiguration durch den Client 
10.
            	AdvRouterAddr on; 
11.
    	}; 
12.
};
Bitte warten ..
Mitglied: Metacrawler
07.01.2012 um 04:14 Uhr
Also neuster stand der Dinge...

Habe mit Wireshark mal gelauscht und in der ta, sendet der Router sogenannte "Ich bin hier" (Adversistments) informationen (Icmpv6)
Ich glaube eher,dass es an Windows Liegt... Maxi deine Config scheint zumindest zu funktionieren...

Der Router hat sich gesternabend auch schon ne IP-Gebaut... aus dem Prefix 201:xxxx:xxxx.XXXX:b91 etc
aber Windows 7 will immernoch net =/

die Adversistments kommen fast jede Minute "mal so vorbei" *lach*

aber warum windows das nicht macht kp =/
Bitte warten ..
Mitglied: Metacrawler
08.01.2012 um 02:18 Uhr
Problem gehoben... Windows neuinstalliert... schon war Windows 7 unterhaltsam mit raDvD =) und hat nun eine 2001-LAN Preffix
Bitte warten ..
Ähnliche Inhalte
Netzwerke
IPv6 Port Freigabe mit IPv6 Tunnel
gelöst Frage von danielr1996Netzwerke3 Kommentare

Hallo Leute, ist es möglich mit einem IPv6 Tunnel seine Geräte im Heimnetzwerk direkt anzusprechen? Im Moment benutze ich ...

Netzwerkgrundlagen
IPv6 Adressvergabe
Frage von ProRoxNetzwerkgrundlagen1 Kommentar

Hallo zusammen, ich habe Schwierigkeiten bei lösen einer alten Abschlussprüfung, Zunächst wird die Umwandlung von ipv4 zu ipv6 gefragt. ...

Netzwerkgrundlagen
IPv6 und dyndns
gelöst Frage von homermgNetzwerkgrundlagen11 Kommentare

Hey Leute, seit kurzem habe ich Glasfaser Deutschland. Nun habe ich leider das Problem das die nur eine IPv6 ...

Netzwerkgrundlagen
OpenVPN mit IPv6
Frage von ModdryNetzwerkgrundlagen2 Kommentare

Hallo liebe Kollegen!! :) Hab folgende Situation: Server im RZ mit OpenVPN Server, der im Moment nur als Tunnel ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 StundenSicherheit5 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 4 StundenSicherheit4 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 4 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen19 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...