Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IPv6 Internetanschluss - Zugriff auf NAS, Router, VPN etc.

Frage Netzwerke DSL, VDSL

Mitglied: Julian94

Julian94 (Level 1) - Jetzt verbinden

22.10.2014, aktualisiert 14:59 Uhr, 11712 Aufrufe, 12 Kommentare, 1 Danke

Mahlzeit allerseits,

habe nun seit längerer Zeit einen Glasfaseranschluss mit 100.000 in beide Richtungen - alles schön und gut. Leider habe ich nun einen IPv6 Anschluss Zuhause und kann nicht mehr von außen auf mein Netz zugreifen. Mein Router bietet mir zwar IPv6 Port Forwarding an aber es funktioniert nicht. IPv6 DynDNS Dienste wie afraid.org haben auch nicht den gewünschten Erfolg gebracht.

Komme ich jetzt noch - auf welchem Weg auch immer - irgendwie von außen auf mein Netzwerk?

Achja, nach Rücksprache mit meinem Provider haben diese keine IPv4 Adressen mehr. Und ich solle mich nach "Tunneling" Lösungen umsehen.

Danke für eure Hilfe!
Mitglied: Lochkartenstanzer
22.10.2014 um 15:04 Uhr
Moin,

  • Was für eien Router hast Du?
  • Was funktioniert am forwarding nicht? Ein forwarding soltel eigentlich üebr haupt nicht notwendig sein, weil Du normalerweise eienn prefix bekommst, hinter dem Du Dein eigenes Netz aufspannst.
  • kannst Du Deien Router anpingen?

Irgendwie ist das wilde Raterei, wenn Du nicht mehr Informationen lieferst.

lks
Bitte warten ..
Mitglied: Julian94
22.10.2014, aktualisiert um 15:17 Uhr
1. Ist ein Genexis DRGOS HRG1000.
2. Ich kenn Port Forwarding auch nur von meinem alten IPv4 Anschluss in welchem ich einfach die Geräte einen Port zuweisen konnte. Habe mit IPv6 keine Erfahrungen gemacht und ist für mich (momentan) noch ein Buch mit 7 Siegeln..
3. Mit "ping IPv6" klappt es nicht: PING: Fehler bei der Übertragung. Allgemeiner Fehler.

Mein Provider sagte was von SiXXs als Tunneling Service, hat jemand damit schon mal Erfahrungen gemacht? Und ich möchte hauptsächlich auf mein Synology NAS zugreifen..
Bitte warten ..
Mitglied: Lochkartenstanzer
22.10.2014 um 15:29 Uhr
Zitat von Julian94:

Mein Provider sagte was von SiXXs als Tunneling Service, hat jemand damit schon mal Erfahrungen gemacht? Und ich möchte
hauptsächlich auf mein Synology NAS zugreifen..

Ich benutze SIXX als v6-Tunnel-Provider udn es funktioniert wunderbar. Zumindest kann ich damit mein V6-Spielchen spielen, solange die telekom hier kein V6 an meinem Anschluß bietet.

lks
Bitte warten ..
Mitglied: Julian94
22.10.2014 um 15:37 Uhr
Anscheinend gibt es ein Problem mit der Firmware meines Routers. Mal gucken wie ich das Ding update.. - dann müsste es ja über SIXX klappen.

Halte euch hier auf dem laufendem..
Bitte warten ..
Mitglied: aqui
22.10.2014, aktualisiert um 18:25 Uhr
mit 100.000 in beide Richtungen
Mit 100.000 Bit oder PS oder Äpfeln ?? ....ein sinnfreier Wert !
Leider habe ich nun einen IPv6 Anschluss Zuhause und kann nicht mehr von außen auf mein Netz zugreifen.
Ziemlicher Blödsinn, denn moderne Betriebssysteme fahren allesamt Dual Stack, haben also immer IPv4 und v6 parallel. Zeigt das du dich nicht wirklich mit dem Thema befasst hast oder dir schlicht das Wissen fehlt, sorry.
Mein Router bietet mir zwar IPv6 Port Forwarding an aber es funktioniert nicht.
Warum nicht ??
Ist das ein Software Bug ?? Dann solltest du deinen Firmware auf den aktuellsten Stand bringen ?
Ist das ein Konfig Fehler ?? Dann solltest du das Handbch lesen !
Was hast du gemacht um das Problem zu troubleshooten ??
IPv6 DynDNS Dienste wie afraid.org haben auch nicht den gewünschten Erfolg gebracht.
Auch hier wieder die Frage: Warum ??
Was hast du gemacht um auch dieses Problem zu troubleshooten ??
Achja, nach Rücksprache mit meinem Provider haben diese keine IPv4 Adressen mehr. Und ich solle mich nach "Tunneling" Lösungen umsehen.
Sorry, klingt so als ob dein Provider dich oder du den Provider nicht richtig verstanden hast... Bei "100.000" wundert einen das ja nicht wirklich...
Fakt ist doch das kein provider der Welt dir ein reines isoliertes IPv6 Netzwerk zur Verfügung stellt. Damit würde er dich ja dann logischerweise komplett vom Rest der IPv4 Welt abklemmen.
Das wäre völlig unüblich und ist mit Verlaub gesagt auch technischer Unsinn.
Irgendwas stimmt hier also grundsätzlich an deiner Schilderung nicht...??!
Kann es sein das du da was grundsätzlich technisch missverstanden hast und ggf. DS-Lite von deinem Provider bekommen hast ??
http://de.wikipedia.org/wiki/IPv6#Dual-Stack_Lite_.28DS-Lite.29
Bitte warten ..
Mitglied: Julian94
23.10.2014, aktualisiert um 07:55 Uhr
> mit 100.000 in beide Richtungen
Mit 100.000 Bit oder PS oder Äpfeln ?? ....ein sinnfreier Wert !
Mit 100 MBit/s, sollte wohl klar sein für jeden hier..

> Leider habe ich nun einen IPv6 Anschluss Zuhause und kann nicht mehr von außen auf mein Netz zugreifen.
Ziemlicher Blödsinn, denn moderne Betriebssysteme fahren allesamt Dual Stack, haben also immer IPv4 und v6 parallel. Zeigt
das du dich nicht wirklich mit dem Thema befasst hast oder dir schlicht das Wissen fehlt, sorry.
Mein Anbieter tunnelt das ganze durch ein IPv4 Gateway, sodass x Anwender sozusagen nach außen hin die selbe IPv4 Adresse haben. Wenn du das unter Dual Stack verstehst.

> Mein Router bietet mir zwar IPv6 Port Forwarding an aber es funktioniert nicht.
Warum nicht ??
Ist das ein Software Bug ?? Dann solltest du deinen Firmware auf den aktuellsten Stand bringen ?
Ist das ein Konfig Fehler ?? Dann solltest du das Handbch lesen !
Was hast du gemacht um das Problem zu troubleshooten ??
Warum? Keine Ahnung, bin FRITZ!Box Luxus gewöhnt. Normalerweise Portfreigabe einrichten, DynDNS mit Port ansprechen und schon klappt es - hier aber nicht. Ja es gibt lt. Provider einen Fehler in der Firmware, muss die Tage mal Updaten bzw. mich erstmal einlesen wie das bei diesen "komischen" Teil von Router geht.. (hätte ich mal ein Handbuch.)

> IPv6 DynDNS Dienste wie afraid.org haben auch nicht den gewünschten Erfolg gebracht.
Auch hier wieder die Frage: Warum ??
Was hast du gemacht um auch dieses Problem zu troubleshooten ??
Ganz einfach, meine IPv6 da eingetragen, URL in den Browser eingegeben - kein Erfolg.

> Achja, nach Rücksprache mit meinem Provider haben diese keine IPv4 Adressen mehr. Und ich solle mich nach
"Tunneling" Lösungen umsehen.
Sorry, klingt so als ob dein Provider dich oder du den Provider nicht richtig verstanden hast... Bei "100.000"
wundert einen das ja nicht wirklich...
Fakt ist doch das kein provider der Welt dir ein reines isoliertes IPv6 Netzwerk zur Verfügung stellt. Damit würde er
dich ja dann logischerweise komplett vom Rest der IPv4 Welt abklemmen.
Das wäre völlig unüblich und ist mit Verlaub gesagt auch technischer Unsinn.
Irgendwas stimmt hier also grundsätzlich an deiner Schilderung nicht...??!
Kann es sein das du da was grundsätzlich technisch missverstanden hast und ggf. DS-Lite von deinem Provider bekommen hast
??
http://de.wikipedia.org/wiki/IPv6#Dual-Stack_Lite_.28DS-Lite.29
Siehe Punkt 2.
Bitte warten ..
Mitglied: Lochkartenstanzer
23.10.2014, aktualisiert um 07:57 Uhr
Zitat von Julian94:

> > mit 100.000 in beide Richtungen
> Mit 100.000 Bit oder PS oder Äpfeln ?? ....ein sinnfreier Wert !
Mit 100 MBit/s, sollte wohl klar sein für jeden hier..

Eben nicht. Ohne Einheiten wäre das nur eine raterei. 100Mbps oder 100Mb/s oder 100kB/s oder 100kbps sind gewaltige Uetrschiede.

ich bin nur nicht darauf Eingegangen, weil das in diesem speziellen Fall unerheblich ist.


Ganz einfach, meine IPv6 da eingetragen, URL in den Browser eingegeben - kein Erfolg.

Welche? die vom Router? die vom NAS? hast Du dem NAS denn eine v6-Adresse verpaßt, daß die sich nciht dauernd ändert oder deinem Router?

lks
Bitte warten ..
Mitglied: Julian94
23.10.2014 um 09:44 Uhr
Zitat von Lochkartenstanzer:

> Zitat von Julian94:
>
> > > mit 100.000 in beide Richtungen
> > Mit 100.000 Bit oder PS oder Äpfeln ?? ....ein sinnfreier Wert !
> Mit 100 MBit/s, sollte wohl klar sein für jeden hier..

Eben nicht. Ohne Einheiten wäre das nur eine raterei. 100Mbps oder 100Mb/s oder 100kB/s oder 100kbps sind gewaltige
Uetrschiede.

ich bin nur nicht darauf Eingegangen, weil das in diesem speziellen Fall unerheblich ist.


100kbps bei Glasfaser, ernsthaft? :D

> Ganz einfach, meine IPv6 da eingetragen, URL in den Browser eingegeben - kein Erfolg.

Welche? die vom Router? die vom NAS? hast Du dem NAS denn eine v6-Adresse verpaßt, daß die sich nciht dauernd
ändert oder deinem Router?

lks

Die vom Router und dann per Port Forwarding auf mein NAS.
Bitte warten ..
Mitglied: Lochkartenstanzer
23.10.2014 um 09:53 Uhr
Zitat von Julian94:

> Zitat von Lochkartenstanzer:
>
> > Zitat von Julian94:
> >
> > > > mit 100.000 in beide Richtungen
> > > Mit 100.000 Bit oder PS oder Äpfeln ?? ....ein sinnfreier Wert !
> > Mit 100 MBit/s, sollte wohl klar sein für jeden hier..
>
> Eben nicht. Ohne Einheiten wäre das nur eine raterei. 100Mbps oder 100Mb/s oder 100kB/s oder 100kbps sind gewaltige
> Uetrschiede.
>
> ich bin nur nicht darauf Eingegangen, weil das in diesem speziellen Fall unerheblich ist.
>

100kbps bei Glasfaser, ernsthaft? :D

ja,

Es ab vor Ewigkeiten mal solche Angebote. Udn wenn ich mitbekomme, was bei manchen überbuchten Leitungen effektiv durchkommt sind 100kbps druchaus realistisch.


> Welche? die vom Router? die vom NAS? hast Du dem NAS denn eine v6-Adresse verpaßt, daß die sich nciht dauernd
> ändert oder deinem Router?

Die vom Router und dann per Port Forwarding auf mein NAS.

Auf die V4 oder V6-Adresse? hast D mal mit wireshark geschaut, ob überhaupt etwas druch den Router weitergeleitet wird? Und falls Du die v6-Adresse vom NAS nimmst. Ist die "stabil" oder hast du die privacy extensions aktiv, daß da dauern eine neue ausgewürfelt wird?

lks
Bitte warten ..
Mitglied: Julian94
23.10.2014 um 10:09 Uhr
Zitat von Lochkartenstanzer:

> Zitat von Julian94:
>
> > Zitat von Lochkartenstanzer:
> >
> > > Zitat von Julian94:
> > >
> > > > > mit 100.000 in beide Richtungen
> > > > Mit 100.000 Bit oder PS oder Äpfeln ?? ....ein sinnfreier Wert !
> > > Mit 100 MBit/s, sollte wohl klar sein für jeden hier..
> >
> > Eben nicht. Ohne Einheiten wäre das nur eine raterei. 100Mbps oder 100Mb/s oder 100kB/s oder 100kbps sind
gewaltige
> > Uetrschiede.
> >
> > ich bin nur nicht darauf Eingegangen, weil das in diesem speziellen Fall unerheblich ist.
> >
>
> 100kbps bei Glasfaser, ernsthaft? :D

ja,

Es ab vor Ewigkeiten mal solche Angebote. Udn wenn ich mitbekomme, was bei manchen überbuchten Leitungen effektiv durchkommt
sind 100kbps druchaus realistisch.

http://www.speedtest.net/result/3502692919.png bei mir kommt alles an und ein bisschen mehr :D

> > Welche? die vom Router? die vom NAS? hast Du dem NAS denn eine v6-Adresse verpaßt, daß die sich nciht
dauernd
> > ändert oder deinem Router?
>
> Die vom Router und dann per Port Forwarding auf mein NAS.

Auf die V4 oder V6-Adresse? hast D mal mit wireshark geschaut, ob überhaupt etwas druch den Router weitergeleitet wird? Und
falls Du die v6-Adresse vom NAS nimmst. Ist die "stabil" oder hast du die privacy extensions aktiv, daß da dauern
eine neue ausgewürfelt wird?

lks

Auf die IPv4, im Lokalen Netz habe ich keine IPv6 aktiviert - soweit ich weiß. Ist das evtl. der Knackpunkt?
Bitte warten ..
Mitglied: Lochkartenstanzer
23.10.2014 um 10:29 Uhr
Zitat von Julian94:

Auf die IPv4, im Lokalen Netz habe ich keine IPv6 aktiviert - soweit ich weiß. Ist das evtl. der Knackpunkt?

Villiecht weiß Dein router damit nicht umzugehen.

ich würde da einfach im lokalen Netz auch v6 aktivieren und den NAS ggf direkt ansprechen. Dafür sollte man aber einen ordentliche Router haben, der auch firewall spielen kann und nur bestimem Dienste durchläßt.

oder Du installierst Dir alternativ eine linux-Kiste mit dem 6tunnel-paket, z.B. raspberry pi, der Dir dann das Port-Forwarding macht.

lks
Bitte warten ..
Mitglied: aqui
23.10.2014 um 11:03 Uhr
Eine Anleitung dazu für den SIXX Tunnel findest du hier im Forum:
http://www.administrator.de/wissen/netzwerk-management-server-mit-raspb ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Kein Zugriff auf NAS über VPN bei einigen Providern (9)

Frage von ChrisXmas zum Thema Router & Routing ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

SAN, NAS, DAS
NAS mit VPN Funktion für Datensicherung bzw. Synchronisierung (6)

Frage von hannsgmaulwurf zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst Mikrotik VPN - Router hat Zugriff, Client nicht (28)

Frage von BirdyB zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...