Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IPv6 - Windows 7 Rechner bekommt keine Internetverbindung an Fritzbox hinter Kabelmodem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: drobskind

drobskind (Level 1) - Jetzt verbinden

04.06.2014 um 20:01 Uhr, 20473 Aufrufe, 11 Kommentare

Hallo,

ich stehe gerade vor folgendem Problem.
Seit heute morgen bin ich stolzer Besitzer einer 100Mbit-Leitung von KabelBW (2-play).

Ich habe natürlich auch schon die ganzen Horrorgeschichten gelesen, brauche jedoch die schnellere Leitung.

Bekommen habe ich das TechniColor TC7200 Modem. Das scheint nach dem Firmwareupdate im Dez 2013 ja keine Zicken mehr zu machen.
Ich habe, wie es scheint, DS-Lite. (IPv4 CGN und IPv6)


So nun zu meinem Problem:

Aufbau:
Internet - TC7200 Modem - Fritzbox - Windows7 PC

Das Modem bezieht eine IPv6 Adresse und ist aus dem Internet anpingbar.
In der Fritzbox habe ich IPv6 ebenfalls aktiviert. Sie ist auch aus dem I-Net anpingbar.

Der Windows 7 PC erhält auch eine IPv6, ist aber nicht anpingbar (Firewall deaktiviert).
Zudem (und das ist vermutlich das eigentliche Problem) zeigt der Win7 PC im Status der Lan-Verbindung an: IPv6-Konnektivität: Kein Internetzugriff.
IPv4 funktioniert. (Routet hier die Fritzbox nicht richtig?)



Wenn ich den Aufbau ändere:
Internet - TC7200 Modem - Windows7 PC

Dann erhält auch der Win7 PC eine IPv6 und hat Internetzugriff über IPv6. Zudem ist er aus dem I-Net anpingbar.

Somit vermute ich eine Fehlkonfiguration innerhalb der Fritzbox.
Die Fritzbox ist so parametriert dass, sie ihre Internetverbindung über LAN1 herstellt (Anschluss an ein Kabelmodem)
IPv6 ist aktiviert. Zudem habe ich noch einige Einstellungen dazu in "Heimnetzwerk - Netzwerkeinstellungen - IPv6-Adressen" gefunden.
Nur egal was ich einstelle, ich komme nicht weiter.

Das sind meine ersten Gehversuche mit IPv6 und ich würde es gern zum laufen bekommen, statt einfach aufzugeben und bei KabelBW um eine IPv4 zu betteln.
Die Fritzbox weg zu lassen ist aktuell keine Option.

Ich hoffe jemand von euch hat eine Lösung parat oder kann mir einen Denkanstoß geben.

Vielen Dank
Gruß
Mitglied: Lochkartenstanzer
04.06.2014 um 20:59 Uhr
Die fritzbox "schützt" die Kisten hinter Ihr durch ein Firewall, auch bei IPv6.

Du mußt erst die FW abschalten, bzw. exposed hosts definieren, damit Du "durchkommst".

lks

PS: haben die Win7-Kisten überhaupt öffentliche IP-Adressen oder bekommen sie nur link-local-Adressen?
Bitte warten ..
Mitglied: Lochkartenstanzer
04.06.2014 um 21:01 Uhr
Zitat von drobskind:

Ich hoffe jemand von euch hat eine Lösung parat oder kann mir einen Denkanstoß geben.

Nachtrag:

Du könntest natürlich statt der Fritzbox einen 30-euro Mikrotik nehmen, der keine solchen Sperenzien macht.

lks
Bitte warten ..
Mitglied: Dobby
04.06.2014 um 21:09 Uhr
Hallo,

In der Fritzbox habe ich IPv6 ebenfalls aktiviert. Sie ist auch aus dem I-Net anpingbar.
vorab würde ich ja mal vorschlagen sich näher mit dem Thema IPv6 auseinander zusetzen
denn sein Netzwerk einfach nur offen ins Netzwerk zu hängen ist auch nicht so das wahre.

Gruß
Dobby
Bitte warten ..
Mitglied: drobskind
04.06.2014 um 21:23 Uhr
Hallo Dobby, hallo Lochkartenstanzer,

vielen Dank schonmal für eure Ideen und Ratschläge

Dobby, da hast du natürlich vollkommen recht.
Hier muss ich natürlich auch auf dem Kabelmodem noch die Firewall aktivieren.

Nur ist das nicht mein Problem.

Fakt ist, selbst wenn ich den Tip von Lochkartenstanzer beherzige und eine Firewallausnahme in der Fritzbox für meinen PC einrichte bekomme ich trotzdem keine IPv6 Verbindung nach außen zu Stande. Ist ja auch verständlich, da die Firewall ja eingehende Verbindungen blocken soll.

==>Status der Lan-Verbindung: IPv6-Konnektivität: Kein Internetzugriff.<==
==>Status der Lan-Verbindung: IPv4-Konnektivität: Internet.<==

Zudem geht es auch nicht primär um einen Zugriff aus dem Inet in mein Netzwerk, sondern um die Tatsache, dass ich mit dem PC nicht mal nach draußen komme.

Habe gerade noch einen Neustart der Fritzbox angestoßen... ein reboot tut ja immer gut... nur leider ändert das nichts an meiner Situation.

Habt ihr noch andere Ideen?
Bitte warten ..
Mitglied: drobskind
04.06.2014 um 21:37 Uhr
In den Netzwerkverbindungsdetails sehe ich folgendes:

IPv6 Adresse 2a02:8070: ....
Temporäre IPv6-Adresse: 2a02:8070: ....
Verbindungslokale IPv6 Adresse: fe80:: ... (also link lokal)
IPv6 Standardgateway: fe80:: ...
IPv6 DNS Server: fe00:: ... (wie gesagt, meine ersten Gehversuche.. ich vermute mal hier den Fehler...)
Bitte warten ..
Mitglied: Dobby
04.06.2014 um 22:08 Uhr
Habt ihr noch andere Ideen?
Ich denke das ist eben nur ein Dual Stack IPv6 oder IPv4 oder umgekehrt und das wir dann eben mit
einem reinen IPv6 Netzwerk nichts.

Gruß
Dobby
Bitte warten ..
Mitglied: drobskind
04.06.2014 um 22:17 Uhr
Vielen Dank Dobby,

ich werde mir morgen mal ein bisschen Lektüre zu IPv6 zu Gemüte ziehen um es etwas besser zu verstehen.
Ich halte euch auf dem Laufenden.

Gruß
Bitte warten ..
Mitglied: Lochkartenstanzer
05.06.2014 um 08:23 Uhr
Zitat von drobskind:

In den Netzwerkverbindungsdetails sehe ich folgendes:

Von welchem Gerät?


IPv6 Adresse 2a02:8070: ....
Temporäre IPv6-Adresse: 2a02:8070: ....

Die gehören zumindest zum Adressraum von KabelBW.

Verbindungslokale IPv6 Adresse: fe80:: ... (also link lokal)
IPv6 Standardgateway: fe80:: ...

Kannnst Du das standardgateway denn anpingen?

IPv6 DNS Server: fe00:: ... (wie gesagt, meine ersten Gehversuche.. ich vermute mal hier den Fehler...)

Kannst Du eine Traceroute/ping auf 2a02:2e0:3fe:1001:7777:772e:2:85 (=www.heise.de) machen?

Welche IP-Adressen haben denn die Router?

kannst Du wenigstens die Router aus Deinem LAN heraus anpingen?

Was sagt denn die fritzvbox, welche IP-Adressen sie hat?

lks
Bitte warten ..
Mitglied: drobskind
22.06.2014 um 17:22 Uhr
Hallo,

leider bin ich bei dem Thema nicht weitergekommen. Mir hat schlichtweg die Zeit gefehlt.
Ich habe mir bei Kabel-BW nun wieder eine IPv4 schalten lassen. Nun funktioniert alles wieder wie gewohnt.
Nur war KabelBW nicht willig mir DualStack zu schalten. Entweder DS-Lite oder IPv4...

Somit fehlt mir jetzt auch die Möglichkeit weiterzutesten.

Trotzdem vielen Dank für eure Unterstützung.

Gruß
Bitte warten ..
Mitglied: Dobby
22.06.2014 um 17:58 Uhr
Wenn es das dann war eventuell noch ein Beitrag ist erledigt hinten
dran und nochmals Danke, für die Lösung, denn anderen hilft es ja
auch weiter wenn sie diesen Beitrag bei Google finden!


Gruß
Dobby
Bitte warten ..
Mitglied: Lochkartenstanzer
22.06.2014 um 18:15 Uhr
Du könntest Dir bei SIXX o.ä. eine v6-tunnel legen lassen, so daß Du v6-konnektivität zusätzlich hast.

lks
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
gelöst VPN Verbindung von Windows 10 Rechner an FritzBox 7490 (8)

Frage von Schwalbenfahrer zum Thema Windows Netzwerk ...

Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...