Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IRQL NOT LESS - IRQ 2 Problem

Frage Microsoft Windows Installation

Mitglied: dk4u

dk4u (Level 1) - Jetzt verbinden

04.11.2005, aktualisiert 10.11.2005, 7477 Aufrufe, 8 Kommentare

Hallo Leute,

ich bin hier böse am verzweifeln. Habe meinem Problem schon 8h Arbeit gewidmet, inkl. Google Recherche . Ich komme aber auf keinen grünen Zweig...

Ich habe den Rechner eines Freundes. Er rief mich, weil er in letzter Zeit gehäuft einen blauen Bildschirm bekommt (BSOD?) und da wird dann bis 100 raufgezählt und dann startet der Rechner neu. Ich selbst habe dieses nie Live gesehen...

Es handelt sich um einen 2 Jahre alten Medion PC mit XP *lol*.
Die Ereignisanzeige gibt nichts her.
Habe auf Viren geprüft (verschiedene Tools - top aktuell - versteht sich). Nichts...
Mit msconfig geguckt welche Dienste beim Systemstart geladen werden - alles deaktiviert - Systemwiederherstellung deaktiviert - Neustart. Alle der deaktivierten Dienste waren deaktiviert, bist auf dumprep. Über Google recherchiert das dumprep für ein Speicherabbild bei Problemen verantwortlich ist, aber nach einem deaktivieren mit msconfig sollte dieser Dienst deaktiviert bleiben. Er kommt jedoch immer wieder... Versuch mit HiJackThis zu fixen - ohne Erfolg. Die Einträge in der Registry manuell gekillt und das Speicherabbild deaktiviert - passt - dumprep startet nicht mehr.
Da habe ich ihm geraten weiter zu beobachten ob das Phänomen weiter auftritt und mehr Infos über den blauen Bildschirm sammeln
Dann wollte er noch das ich ihm sein OfficeXP installiere. Hab ich gesagt, kein Problem. Pustekuchen. Die Installation kam bis zum vorbereiten des Installationsassistenten und dann kam ein BSOD mit IRQL_NOT_LESS_OR_EQUAL und dem Fehlercode der auf den IRQ 2 hinweist.
Habe es nochmal versucht - das gleiche. Anderes Laufwerk - ohne Erfolg. Sicherheitskopie - geht auch nicht.
In den Gerätemanager geguckt. Oh - da ist keine Grafikkarte - nur ein unbekanntes Gerät mit IRQ Problemen zu AGP. In den Bildschirmeinstellungen findet sich nur eine Standardgrafikkarte. Also Medion Treiber installiert. Lief alles glatt - aber immer noch nur eine Standardgrafikkarte mit IRQ Problemen. Da habe ich direkt bei NVIDIA den aktuellen Treiber geholt und der passte dann auch - keine Konflikte.
Neustart. Office CD rein und wieder der BSOD.
Auf Google recherchiert was eigentlich der IRQ 2 macht. Ahhh, ist reserviert für Systeminterne Sachen. OK. Biosupdate. Das Bios erfolgreich geflasht. Office CD rein - verdammt - wieder der BSOD.
Arbeitsspeicher getauscht - kein Erfolg. Arbeitsspeicher auf SPD im Bios gestellt - kein Erfolg.´
Dann baue ich halt die HDD in meinen Rechner und installiere Die HDD lässt sich nur ausbauen, wenn man den Prozssorlüfter inkl. Kühlkörper abhebt *lol*. Ist halt Medion... Ok. Festhalteklammern glöst. Und - das geht aber schwer - ahhh - da ist er. Was ist das - der Prozessor hängt mit dran *grusel*. Der Prozessor ist wie angeschweisst *schwitz'*. Wie krieg ich das wieder drauf? Ich komme nicht an die Sockelverrieglung. Auf Google geguckt - das Problem hatten schon viele - alle mit Medion PC´s *heul*. Mit einem Föhn einer Pinzette und viel Glück habe ich die CPU abbekommen - puhhhh.
HDD in meinen Rechner eingebaut. Fehlermeldung - ich soll die HDD mit chkdsk prüfen. Nö - macht keinen Sinn... HDD zurück gebaut.
Mittlerweile hatte ich den Rechner mit zu mir genommen. Mal meine Office 2000 CD genommen und die läuft. Meine geniale Idee - wir tauschen unsere Office Versionen *lol*.
Gesagt, getan.
Mein Freund hatte keine Einwände. Rechner zu ihm gebracht und vorgeführt - alles prima - bis die Kist hängen blieb und am oberen Bildschirmrand einen 1 cm breiten, durchgängigen rot/schwarz Streifen zeigt .
Neustart - das Ding läuft vielleicht 5 Minuten und - der gefürchtete BSOD mit der IRQ 2 Fehlermeldung :´-(.

Habt ihr noch ne Idee was ich probieren könnte?
Mitglied: genitiv
04.11.2005 um 19:10 Uhr
Hi und moin,
sieht schon merkwürdig aus, der Fehler. Eigentlich wie alle, die in Richtung defekte Elkos zeigen.
Schau sie Dir mal an, ob sie nicht ein wenig aufgedunsen sind.
Hatte ich grade bei einem IBM GL 300, und so Medion dingens steht hier auch noch.
Die Wärmeleitpaste war wohl steinhart geworden, haste aber erneuert, und die alte sorgfältig ernfernt?
Gruß vom Genitiv.
Rettet dem Dativ
Bitte warten ..
Mitglied: dk4u
04.11.2005 um 19:21 Uhr
Hallo,

vielen Dank für deine schnelle Idee. Das mit der Wärmeleitpaste habe ich so gemacht
Du meinst also die Elkos, mhhhh, ok - guter Hinweis - werde ich prüfen.

Ich werde mit das gute Stück erst am Montag wieder anschauen - will wenigstens ein ruhiges Wochenende haben

Wer noch eine Idee hat - immer her damit...

Gruß

dk4u
Bitte warten ..
Mitglied: Janni
04.11.2005 um 20:08 Uhr
hier noch eine kleine Erklärung was die Meldung bedeutet: http://home.arcor.de/lord_nelson/faq/fehler-bluescreens.html#10.4.

P.S. ich habe es letztens einfach durch eine Neuinstallation gelöst, geht am schnellsten und man muß nicht stundenlang nach dem Fehler suchen ....
Bitte warten ..
Mitglied: dk4u
04.11.2005 um 20:49 Uhr
Danke für den Link...

solch eine ähnliche Beschreibung habe ich auch schon gefunden - dadurch weiss ich, dass es mit dem IRQ 2 zu tun hat. Was ich aber nicht Raffe, wie ich aus der letzten Speicheradresse auf den verantwortlichen Gerätetreiber schliessen soll.
*grübel*

Gruß

dk4u
Bitte warten ..
Mitglied: dk4u
07.11.2005 um 10:56 Uhr
Mein Feund hat mich gerade angerufen und mir mitgeteit, dass man nach dem Rechner die Uhr stellen kann, da er sich jetzt alle 11 Minuten abschaltet. Ein Hitzeproblem kann ich mir nicht vorstellen, da sich dieses Intervall ja verkürzen müsste. Kann da mit den schon erwähnten Elkos zu tun haben?
Bitte warten ..
Mitglied: Janni
07.11.2005 um 11:13 Uhr
Kann, muss aber nicht. Am besten einmal in den Rechner reinschauen. Wenn so brauner Dreck an den Wänden "klebt", bzw. die Elkos aufgeplatzt oder ausgebeuelt sind, dann sind sie definitiv schuld.

Hast Du eigentlich mal den Ram in der Kisten ausgetauscht ? Bzw. mal das Netzteil Dir angeschaut (Netzteile sind auch sehr gerne mal Schuld an komischen Fehlern, die man nie so richtig nachvollziehen kann ...... außer man misst deren Leitungen durch)
Bitte warten ..
Mitglied: dk4u
07.11.2005 um 11:29 Uhr
Den RAM hatte ich erfolglos getauscht. Das Netzteil habe ich mir noch nicht angesehen...
Bitte warten ..
Mitglied: dk4u
10.11.2005 um 17:15 Uhr
Jetzt haltet euch fest...
Heute hat mich mein Freund angerufen und mir mitgeteilt, dass er vorgestern das 11 Minuten Zeitfenster genutzt hat um ins Internet zu gehen. Die 11 Minuten waren noch nicht um und die Internetverbindung ist zusammengebrochen. Da er damit schon Erfahrungen gemacht hat, hat er die Telekom Störstelle angerufen. Die haben eine Ferndiagnose gemacht. Danach lief das Internet wieder und der PC läuft wieder wie ein Schweizer Uhrwerk...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Netzwerkprotokolle
FTPS - Auth TLS - 502 Command not implemented (1)

Frage von PronMaster zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...