Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IRQL-NOT-LESS-OR-EQUAL wärend der Installation von XP

Frage Microsoft Windows Installation

Mitglied: 5643

5643 (Level 1)

10.11.2004, aktualisiert 15.11.2004, 23609 Aufrufe, 9 Kommentare

Stop: 0x0000000A (0xf000e987, 0x00000002, 0x00000001, 0x808267a4)

Bei der Installation von Windows XP tritt der o.g. Fehler auf. Ich hatte das Problem schon häufiger, doch leider tritt dieser Fehler alle 3 Monate bei mir ohne ersichtlichen Grund auf. In der Vergangenheit lag es immer an der Festplatte doch diesmal seint es anders zu sein:

Ich hatte meinen PC gerade komplett installiert. Das heißt Windows XP mit SP2, sämtlichen Treibern und sämtlicher Hardware sowie SuSE 9.1. Doch nach ein paar ruhigen Tagen am PC wollte Windows nicht mehr starten und Linux eben so.
Anscheinend ein Festplattenfehler im Bootsektor, denn ich kann noch auf die Daten zugreifen wenn ich die Festplatte an einen anderen Rechner anschließe. Also hab ich die Festplatte getauscht.
Als ich dann wieder Windows installieren wollte bin ich das erste mal bis zur Eingabe der verschiedenen Benutzer gekommen, doch da hat sich Windows dann aufgehängt. Nach einem Neustart hat mir Windows mitgeteilt, es es nicht richtig installiert sein und ich es reparieren solle. Das habe ich nicht hinbekommen und darauf hab ichs einfach noch mal versucht zu installieren. Doch seit der ersten Fehlinstallation kommt gleich nach der Bestätigung der Geschäftsbedingungen, oder wie das heißt, ein blauer Bildschirm mit der o.g. Fehlermeldung.
Ich habe auch schon alle unnötige Hardware ausgebaut und den Arbeitsspeicher getauscht, doch nichts hilft. An der Grafikkarte liegt es auch nicht, denn auch die hab ich schon ausgetauscht.

Kann mir vielleicht einer von Euch bei diesem Problem helfen?
Mitglied: BestFrag
10.11.2004 um 22:08 Uhr
Hallo!
So ein ähnliches Problem hatte ich 2x. Beim ersten mal war es ein defektes Netzteil (10,8 V statt 12V). Beim zweiten mal war es das Mainboard (def. Spannungsregler). Vor einiger Zeit ging mal ein Artikel aus der C'T rum, das die Hersteller von Mainboards defekte bzw. falsche Elkos eingebaut haben. Ich tippe in deinem Fall auf eine falsche Spannung, da diese Art von Fehlern nur sporadisch auftauchen. Auch die Fehlermeldungen sind dann unterschiedlich(Bluescreen, einfrieren, reboot,...).
ergo: erst das Netzteil tauschen (ist einfacher und billiger), dann das Mobo.

Gruß
BF
Bitte warten ..
Mitglied: derfue
10.11.2004 um 22:57 Uhr
Vielleicht testest Du mal den Speicher mit MEMTEST86 MemTest von der Suse Boot-CD, bei mir kamen diese Bluescreens daher und nach einem Speichertausch war das Problem erledigt. Eigenartig war nur, dass das gleiche System vorher unter Windows 2000 problemlos lief.
Bitte warten ..
Mitglied: 5643
11.11.2004 um 12:54 Uhr
Hallo,

als der PC noch lief, hat mir mein Hardware Doctor keine Probleme bei den Spannungen angezeigt. Außerdem hab ich doch nur noch mein Mainboard , die Graka eine Festplatte und ein CD-Rom dran.
Ich kann mir nicht vorstellen, das das mein Netzteil nicht packt. bei Knoppix hab ich keine Probleme, auch wenn ich die ganze Hardware nutze.
Bitte warten ..
Mitglied: 5643
12.11.2004 um 16:25 Uhr
Hallo derfue!

Wie lange dauert eigentlich der Memtest-86 v3.1? Ich habe ein RAM Chip mit 256MB und eine Festplatte mit 30,7GB eingebaut. DAs Programm scannt nun schon über 24 Stunden!!!

Es wurden auch schon ein Haufen Fehler entdeckt, doch wie weiß ich nun, was kaputt ist?

Lars
Bitte warten ..
Mitglied: derfue
14.11.2004 um 07:49 Uhr
Memtest läuft unendlich, wenn Du ihn nicht beendest. Die Fehler zeigen normalerweise die betroffenen Speicheradressen an. Ich weiss, es ist relativ schwierig das zu beschreiben. Hast Du mehrere Speichermodule, dann alle raus bis auf jeweils eins und testen, ob Du die Kiste hochbekommst, bzw. testen mit memtest bis Du das evtl. fehlerhafte Modul gefunden hast.
Bitte warten ..
Mitglied: 5274
14.11.2004 um 08:34 Uhr
Bitte warten ..
Mitglied: gregor
14.11.2004 um 21:04 Uhr
wie sieht es mit deinem bios aus? ist es auf dem neusten stand?
viele solcher fehler koennen vom bios kommen, also falls es nicht aktuell ist wuerde ich es mal updaten, wenn es dann nicht klappt dann kannst du zumindestens das bios ausschliessen.

gruss greg
Bitte warten ..
Mitglied: 5643
15.11.2004 um 14:14 Uhr
Hallo Greg,

wie kann ich herausfinden, ob mein Bios veraltet ist und wie aktualisiere ich es? Das hab ich nämlich noch nie gemacht.

Lars
Bitte warten ..
Mitglied: gregor
15.11.2004 um 19:13 Uhr
beim hochfahren deines rechners kannst du ablesen welcher bios version der rechner verwendet.
als naechstes gehst du auf die homepage deines mainboard herstellers und ueberpruefst welches bios fuer dein mainboard angeboten wird. es ist immer eine beschreibung auf der hersteller seite zu bekommen wie du am besten vorgehen solltest.
bei einen notebook sollte man sich auf jedenfall ans netz anschliessen sodas nicht auf einmal die batterie leer ist. koennte im nachhinein ein zartes problem darstellen.

zur not bei deinen mainboard hersteller anrufen und es mit ihm zusammen machen.

gruss greg
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...