Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ISA 2004 nimmt mir das internet

Frage Internet

Mitglied: 2095

2095 (Level 2)

22.06.2005, aktualisiert 09.07.2005, 5392 Aufrufe, 10 Kommentare

server 2X550MHz,512MB ram, scsi system.......server hat 2 netzwerkkarten... win 2003 sbs

Hallo

ich hab ein problem. Wie gesagt hat der server 2 netzwerkkarten. Eine ist für das internet, die andere für das interne lan. An der netzwerkkarte hängt ein MODEM, ohne router... !!

Ich habe es ja geschaft das das internet über den server läuft mit dem modem.

Als ich dann Microsoft ISA server 2004 draufinstalliert habe hat mir das programm alles blockiert....ich habe dann eine regel erstellt und auf jedem client pc MS isa client 2004 installiert.

Nun geht das intern. Nun geht das Externe nicht. Die Netzwerkkarte kommuniziert nicht mit dem modem.....(kann ich ja verstehen...isa blockt.....) nun aber habe ich versucht das von Internal to external bzw. alle client pcs to external (beides ALLOW)......aber es geht nicht....


Es ist wirklich dringend.....

thx
Mitglied: VNS
22.06.2005 um 13:10 Uhr
hallöchen admin.....

hast Du auf dem ISA-Server eine PPOE Schnittstelle definiert????
Ferner müssen die Zugangsdaten Deines Providers auch im ISA-Server definiert werden.

Leider kann ich Dir nicht so ganz folgen, also

1) Kriegen nur die Clients keine Internetanbindung?
2) Kriegt der ISA-Server eine Internetanbindung?
Bitte warten ..
Mitglied: 2095
22.06.2005 um 13:50 Uhr
alle sollen internet bekommen.....ich wäre für eine anleitung sehr dankbar!!!
Bitte warten ..
Mitglied: VNS
22.06.2005 um 13:53 Uhr
ok.... daran sollte es nicht scheitern...

Da wir es bereits auch anderen angeboten haben und momentan etwas Zeit ist, kann ich Dir anbieten, dass Du Dich kurz telefonisch bei uns meldest. Kostet auch nichts und die Rufnummer ist eine reguläre. (0511-3534681 -Stefan).
Wird am Telefon etwas schneller gehen als wenn wir uns hier die Finger wund tippen.

Grüße
Bitte warten ..
Mitglied: VNS
22.06.2005 um 14:26 Uhr
können das aber von mir aus auch alles schreiben, wie Du möchtest... musst Dich nur entscheiden......

Grüße,

Stefan
Bitte warten ..
Mitglied: 2095
22.06.2005 um 16:05 Uhr
hallo...vielen dank für ihre Mühe....


ich würde euch bitten, dass ihr mir die Geschichte als anleitung tippt.

Denn als telefon ist es bei mir momentan schlecht..

Denn am Server habe ich kein Telefon, ein Handy keinen Empfang.

Vielen Dank im vorraus

P.S. Tut mir leid das ihr eure Finger wurd tippen müsst.....*..*
Bitte warten ..
Mitglied: VNS
22.06.2005 um 16:11 Uhr
ok, ...... dann eben tippen. Also wie ist denn nun der stand der dinge????

Bekommt der ISA Server himself eine internetverbindung?
Ist auf den Clients die interne Schnittstelle des ISA-Servers als Gateway definiert?
Ist auf den Clients die interne Schnittstelle des ISA-Server als Proxy-adresse hinterlegt?
Bitte warten ..
Mitglied: 2095
22.06.2005 um 20:41 Uhr
also ich hab ja auch ISA client schon auf jeden proxy eingerichtet...

wie gesagt ich werde erst mal das routing und ras deaktivieren sowie als auch meine ip ändern damit sie nicht mehr gleich ist....


ich rühr mich dann am freitag.......(so gegen abend)

Danke
Bitte warten ..
Mitglied: VNS
23.06.2005 um 07:59 Uhr
Guten Morgen Admin,

also, wie ich Dir bereit am Telefon gesagt habe, dürfen sich bei dem ISA Server die interne und die externe Schnittstelle nicht im gleichen physikalischem Netz befinden.

Ferner solltest Du das Netz nicht unbedingt statisch adressieren... Damit nimmst Du Dir die Möglichkeit den WPAD-Schlüssel (252) über den DHCP Server an die Clients zu verteilen.

Bei Nutzung des Proxy -> bitte im Internetexplorer die interne IP Adresse des ISA Server über den Port 8080 definieren.
Bei Nutzung des Firewallclients -> bitte via DHCP Server die interne IP Adresse des ISA Server als Gateway definieren.
Auf dem ISA Server selbst bitte keine Gateway (weder auf der internen noch auf der externen Schnittstelle hinterlegen), da Du den ISA Server via PPOE angebunden hast.

Anschließend musst Du noch DNS entsprechend Deines Netzwerkes einrichten. Ferner solltest Du die Datei- und Druckerfreigabe auf der Netzwerkkarte (externe Schnittstelle) deaktivieren.

Den ISA Server bitte als Domänenmitglied einbinden.

Anschließend definierst Du nur noch auf dem ISA Server die entpsrechenden Freigaben (über Gruppenzugehörigkeit).

Grüße,

Stefan
Bitte warten ..
Mitglied: 2095
02.07.2005 um 10:05 Uhr
hallo

so internet läuft wie geschmiert.. (dfü-verbindung mit modem) auch im isa server eingetragen (die dfü vebindung)..

Manchmal ist es so das die Verbindung getrennt ist.(von ganz alleine). Ich möchte jedoch das sich diese verbindung niemals trennt bzw. immer online bleibt auch wenn der server einen neustart macht soll sich die diese verbindung wieder von alleine aufbauen.

ich habe ja gesagt verbindung niemals trennen.

hat das eventuel was mit routing und ras zu tun??? oder muss das auch abgeschaltet werden????
Bitte warten ..
Mitglied: 2095
09.07.2005 um 08:21 Uhr
Deaktiviert niemals routing und ras wenn ihr Isa server installiert habt!!!!!

Ich hatte dannach ein folgenschwereren Fehler........ Denn sobald routing und ras deaktiviert werden , wird die sämtliche Einstellung gelöscht darunter auch die von isa.....

Ich durfte mein backup scharf machen......

Trotzdem vielen Dank an alle...


Dieser Thread Kann dann geschlossen werden......
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS RDP nimmt sich andere IP
gelöst Frage von 113726Windows Server6 Kommentare

Moin zusammen, ich wollte fragen, ob das verhalten normal ist. Sobald ich mich per Remote mit dem SBS verbinde, ...

Hosting & Housing
Putty nimmt Datenbank-Passwort nicht an
Frage von LpapillonMHosting & Housing2 Kommentare

Hallo. Ich möchte ein Datenbank-Backup bei Strato sichern. Das heißt: auf meinen Webspace hochladen. Auf die Festplatte oder was ...

LAN, WAN, Wireless
Cisco WAP4410n nimmt Funkkanal nicht an
gelöst Frage von killtecLAN, WAN, Wireless9 Kommentare

Hallo, ich habe vier Cisco WAP4410N AP's einen habe ich "vorkonfiguriert" als Master AP. Drei davon sind neu hinzu ...

Windows Server
SBS nimmt neue Internetverbindung nicht
gelöst Frage von 91087Windows Server17 Kommentare

Hallo bin an einem Problem bei dem ich nicht mehr weiter weiss, habe einen SBS2008 im EinsatzIP Adressbereich:192.168.0.1-254 Router ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 StundenDSL, VDSL

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 2 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 5 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...