Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ISA 2004 - Proxy verbindung der Clients zur Zollinternetanmeldung - 407

Frage Sicherheit Firewall

Mitglied: eTroxx

eTroxx (Level 1) - Jetzt verbinden

29.07.2009, aktualisiert 11:25 Uhr, 5360 Aufrufe, 5 Kommentare

Moin und Mahlzeit!!!
Nachdem ja unser geliebtes FA die Zollanmeldungen über das Internet möchte muß das natürlich auch so gemacht werden. Leider haut das bei uns überhaupt nicht hin. Ich fahre hier mit ner Citrix umgebung und published Desktops auf TC´s. Mein SBS03 mit Isa 2004 regelt den "Verkehr". Der Proxy funktioniert insoweit das alle "normalen" Pages aufgerufen werden können. Jedoch möchte ich meine Ausfuhr über das Zollportal machen, kommt nach dem Login (wird nicht ausgefüht) sofort in der Java-Application eine E003 fehler, Fehlercode 407 Proxyserver authendifizierung. Wie erwähnt vom Client gehts nicht, wenn ich jedoch vom Citrixserver das ganze versuche, funktionierts hervorragend. Ich weiß nimmer wo ich noch was am rad drehen soll.

Hat jemand von Euch evtl. ne Idee.
Danke im voraus.

Swen
Mitglied: Pjordorf
29.07.2009 um 11:31 Uhr
Hallo,

was ist am TS anders als am "normalen" Client? Wie sind die Clients konfiguriert? SecureNat Client, Firewall Client, WebProxy Client? Wie sind die Clients (Sitzungen) am TS konfigueriert?

Peter
Bitte warten ..
Mitglied: eTroxx
29.07.2009 um 11:59 Uhr
Hallo Peter,

erstmal Danke fürs Lesen und Posten. Es ist ein WebProxyClient.
Eine Regel für den User in der ISA greift ja auch perfekt, halt nur für die Zollgeschichte nicht. Dachte erst, dass es evtl. an JAVA liegt, aber auf dem TS geht ja die Anmeldung. Hab dann das Userkonto auch mal gelöscht und neu angemeldet (holt sich das Citrix aus nem Default-User auf dem DC) eben um alles auszuschließen. In Citrix selbst hab ich auch mal versucht, JAVA zu publishen, hätte ja sein können das die Application dort schon geblockt wird, wobei dann wohl kaum ne 407 erscheinen würde.
JAVA ist auch so eingestellt das er sich die Authentifizierung aus dem Browser holt, hab hier auch schon versucht, JAVA manuell auf den Proxy zu stellen, funktionierte auch nicht. Ich schließe hier dann JAVA als Fehlerquelle aus, laß mich aber gern vom gegenteil überzeugen.

Danke, gruß Swen
Bitte warten ..
Mitglied: KPSEDV
03.08.2009 um 16:55 Uhr
Hallo Swen,

wir hatten gerade das gleiche Problem und es folgendermaßen gelöst:

1. in der Konfiguration unter Netzwerke/Intern/Eigenschaften, Register Webproxyclient/Authentifizierung muss
"Authentifizierung ist für alle Benutzer erforderlich" deaktiviert sein.
Der Grund ist, dass Elster eine anonyme Anmeldung erfordert.

2. Eine Regel definieren für alle Benutzer, Protokolle http u. https zulassen, einen Domänensatz anlegen mit "*.internetzollanmeldung.de"

Gruss

Martin
Bitte warten ..
Mitglied: eTroxx
03.08.2009 um 21:14 Uhr
Moin Martin,

dachte mir schon, dass es noch jemand mit diesem Problem geben muß. Habs jetzt mal über Remote eingestellt, testen kann ichs leider erst morgen wenn ich nen Client vor mir hab. Vielen lieben Dank schon mal jetzt. Werd mich dann nochmal melden. Schönen Abend. gruß Swen
Bitte warten ..
Mitglied: eTroxx
05.08.2009 um 09:18 Uhr
So, funktioniert alles. Nochmals besten Dank MARTIN!!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Outlook 2010 und 2013 Clients verlieren Verbindung zu Exchange 2016 (4)

Frage von glenncapri zum Thema Exchange Server ...

Firewall
gelöst PFSense Squid Proxy über OpenVpn Verbindung nutzen (4)

Frage von horstvogel zum Thema Firewall ...

Windows Server
gelöst Windows Server 2012R2 mit 2 Nics - Clients bekommen keine Internet Verbindung (15)

Frage von GoForIt zum Thema Windows Server ...

Exchange Server
gelöst Nginx Reverse Proxy Exchange () Outlook Verbindung bricht immer ab (4)

Frage von ThePcSwagTogether zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...