Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ISA 2006 auf W2K3 Server - Nach Neustart kein VPN mehr

Frage Microsoft Windows Server

Mitglied: jcvmaster

jcvmaster (Level 1) - Jetzt verbinden

24.03.2009, aktualisiert 27.03.2009, 5714 Aufrufe, 1 Kommentar

Clients geben Fehler 800, Fehler 21199 und 14104 im Systemprotokoll (Anwendung)

Hallo zusammen,
ich habe ein schweres Problem auf einem meiner Server:

Windows 2003 STD / SP2
ISA Server 2006 STD
auf dem Server läuft auch ein WSUS 3.0


Bisher hat alles einwandfrei funktioniert.
Nun habe ich folgendes Problem:

Nach einem Neustart funktioniert WEDER VPN (Clients bekommen den nichtssagenden Fehler 800) NOCH RDP (kein Verbindung möglich, als wenn es kein Terminalserver wäre).

Im Systemprotokoll kriege ich nach dem Neustart die Fehler 21199 und 14104 (Quelle: Windows Firewall),
die mich darauf hinweisen, das Routing und RAS nicht gestartet werden konnte.

Wenn ich nun manuell den Dienst Microsoft-Firewall (also den ISA) neu starte (wobei auch R&RAS neu gestart wird), läuft alles wieder einwandfrei.
Es kommen auch keine neuen Fehler ins Systemprotokoll.
Die ist auch so, wenn ich ein paar Minuten nach dem Neustart ein Script mit net start/stop für fwsrv und RemotAccess ausführe...

Es wurden kürzlich sowohl Updates für WSUS als auch ISA installiert - eventuell kann es irgendwo da liegen (Welche genau, weiß ich nicht, hat ein Kollege gemacht, WSUS SP1 war glaube ich aber dabei).

Was ich schon gemacht habe:
Gesamte ISA-Config geprüft und gesamte VPN-Config neu gemacht - leider ohne Erfolg.
Die Config an sich ist sicherlich korrekt, da nach dem manuellen Neustart ja alles läuft.

Es hat irgendwie mit dem Starten der Dienste beim Systemstart zu tun....

Das Problem ist sehr heikel, da der Server an sich nur per VPN und RDP erreichbar ist und ich mich so schon mehrfach "ausgesperrt" habe.

Ich hoffe, jemand von euch weiß Rat.

Danke und Schöne Grüße,
Jan
Mitglied: jcvmaster
26.03.2009 um 02:23 Uhr
Hallo zusammen,
ich habe das Problem (halbherzig) gelöst bekommen.

Nach einigen Recherchen habe ich das Update KB956570 (siehe http://support.microsoft.com/kb/956570/en-us) deinstalliert.
(Anschließend im WSUS natürlich abgelehnt, damit es nicht erneut installiert wird)

Nach dem ERSTEN Neustart hatte ich KEINE Fehler mehr im Protokoll und sowohl VPN als auch RDP haben funktioniert (PERFEKT!).

Nach jedem (!) weiteren Neustart sind die beiden genannten Fehler wieder da, ABER:
Alles funktioniert wieder, sowohl VPN als auch RDP.....

Also keine WIRKLICHE LÖSUNG für das Problem, aber die Funktionalität ist wieder erreicht.

Aus meinen Recherchen weiss ich, dass einige Kollegen das Problem nicht durch die Deinstallation von KB956570 lösen konnten.
Es gibt aber eine Skript, was die Änderungen des Patches rückgägnig machen kann (war bei mir nicht nötig).
Näheres gibts hier: http://blogs.technet.com/isablog/archive/2008/12/09/exception-list-scri ...

Sobald jemand dieses Problem (insbesondere die verleibenden Fehlermeldungen) ECHT gelöst hat, würde ich mich über eine Mitteilung freuen.

Bis dahin hoffe ich, dass dieses Feedback euch weiterhilft.

Schöne Grüße,
Jan
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Windows Server 20012 R2 VPN einrichten in VM (3)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Ubuntu
Freigabe auf Fileserver - nach Neustart kein Zugriff!

Frage von mike7050 zum Thema Ubuntu ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (16)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...